03-25-2016 09:12 PM
237 ... 23456 ...
tools
  1. kwill's Avatar
    Build is definitely smoother in most aspects. Especially when clicking different tabs in Edge. However, I am getting the camera blink problem when launching it. Also (and this is the worst) phone randomly goes blank and only soft reset will turn it on or it just reboots by itself.
    02-20-2016 09:48 PM
  2. StephenWagner7's Avatar
    Just curious how many of you out there are running this build with two active SIM cards? How's it working out for you?

    I'm noticing that 75% of the issues (and the list is massive) only occur when the second SIM is active. Turning it off, and 75% of the issues disappear.

    Issues that occur with Single SIM active and/or both Active:
    -Cortana isn't accepting any voice commands - Crashes after letting it sit. I can't use any voice activated cortana features.
    -Commands to cortana (using text since voice isn't available) don't work. Typing "Text John Doe", it suggests a text, but after selecting, it sits for a minute (sometimes longer), and then opens up a Bing search for "Text John Doe". Doesn't work for Calendar stuff, anything...-
    -The only thing Cortana CAN do is basic Bing search, and the general cortana homescreen that opens when she's launched.
    -On desktop PC, when sending a text from desktop (which is routed through Cortana and sent from phone), Cortana never sends the message. This stopped working after going to redstone.
    -While master region setting is "English (Canada)", I only have the "English (United States)" keyboard installed. I've always done this and never had an issue. However on this build, on the master region setting, it's saying the keyboard is "English (Canada)", and a word suggestion is pending download but failing, even though, when going in to keyboard, it's set to the U.S. keyboard. Tried installing the English Canada keyboard, but when downloading this suggestion pack, it fails every time...
    -When connected to Bluetooth audio, volume controls don't change to bluetooth like previous builds, they stay the same.


    Issues that occur with both SIM cards active:
    -After installing update to redstone, progress gets stuck on 3 of 10 7%. Have to turn phone off/on and setup/configuration completes.
    -After "Almost Done" and signing in to phone, apps don't install, stuck on "Pending" forever... (yes I know there's a delay, this wasn't a normal delay).
    -Grove Music won't work. It freezes upon opening and won't even crash.
    -Sometime when turning on the phone, you type in PIN to unlock, and it just gets stuck on "Loading...". When this happens, I'm noticing it creates ~32 feedback diagnostic things. Even if you wait, and wait, it won't load the start screen. Can open apps by hitting the search button and launching them from search results. I've submitted all the diagnostic dumps.
    -Sometimes the phone gets SUPER SUPER hot when in pocket.
    -50% of power-ons, barely ANYTHING works (apps, phone, messaging, you name it, can't even go in to some settings menu's)
    -Sometimes absolutely no data, even with Wifi active and connected. Shows it's working, but no data apps work, including Edge, Outlook, etc...
    -App crashes
    -Weird behavior of settings menu has been seen.
    -When connected to Bluetooth audio, volume controls don't change to bluetooth like previous builds, they stay the same. After disconnecting Bluetooth audio destination and using local device speaker, the volume control changes to bluetooth. Local device audio is lost until phone restart.
    -Numerous "SIM settings have changed, please restart your phone to take effect". I've had over 25+ today alone.
    -Tons of others issues, I'm writing these off the top of my head. I'll update later when I have more.


    I'm not complaining! I chose the Insider build for a reason. I've been submitting screen captures and "reproduce issue" dumps like crazy! :)
    02-20-2016 10:26 PM
  3. peter leung 10586's Avatar
    Just curious how many of you out there are running this build with two active SIM cards? How's it working out for you?

    I'm noticing that 75% of the issues (and the list is massive) only occur when the second SIM is active. Turning it off, and 75% of the issues disappear.

    Issues that occur with Single SIM active and/or both Active:
    -Cortana isn't accepting any voice commands - Crashes after letting it sit. I can't use any voice activated cortana features.
    -Commands to cortana (using text since voice isn't available) don't work. Typing "Text John Doe", it suggests a text, but after selecting, it sits for a minute (sometimes longer), and then opens up a Bing search for "Text John Doe". Doesn't work for Calendar stuff, anything...-
    -The only thing Cortana CAN do is basic Bing search, and the general cortana homescreen that opens when she's launched.
    -On desktop PC, when sending a text from desktop (which is routed through Cortana and sent from phone), Cortana never sends the message. This stopped working after going to redstone.
    -While master region setting is "English (Canada)", I only have the "English (United States)" keyboard installed. I've always done this and never had an issue. However on this build, on the master region setting, it's saying the keyboard is "English (Canada)", and a word suggestion is pending download but failing, even though, when going in to keyboard, it's set to the U.S. keyboard. Tried installing the English Canada keyboard, but when downloading this suggestion pack, it fails every time...
    -When connected to Bluetooth audio, volume controls don't change to bluetooth like previous builds, they stay the same.


    Issues that occur with both SIM cards active:
    -After installing update to redstone, progress gets stuck on 3 of 10 7%. Have to turn phone off/on and setup/configuration completes.
    -After "Almost Done" and signing in to phone, apps don't install, stuck on "Pending" forever... (yes I know there's a delay, this wasn't a normal delay).
    -Grove Music won't work. It freezes upon opening and won't even crash.
    -Sometime when turning on the phone, you type in PIN to unlock, and it just gets stuck on "Loading...". When this happens, I'm noticing it creates ~32 feedback diagnostic things. Even if you wait, and wait, it won't load the start screen. Can open apps by hitting the search button and launching them from search results. I've submitted all the diagnostic dumps.
    -Sometimes the phone gets SUPER SUPER hot when in pocket.
    -50% of power-ons, barely ANYTHING works (apps, phone, messaging, you name it, can't even go in to some settings menu's)
    -Sometimes absolutely no data, even with Wifi active and connected. Shows it's working, but no data apps work, including Edge, Outlook, etc...
    -App crashes
    -Weird behavior of settings menu has been seen.
    -When connected to Bluetooth audio, volume controls don't change to bluetooth like previous builds, they stay the same. After disconnecting Bluetooth audio destination and using local device speaker, the volume control changes to bluetooth. Local device audio is lost until phone restart.
    -Numerous "SIM settings have changed, please restart your phone to take effect". I've had over 25+ today alone.
    -Tons of others issues, I'm writing these off the top of my head. I'll update later when I have more.


    I'm not complaining! I chose the Insider build for a reason. I've been submitting screen captures and "reproduce issue" dumps like crazy! :)
    that's one of the reasons I don't like dual sim phones. more things connected, more possibility for troubles.
    02-20-2016 10:45 PM
  4. peter leung 10586's Avatar
    So far my phone freezes periodically and the screen flickers when scrolling photos while zoomed in.
    this is the problem of the photo app and it happened since the day 1 I got the 950xl...
    02-20-2016 10:48 PM
  5. StephenWagner7's Avatar
    that's one of the reasons I don't like dual sim phones. more things connected, more possibility for troubles.
    Just for the record, I had no issues with the dual SIM goodness before the update... :)

    Again, I want to mention I knew what I was getting in to by updating to this build... Not complaining, just advising for others so they can figure out themselves if they want to update.
    Alroy Swain and LeFreak like this.
    02-20-2016 10:52 PM
  6. GF Wong's Avatar
    This update breaks the Gadgets app. I can't use it to connect with my accessories like DT-903. There's also a problem where I can't sync phone contacts to my car Bluetooth audio phone is I select the download contact photos option. I was to do that on previous .107 build. I've hard reset the phone to no avail. And I've the same camera black screen issue the others are experiencing. No doubt this branch fixed WordFlow in Edge but it has too many issues. Shall I use WDRT to roll back?
    02-20-2016 11:03 PM
  7. peter leung 10586's Avatar
    Just for the record, I had no issues with the dual SIM goodness before the update... :)

    Again, I want to mention I knew what I was getting in to by updating to this build... Not complaining, just advising for others so they can figure out themselves if they want to update.
    I understand. just sharing. with reference to one of the issues you found:
    -On desktop PC, when sending a text from desktop (which is routed through Cortana and sent from phone), Cortana never sends the message. This stopped working after going to redstone.
    I just tested it in my single sim version 950xl. I sent a message via my desktop pc which uses the same Microsoft account as my phone and the message was successfully sent to the target recipient..
    02-20-2016 11:06 PM
  8. Raghunandana Alse's Avatar
    Just curious how many of you out there are running this build with two active SIM cards? How's it working out for you?

    I'm noticing that 75% of the issues (and the list is massive) only occur when the second SIM is active. Turning it off, and 75% of the issues disappear.

    Issues that occur with Single SIM active and/or both Active:
    -Cortana isn't accepting any voice commands - Crashes after letting it sit. I can't use any voice activated cortana features.
    -Commands to cortana (using text since voice isn't available) don't work. Typing "Text John Doe", it suggests a text, but after selecting, it sits for a minute (sometimes longer), and then opens up a Bing search for "Text John Doe". Doesn't work for Calendar stuff, anything...-
    -The only thing Cortana CAN do is basic Bing search, and the general cortana homescreen that opens when she's launched.
    -On desktop PC, when sending a text from desktop (which is routed through Cortana and sent from phone), Cortana never sends the message. This stopped working after going to redstone.
    -While master region setting is "English (Canada)", I only have the "English (United States)" keyboard installed. I've always done this and never had an issue. However on this build, on the master region setting, it's saying the keyboard is "English (Canada)", and a word suggestion is pending download but failing, even though, when going in to keyboard, it's set to the U.S. keyboard. Tried installing the English Canada keyboard, but when downloading this suggestion pack, it fails every time...
    -When connected to Bluetooth audio, volume controls don't change to bluetooth like previous builds, they stay the same.


    Issues that occur with both SIM cards active:
    -After installing update to redstone, progress gets stuck on 3 of 10 7%. Have to turn phone off/on and setup/configuration completes.
    -After "Almost Done" and signing in to phone, apps don't install, stuck on "Pending" forever... (yes I know there's a delay, this wasn't a normal delay).
    -Grove Music won't work. It freezes upon opening and won't even crash.
    -Sometime when turning on the phone, you type in PIN to unlock, and it just gets stuck on "Loading...". When this happens, I'm noticing it creates ~32 feedback diagnostic things. Even if you wait, and wait, it won't load the start screen. Can open apps by hitting the search button and launching them from search results. I've submitted all the diagnostic dumps.
    -Sometimes the phone gets SUPER SUPER hot when in pocket.
    -50% of power-ons, barely ANYTHING works (apps, phone, messaging, you name it, can't even go in to some settings menu's)
    -Sometimes absolutely no data, even with Wifi active and connected. Shows it's working, but no data apps work, including Edge, Outlook, etc...
    -App crashes
    -Weird behavior of settings menu has been seen.
    -When connected to Bluetooth audio, volume controls don't change to bluetooth like previous builds, they stay the same. After disconnecting Bluetooth audio destination and using local device speaker, the volume control changes to bluetooth. Local device audio is lost until phone restart.
    -Numerous "SIM settings have changed, please restart your phone to take effect". I've had over 25+ today alone.
    -Tons of others issues, I'm writing these off the top of my head. I'll update later when I have more.


    I'm not complaining! I chose the Insider build for a reason. I've been submitting screen captures and "reproduce issue" dumps like crazy! :)
    Adding to the above list (When both SIM are active):
    - Having both SIM active, some of the apps won't start at all after a reboot. Some of the apps were: WC, Whatsapp.
    - Phone gets really hot when you try opening the apps and it fails to open [At times it doesn't even crash - infinite loading screen]
    - Turning on/off Mobile data setting from the notification bar, freezes the phone.
    - Unable to go to Network settings from settings menu as well (freezes the phone)
    - Groove Music, Films & TV crashes while adding the songs or videos.
    - Continuum, using the on screen to control mouse takes bad input.
    - Gadget is no longer detecting the Microsoft Dock.
    - If you've connected the Wireless mouse and Keyboard to Dock, after disconnecting from the dock, the swipe on the screen (Start or All App List) is very stuttered. (Wasn't able to try with other device) Have to reboot the phone to fix that issue.

    However, I did chose to be an Insider to report such issues, but sadly, Windows Feedback crashes while sending the report. Sometimes, the Windows feedback is stuck in Loading screen forever. Thus not allowing me to post the above issues.

    It would be really good, if other's facing similar issue post them on Windows feedback as I am unable to do so. Most of the issues are with both SIM active. With just one SIM active, I see that build is working like 10586 branch.
    portboy likes this.
    02-20-2016 11:13 PM
  9. Sin_Co's Avatar
    First update to give my phone major issues :( I had the edge not coming up problem, and the Bluetooth connection problem. I just finished a hard reset, which is a pain in the *** :( however, I can finally swype type in this comment, so kudos for that!
    02-20-2016 11:32 PM
  10. elbimster's Avatar
    Anybody try using Continuum yet? The on-screen touchpad jumps around everywhere and is basically unusable since updating. USB mouse works fine.
    02-21-2016 03:22 AM
  11. rockstarzzz's Avatar
    Can confirm this for continuum. Thought it was my touchscreen gone bad!
    Raghunandana Alse likes this.
    02-21-2016 03:39 AM
  12. Masterx4Ever's Avatar
    Anyone else notice any problem with the tuchpad (The phone) in Continuum? I cant use the finger When I try to doublepress.
    Raghunandana Alse likes this.
    02-21-2016 04:34 AM
  13. Raghunandana Alse's Avatar
    Agreed with the Continuum. Adding to it, with Continuum, phone gets heated up more than the usual.
    Also, after disconnecting from the dock, the scroll/swipe on the phone is sluggish until you restart.
    seventeenapg likes this.
    02-21-2016 05:29 AM
  14. peter leung 10586's Avatar
    Agreed with the Continuum. Adding to it, with Continuum, phone gets heated up more than the usual.
    Also, after disconnecting from the dock, the scroll/swipe on the phone is sluggish until you restart.
    the phone may sometimes become unresponsive after disconnecting from the dock..
    02-21-2016 05:51 AM
  15. nik4flay's Avatar
    Adding to the above list (When both SIM are active):
    - Having both SIM active, some of the apps won't start at all after a reboot. Some of the apps were: WC, Whatsapp.
    - Phone gets really hot when you try opening the apps and it fails to open [At times it doesn't even crash - infinite loading screen]
    - Turning on/off Mobile data setting from the notification bar, freezes the phone.
    - Unable to go to Network settings from settings menu as well (freezes the phone)
    - Groove Music, Films & TV crashes while adding the songs or videos.
    - Continuum, using the on screen to control mouse takes bad input.
    - Gadget is no longer detecting the Microsoft Dock.
    - If you've connected the Wireless mouse and Keyboard to Dock, after disconnecting from the dock, the swipe on the screen (Start or All App List) is very stuttered. (Wasn't able to try with other device) Have to reboot the phone to fix that issue.

    However, I did chose to be an Insider to report such issues, but sadly, Windows Feedback crashes while sending the report. Sometimes, the Windows feedback is stuck in Loading screen forever. Thus not allowing me to post the above issues.

    It would be really good, if other's facing similar issue post them on Windows feedback as I am unable to do so. Most of the issues are with both SIM active. With just one SIM active, I see that build is working like 10586 branch.
    Same problems here, with 950 dual sim.
    portboy likes this.
    02-21-2016 06:25 AM
  16. STALKER-SVK's Avatar
    when it will be available for L640?
    02-21-2016 07:40 AM
  17. pankaj981's Avatar
    when it will be available for L640?
    No one would know but Microsoft for now. Tweet Gabriel Aul and see if he would answer.

    I'm running the build on my 640 right now and it's running alright since i haven't tested much. I'll put up a guide soon but it would be only for enthusiasts.
    TechFreak1 likes this.
    02-21-2016 08:01 AM
  18. Cosmyc's Avatar
    when it will be available for L640?
    This build probably never through official methods.
    02-21-2016 08:02 AM
  19. StephenWagner7's Avatar
    @Raghunandana Alse, I can confirm all those issues you're reporting as well. If it makes you feel better, I was able to provide feedback and submitted "reproduce" dumps and screenshots for everything you reported.

    @peter leung 10586, Hmm, interesting that it's working for you. I'm wondering if this either has to do with having the dual SIM variant, or my region.
    Raghunandana Alse and portboy like this.
    02-21-2016 08:04 AM
  20. pankaj981's Avatar
    This build probably never through official methods.
    Never is a bit far stretched. It would eventually be released to all Lumias thru insider preview.
    02-21-2016 08:36 AM
  21. winphonelover2015's Avatar
    when will this update wil be for thw old phones?
    02-21-2016 08:47 AM
  22. Sunstorming's Avatar
    Has anyone tested Continuum on this build?
    Yep. Works via my Xbox One on one TV and a built in Miracast on another.
    02-21-2016 09:01 AM
  23. Krystianpants's Avatar
    Originally posted by peter leung 10586
    Originally Posted by poopyfinger
    So far my phone freezes periodically and the screen flickers when scrolling photos while zoomed in.
    this is the problem of the photo app and it happened since the day 1 I got the 950xl...

    I never had the issue before this build. :(. Even my friend was weirded out about it while I was showing her pics.
    02-21-2016 09:13 AM
  24. IvanPetric's Avatar
    Yes, i have same problem with continnium!
    02-21-2016 12:07 PM
  25. pepsicocom's Avatar
    I am running the update with two SIMs. The only problem I had was Outlook mail. Using 107, the MS Store update for Outlook would not complete and threw an error code after many tries. It did not otherwise affect how Outlook worked. After installing this latest preview this morning, I still could not complete the Outlook update. The situation got worse because I could no longer open Outlook or calendar. I noticed a calendar reminder went off on schedule but when I tried to open mail or calendar, I got an error message telling me I was unable to open and there "may be an update available in the MS Store", classic catch-22. So I am hard resetting now for the first time since I began using the 950XL (dual SIM) last December. By the way, the search music icon in Cortana is a nice enhancement that restored the convenience of the old pre Cortana Lumias. Wish me luck guys, more news in a coupld of hours I guess
    Maurizio Troso likes this.
    02-21-2016 12:56 PM
237 ... 23456 ...

Similar Threads

  1. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  2. How to change the setting for opening music app when headphones plugged in Lumia 730?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 03-31-2016, 12:38 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Looking for 200USD windows phone, is Lumia 1520 a better choice?
    By Protocol Rahul in forum Windows 10 Mobile
    Replies: 9
    Last Post: 03-30-2016, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD