03-25-2016 09:12 PM
237 ... 34567 ...
tools
  1. StephenWagner7's Avatar
    I've noticed that most of the DUAL SIM issues occurs only on 50% of the boots of the phone... Every time you turn the phone on, it's a coin toss.

    Also noticed that on the problematic boots, the location indicator is on... This is interesting as after doing the update when it froze on "Almost Done", the location indicator was also on.

    I'm thinking that during boot, it's waiting for something (tied to location) that it's not getting, and some module or something doesn't get loaded or initialized.

    If it does, it's problem free, if not, you gotta keep restarting till you get a nice clean boot.

    Ugh, I wish WC would do something about this advertisements on the site, keeps freezing and interupting typing input...
    02-21-2016 01:03 PM
  2. Artur Verdini Meireles's Avatar
    Ive been trying to install the update for 2 days and when asked to restart I get an error message. How can I solve this?!?!
    02-21-2016 01:45 PM
  3. docteurvez's Avatar
    Please, don't try anymore..!!

    I installed it yesterday and I had to use the Recovery tool, my 950 was a complete zombie and totallyunstable.
    Freezes every 5 minutes, have to remove the battery to restart the phone. The photo app did not work properly, the phone was a complete mess.

    Went back to .107 and stay with this one for a while.
    portboy likes this.
    02-21-2016 03:53 PM
  4. zei20t's Avatar
    is it weird that im not seeing any of the issues youre all having?

    continuum is fine, touch screen in this function is good.

    battery is fine, phone isnt rebooting or locking up.

    i had battery issues on .107. the phone would barely last the day, and i mean 8 hours.

    on this build im getting 28+ hours where i was getting 8-10hrs on .107
    Chintan Gohel likes this.
    02-21-2016 04:25 PM
  5. Con Georgiadis's Avatar
    how you went back to 107?
    02-21-2016 04:30 PM
  6. Con Georgiadis's Avatar
    Please, don't try anymore..!!

    I installed it yesterday and I had to use the Recovery tool, my 950 was a complete zombie and totallyunstable.
    Freezes every 5 minutes, have to remove the battery to restart the phone. The photo app did not work properly, the phone was a complete mess.

    Went back to .107 and stay with this one for a while.
    how you went back to 107?
    02-21-2016 04:30 PM
  7. docteurvez's Avatar
    Used the recovery tool to get back to the original firmware, then update to the current version, which is 10586.107. :)
    Con Georgiadis likes this.
    02-21-2016 04:37 PM
  8. StephenWagner7's Avatar
    is it weird that im not seeing any of the issues youre all having?

    continuum is fine, touch screen in this function is good.

    battery is fine, phone isnt rebooting or locking up.

    i had battery issues on .107. the phone would barely last the day, and i mean 8 hours.

    on this build im getting 28+ hours where i was getting 8-10hrs on .107
    Please state your device, single sim or dual?

    Also, I'm wondering if the people who aren't having issues, have a different firmware (MicrosoftMFG firmware) on their devices... Would be pretty funny if that was needed for the redstone to function properly, lol...
    02-21-2016 05:05 PM
  9. Dusan Randj's Avatar
    Works ok on Ativ S. Seems it is eating battery a little bit more than last update, but I'm pretty sure hard reset will cure things now.
    02-21-2016 05:12 PM
  10. docteurvez's Avatar
    Please state your device, single sim or dual?

    Also, I'm wondering if the people who aren't having issues, have a different firmware (MicrosoftMFG firmware) on their devices... Would be pretty funny if that was needed for the redstone to function properly, lol...
    Mine is the 950 Dual SIM,
    FWRN : 01078.00027.15506.02004
    HWRN : 2.1.6.2

    Phone is 'back from the dead' for 3 hours now with the .107, no problem, stability is back. ;)

    It's a bit scary if the same model can have different behaviors... what a headache for Microsoft. :)
    02-21-2016 05:19 PM
  11. Disinto's Avatar
    Horrible on my Dual Sim 950. It reboots even more often now (at exactly the same location, i.e. when I walk out of my hotel to go to the office). I suspect the radio stack sucks (I haven't receive the latest FW yet).

    And now, the alarm clock doesn't even ring anymore, nearly missed my flight the other time.

    On top of that, I can't wake my phone up anymore after being on the glance screen for more than 15 minutes. I have to use the magic combo for that. I'm gonna do a HR tonight and I'm NOT pleased.
    02-21-2016 05:52 PM
  12. docteurvez's Avatar
    On top of that, I can't wake my phone up anymore after being on the glance screen for more than 15 minutes. I have to use the magic combo for that. I'm gonna do a HR tonight and I'm NOT pleased.
    Power and Volume-down... Magic C.... That's what I was looking for... I was tired of removing the battery over and over... ;)
    02-21-2016 06:07 PM
  13. zei20t's Avatar
    Please state your device, single sim or dual?

    Also, I'm wondering if the people who aren't having issues, have a different firmware (MicrosoftMFG firmware) on their devices... Would be pretty funny if that was needed for the redstone to function properly, lol...
    yeah that would have been smart of me to include that information lol

    i have a single sim 950XL Australian CV
    Firmware 01078.00027.15506.02012
    02-21-2016 06:08 PM
  14. GF Wong's Avatar
    I've been on build 14267 on my 950 XL DS for 2 days now and here is what's fixed and what's broken for me. These after a hard reset.
    I have yet to receive the latest firmware.

    Fixed
    1. WordFlow in Edge.

    Broken
    1. Gadgets app could not connect to accessories. Before hard reset this app could not connect to and delete accessories. After hard reset, I could not add in any accessories.
    2. Could not sync contacts to my car audio Bluetooth phone if I select the option "download contact photos" during initial setup.
    3. Alarm volume suddenly becomes very soft. My "Ringer+Notifications" volume has been always set to 5. Update: The gradual increment of volume for alarm has become very slow.
    5. MP3 title won't show when streaming audio via Bluetooth.

    I am not complaining because I know the risk of being on a fast ring. I just hope that Microsoft is aware of all our cumulative problems and try to fix or at least improve them on the next build.
    Last edited by GF Wong; 02-22-2016 at 08:57 AM.
    02-21-2016 06:09 PM
  15. Disinto's Avatar
    Power and Volume-down... Magic C.... That's what I was looking for... I was tired of removing the battery over and over... ;)
    I don't want to have to do that every 15 minutes :( I removed the second SIM, and it's better already.
    However since I need to use my second when on a business trip, I'll revert to .107 tonight. No Redstone for my dual SIM 950 for now.
    02-21-2016 06:10 PM
  16. Disinto's Avatar
    Another thing I haven't seen on this thread: there seems to be some kind of sound volume limiter kicking in when playing sound/videos. It sometimes kicks in after about a minute when a loud video/music is played.
    02-21-2016 06:12 PM
  17. Clawz2k's Avatar
    Updated my 950 XL over night. Woke up with the phone hot and powered down, guessing it shut itself down due to overheating.
    Started up the phone but mobile data and wireless would not connect or show any connections.
    Hard reboot, still no luck. Soft reboot, mobile data and wireless worked again.
    Did a hard reboot again just to see if the mobile data and wireless issue came back, and it did...

    Hooked up the phone to the computer to revert back to 10.0.10586.11, then upgraded to 10.0.14267.1002, then did a factory reset on 10.0.14267.1002. Still has the mobile data and wireless issue...
    Hard reboot would render the mobile data and wireless useless. Soft reboot would correct the issue.

    Thought it may be a hardware issue caused by the phone overheating. So decided to go back to 10.0.10586.107.
    Hooked up the phone to the computer again, restored it to 10.0.10586.11 then upgraded to 10.0.10586.107.
    Did a hard reboot, mobile data & wireless worked. Soft reboot, still working.
    Tried 2 more times with the hard reboot, still working.

    Not going to the fast insider preview anytime soon.
    Would not advice to upgrade to 10.0.14267.1002. With the bugs it may fix, it breaks alot more items!!
    02-21-2016 08:42 PM
  18. TrueMetalGeek's Avatar
    Oh, that has been a feature forever!
    It happens to me when using Bluetooth so I try to keep the Bluetooth volume to no more than 25 or so and it happens less frequently.

    I do wish there was an option to disable that "Safety" feature.
    02-21-2016 09:26 PM
  19. TrueMetalGeek's Avatar
    I am downloading the update now. I will put my phone on ice during the update. Which has helped with my 1520 and ICON if they got hot. I will see how the update goes. I am on .107 now. I had insider turned off waiting for the are update but no luck there yet
    02-21-2016 09:27 PM
  20. signal-2-noise's Avatar
    Ive been trying to install the update for 2 days and when asked to restart I get an error message. How can I solve this?!?!
    I just ended up doing a hard reset. Remember to back up first. Then the update worked for me.
    02-21-2016 09:49 PM
  21. Disinto's Avatar
    Oh, that has been a feature forever!
    It happens to me when using Bluetooth so I try to keep the Bluetooth volume to no more than 25 or so and it happens less frequently.

    I do wish there was an option to disable that "Safety" feature.
    Seriously? I never noticed it before on earlier builds !
    02-21-2016 10:10 PM
  22. Disinto's Avatar
    I just ended up doing a hard reset. Remember to back up first. Then the update worked for me.
    I'm tempted to do an HR without backup, as I carried over my backup from my L1020 which was running the Insider preview for quite some time. Still contemplating that...
    02-21-2016 10:12 PM
  23. midnightfrolic's Avatar
    Not sure if this was mentioned yet. Too lazy to sift through all the posts.

    App list scrolling has improved greatly over previous build. Scrolling vertically is faster, smoother, and does not scroll horizontally back to the START SCREEN accidentally.
    02-21-2016 10:30 PM
  24. midnightfrolic's Avatar
    DO IT!!!!! I did. Never looked back. Works much better.
    02-21-2016 10:30 PM
  25. TrueMetalGeek's Avatar
    Seriously? I never noticed it before on earlier builds !
    I use Bluetooth earbuds when at work and to my Bluetooth radio in the car. I listen to music but some YouTube programs and I often have to turn up the volume to listen to some programs and then when something is louder it will trigger the volume safety feature.

    It happens almost weekly and has happened with every build for a year now.
    02-21-2016 10:34 PM
237 ... 34567 ...

Similar Threads

  1. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  2. How to change the setting for opening music app when headphones plugged in Lumia 730?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 03-31-2016, 12:38 AM
  3. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  4. Looking for 200USD windows phone, is Lumia 1520 a better choice?
    By Protocol Rahul in forum Windows 10 Mobile
    Replies: 9
    Last Post: 03-30-2016, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD