04-14-2016 03:45 AM
372 ... 34567 ...
tools
  1. PatmanSeven's Avatar
    Best one yet on my 928, fast and smooth, but Bing rewards live tile is there but not live. Battery life appears to be about 20% better than before, no more worries if it will make it through the day. I know battery life improvement was only supposed to be a minor improvement on this one, but on my phone the battery life is now as good as 8.1.
    03-10-2016 07:10 AM
  2. DEvilsHell's Avatar
    no you dont need to hard rest, just get insider app and update after updating if your phone lags you may HR.
    03-10-2016 07:13 AM
  3. Chintan Gohel's Avatar
    after this update, my outlook is crashing to desktop when trying to open it, every time....tried a soft reset, same thing, lumia 1020 slow ring - no more email for me for now then
    Mine works fine
    03-10-2016 07:24 AM
  4. Maurizio Troso's Avatar
    who els has a nokia lumia 520 using windows 10, last update was very slow running , hoe this will fix my isssu.
    an other problem is messaging app sucks, it loads messages very slow even after i clear all messages from notifications itr appears on live tile
    I own a 520 in W10 as daily driver with more and more satisfaction since december
    03-10-2016 07:55 AM
  5. tut1234's Avatar
    after this update, my outlook is crashing to desktop when trying to open it, every time....tried a soft reset, same thing, lumia 1020 slow ring - no more email for me for now then
    After you did the update, did you go into store, check for updates? I found app updates there. Outlook is working on my 640. Also, after you update a bunch of apps, do another soft reset.
    03-10-2016 08:00 AM
  6. Qtweeder's Avatar
    i did, yes, in fact i *think* it might have been the last outlook update, as opposed to the OS update that has caused it

    After you did the update, did you go into store, check for updates? I found app updates there. Outlook is working on my 640. Also, after you update a bunch of apps, do another soft reset.
    03-10-2016 08:13 AM
  7. tut1234's Avatar
    On first update from W8.1m to W10m all keyboards except english must be removed, and this instruction is generaly missing. All builds 10586. xxx do not work at all on LUMIA 640 XL DS, or it works a few days and than phone starts to heat, restart and generaly be unusable. I'm afraid, Microsoft has forgothen a difference in SOC between LUMIA 640 LTE and 640 XL DS non LTE. First is Snapdragon 400 version 8926, and second is version 8226. So i'm afraid that even final build won't work good on 640 XL DS. Can anyone help and fix this. 640 was announced as first future w10m phone, but after expensive 950 rollout, seems MS has forgothen on it.
    Some people mentioned it worked better for them, if they turned off one sim. I assume DS means dual sim?
    Lazar 61 likes this.
    03-10-2016 08:19 AM
  8. Maurizio Troso's Avatar
    Some people mentioned it worked better for them, if they turned off one sim. I assume DS means dual sim?
    Exactly. Remove 2nd sim
    Lazar 61 likes this.
    03-10-2016 08:30 AM
  9. richv77's Avatar
    Anyone running this build on a L830?
    I went back to 8.1 about two weeks ago as my Wi-Fi connection kept dropping at Work!

    Thanks for your comments.

    -Rich
    03-10-2016 08:34 AM
  10. DCTonkaTruck's Avatar
    after this update, my outlook is crashing to desktop when trying to open it, every time....tried a soft reset, same thing, lumia 1020 slow ring - no more email for me for now then
    I am having the same problem on my Lumia Icon! The update was installed overnight and now Outlook Mail and Calendar crashes to the start screen. I've tried turning the phone off... then holding down the power button til the phone reboots. Anything else I might try?

    UPDATE ---> I updated the store, then re-ran "Check for Updates" and found an app update for Mail & Calendar. That fixed it.
    03-10-2016 08:38 AM
  11. Chintan Gohel's Avatar
    I get the feeling that this upgrade is going to take a long time to be really stable, bug free, issue free and final before it reaches the public
    03-10-2016 08:41 AM
  12. Maurizio Troso's Avatar
    I am having the same problem on my Lumia Icon! The update was installed overnight and now Outlook Mail and Calendar crashes to the start screen. I've tried turning the phone off... then holding down the power button til the phone reboots. Anything else I might try?
    Another insider noticed Outlook wasn't in installed apps list, so I suggested him to return to Store and check for updates. Elsewhere, Try on Store searching Outlook official and install directly
    03-10-2016 08:42 AM
  13. DCTonkaTruck's Avatar
    Another insider noticed Outlook wasn't in installed apps list, so I suggested him to return to Store and check for updates. Elsewhere, Try on Store searching Outlook official and install directly
    Thanks for the suggestion! Worked like a charm
    03-10-2016 08:44 AM
  14. Qtweeder's Avatar
    now i see an update for calendar and mail, it wasnt showing update 5 mins ago :) so hopefully this will fix it!
    03-10-2016 09:06 AM
  15. teemulehtinen's Avatar
    Hi! I am having a problem with my 950XL and 10586.164 OS build connecting Continuum wirelessly to an LG webOS smart-TV. The connection worked initially when the phone was all new and I had no software updates made. I used to be a fast ring insider with the 1004 OS build and noticed that the Continuum didn't work wirelessly with my television so I decided to roll back 164 which I got as an update even if I am no longer in any of insider rings. I thought it would have helped. It did not.

    The Miracast adapter of the television did work and works with my Windows 10 laptop - so the problem is not with the television. It must be the phone.

    It looks like the connection times out - the television reports that the phone attempts to connect, but then nothing happens and finally the phone reports that "we did not get any signal from the device".

    Any idea how to solve this?
    03-10-2016 09:22 AM
  16. Paulo Ferreira2's Avatar
    My Lumia 735 don't recognize my PC,or the opposite,what can I do?
    03-10-2016 10:03 AM
  17. crg1970's Avatar
    Anyone having problems with location/maps/waze? Using my Lumia 1520 previous windows 10 insider builds had location broken (froze, could not find maps, etc.). Insider build .122 fixed it, but .164 appears to be broken again.

    Example: Open Waze. It finds the current location find. Select a place to directions to. It finds a route, but then it says Seeking GPS/Not Found or something like that and it doesn't work after that, stays in the same place. If it ever gets gps signal, it is only for a few seconds and then it kind of freezes and doesn't move. After a few minutes, again it says seeking GPS signal.

    This all worked perfectly in 8.1, from same locations. Checking Insider Hub a lot of people had this problem with previous builds. But if they fixed it in .122 I can't understand why it is broken again.
    03-10-2016 10:04 AM
  18. Maurizio Troso's Avatar
    Anyone having problems with location/maps/waze? Using my Lumia 1520 previous windows 10 insider builds had location broken (froze, could not find maps, etc.). Insider build .122 fixed it, but .164 appears to be broken again.

    Example: Open Waze. It finds the current location find. Select a place to directions to. It finds a route, but then it says Seeking GPS/Not Found or something like that and it doesn't work after that, stays in the same place. If it ever gets gps signal, it is only for a few seconds and then it kind of freezes and doesn't move. After a few minutes, again it says seeking GPS signal.

    This all worked perfectly in 8.1, from same locations. Checking Insider Hub a lot of people had this problem with previous builds. But if they fixed it in .122 I can't understand why it is broken again.
    Did you enabled the Localization Toggle in Action Center on top of screen?
    03-10-2016 10:10 AM
  19. Euell Gibbons's Avatar
    I don't know if it was only me, but I lost my Internet Sharing capability.
    03-10-2016 10:37 AM
  20. Jean Claude Lopez's Avatar
    All my Access Point settings are "inactive" and I have no internet connection. I called my carrier and they reset my settings, if that doesn't work I'm going to assume that this build broke it.
    03-10-2016 11:31 AM
  21. Al4video's Avatar
    Mine does.
    03-10-2016 11:35 AM
  22. Jim Bob4's Avatar
    I don't know if it was only me, but I lost my Internet Sharing capability.
    What phone and carrier? Any error messages? Hotspot works fine for me on Lumia 1020. I did have to change the APN settings.
    03-10-2016 11:38 AM
  23. Maurizio Troso's Avatar
    All my Access Point settings are "inactive" and I have no internet connection. I called my carrier and they reset my settings, if that doesn't work I'm going to assume that this build broke it.
    Check your Apn settings, they could be empty
    03-10-2016 11:41 AM
  24. cliac's Avatar
    I don't know if it was only me, but I lost my Internet Sharing capability.
    can't you make a connection at all, or connection drops after the screen is locked? I have had problem with this function since upgraded to W10m and wondering if this is hardware/firmware specific or OS problem.
    03-10-2016 11:45 AM
  25. MrKappa's Avatar
    I don't know if it was only me, but I lost my Internet Sharing capability.
    Do you mean hot spot function? it's broken on my L720 since one year...
    03-10-2016 01:23 PM
372 ... 34567 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Screen scaling issue on 950, is there a fix for this?
    By speccy in forum Windows 10 Mobile
    Replies: 3
    Last Post: 03-31-2016, 06:09 AM
  4. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  5. Lumia 730 camera focus issue
    By Sumit P Amrutwar in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 03-30-2016, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD