The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
04-14-2016 03:45 AM
372 ... 56789 ...
tools
  1. Maurizio Troso's Avatar
    I don't think USB otg is a hardware thing. If I'm not mistaken it basically allows hot swapping of flash drives on the fly?
    Better you google a little on Wikipedia. Not every usb port can be and OTG, it needs a 1 more pin
    03-11-2016 11:43 AM
  2. Maurizio Troso's Avatar
    I'm disappointed Cortana is still unable to read and answer incoming messages as 8.1
    The only hand free feature I miss.
    About other things, she is quite perfect
    Last edited by Maurizio Troso; 03-11-2016 at 12:15 PM.
    avengerxp likes this.
    03-11-2016 11:45 AM
  3. PF Mail's Avatar
    Is the Outlook Calendar live tile still not showing date for your guys in the build? For the last build I had to do the "add an event" trick, but that lasted only for 3, 4 days.
    03-11-2016 12:04 PM
  4. Maurizio Troso's Avatar
    Is the Outlook Calendar live tile still not showing date for your guys in the build? For the last build I had to do the "add an event" trick, but that lasted only for 3, 4 days.
    Did you update app? have you got auto Store updates?
    03-11-2016 12:17 PM
  5. PF Mail's Avatar
    Yep yep.
    03-11-2016 12:24 PM
  6. vgian's Avatar
    Do you mean hot spot function? it's broken on my L720 since one year...
    In my case (L730 + SP3 both on .164), works flawlessly.
    Last edited by vgian; 03-11-2016 at 12:32 PM. Reason: more info added
    MrKappa likes this.
    03-11-2016 12:28 PM
  7. MrKappa's Avatar
    In my case (L730 + SP3 both on .164), works flawlessly.
    it's a shame that after many releases this is still broken on some devices. I know this bug occurs on L720 and L820. In some others has been fixed recently. I hope they fix before I change my phone.....
    vgian likes this.
    03-11-2016 12:36 PM
  8. Bagzton's Avatar
    Guys, my mail app crashes when opening. Anyway to fix this? I'm on 10586.164 L920

    Edit: Okay, I got it sorted. Apparently, there was an update pending at the Store. Carry on then.
    Last edited by Bagzton; 03-11-2016 at 12:59 PM.
    03-11-2016 12:42 PM
  9. Maurizio Troso's Avatar
    Guys, my mail app crashes when opening. Anyway to fix this? I'm on 10586.164 L920

    Edit: Okay, I got it sorted. Apparently, there was an update pending at the Store. Carry on then.
    20th post on that argument ;)
    03-11-2016 01:00 PM
  10. Lazar 61's Avatar
    Yesterday i did another attempt of installing .164 in slow ring on w8.1 (lumia 640 xl ds - dual sim) . This time without second sim card, but results are just a bit better - phone is still barely usable. It is still warm and randomly restarts. In restart it shows airplane mode. Now all tiles was multiplicated and flashing one over other. Now I feel despite and have no idea what to do. Please help!
    Jim Bob4 likes this.
    03-11-2016 01:22 PM
  11. Emanuel Manole's Avatar
    Everything was fine today , until my phone freeze :\. After a soft reset , i saw -20% battery :( . (lumia 1320)
    03-11-2016 01:26 PM
  12. SammyD97's Avatar
    All my Access Point settings are "inactive" and I have no internet connection. I called my carrier and they reset my settings, if that doesn't work I'm going to assume that this build broke it.

    I have this too. Its inactive as shown in access point settings but I do have an internet connection
    03-11-2016 02:04 PM
  13. SammyD97's Avatar
    Also, yesterday my phone froze about 6-8 times during the day and only a soft reset would fix it. Today I went the whole day without needing one. Personally I don't think this W10 is ready for primetime just yet.



    Edit: Also, I'm not getting LTE. Hopefully it sorts itself out in time like the freezing problem.
    03-11-2016 02:06 PM
  14. xrs22's Avatar
    No probs so far yet on my 950. Dunno if I wanna go for the fast ring yet, I'm good with this build.
    03-11-2016 02:12 PM
  15. Bagzton's Avatar
    Smh
    03-11-2016 02:16 PM
  16. Matt Dargis's Avatar
    Yesterday i did another attempt of installing .164 in slow ring on w8.1 (lumia 640 xl ds - dual sim) . This time without second sim card, but results are just a bit better - phone is still barely usable. It is still warm and randomly restarts. In restart it shows airplane mode. Now all tiles was multiplicated and flashing one over other. Now I feel despite and have no idea what to do. Please help!
    My 640xl dual sim (.164) is getting pretty warm as well. Didn't have that problem with .122.
    Battery is draining faster though. 4.2% per hour. Not good. I used to be able to get 2 days out of my battery, now it's giving me an estimate of 14 hrs. With minimal use.

    I really can't believe MS is selling phones with builds just a little better than .164. That takes either huge balls or complete stupidity. Every build I've had has been a train wreck compared to 8.1.1 (hell, even 7 ran better than 10 does). I never, ever had to restart my phone with 8, I'm doing it, or the phone is, at least once a day. If they don't straighten w10m out soon, Windows Phone is done. Someone needs to step in and take control of windows phone like Phil Spencer did with Xbox.
    Last edited by Matt Dargis; 03-11-2016 at 02:37 PM.
    Lazar 61 and vgian like this.
    03-11-2016 02:21 PM
  17. enriqueinter's Avatar
    I have Lumia 640 XL Dual Sim as well, I just installed build .164 from wp 8.1, but just right after the installation I hard resetted the phone and i have no problems of heating or anything, battery seems the same as before (i will measure it properly tomorrow) What I notice is that Windows camera is still not as good as Lumia camera 5, which I had before. But maybe in next builds that will get better or with future updates of the camera app.
    03-11-2016 02:58 PM
  18. Lazar 61's Avatar
    I have Lumia 640 XL Dual Sim as well, I just installed build .164 from wp 8.1, but just right after the installation I hard resetted the phone and i have no problems of heating or anything, battery seems the same as before (i will measure it properly tomorrow) What I notice is that Windows camera is still not as good as Lumia camera 5, which I had before. But maybe in next builds that will get better or with future updates of the camera app.
    You mean soft reset? Because HW reset is just taking of battery
    03-11-2016 03:33 PM
  19. enriqueinter's Avatar
    Nop, its the other way around, hard reset is going back to default factory settings, (Confguration -> System -> About -> Reset your phone).
    Soft reset is when u press vol up and power button which is equivalent to removing the battery
    03-11-2016 03:45 PM
  20. TranquilKnight's Avatar
    On my Lumia 730:

    Equaliser resets every time. Can't save custom preset.
    Colour & brightness profile reverts back to default after locking screen (not always but it does quite often). All sliders stays according to what I set but actual colour profile stays default. I need to tap on one of sliders to apply my settings.
    While swiping on start screen Image happens sometimes. (It didn't happen after another hard reset)
    Still unable to download keyboard and speech data.
    App list has inconsistency in transparency. Sometimes it's dark and sometimes it's fully transparent.

    File Explorer crashes every time after every single operation.
    Many of system/MS apps (From Groove to MSN) have live tile problem & couple of them have just square boxes as icons in list + some apps have their own different problems.
    03-11-2016 08:35 PM
  21. mrzetz_me's Avatar
    In this build, so far is good except resuming and force close problem (for some apps, almost 3rd party software). The battery is good (in build .122 the battery is bad. I had to charge my phone 3-4 times a day). And additional problem is i couldnt connect to my wireless speaker


    630 here
    03-12-2016 12:08 AM
  22. Souradeep47's Avatar
    Using this build 10586.164 on my Lumia 730 since yesterday with hard reset. Till now everything works fine, and battery backup too seems quite good for now. But still have those same issues (song name flickering, app list bug, etc), but I am happy most of them are fixed in the latest redstone build. I have not experienced any app crashes till now. This build seems very stable!
    03-12-2016 01:23 AM
  23. nailzer's Avatar

    I really can't believe MS is selling phones with builds just a little better than .164. That takes either huge balls or complete stupidity. Every build I've had has been a train wreck compared to 8.1.1 (hell, even 7 ran better than 10 does). I never, ever had to restart my phone with 8, I'm doing it, or the phone is, at least once a day. If they don't straighten w10m out soon, Windows Phone is done. Someone needs to step in and take control of windows phone like Phil Spencer did with Xbox.
    Those phones were meant for this build and innocent people don't know any better. You have to realize us "Insiders" know much more than basic consumers.
    Everyone that I know, that doesn't know what I know about their phone is VERY happy with their new phone, also happy with performance.
    So I suppose it's all relative.
    It seems the major complainers are in here :-)
    03-12-2016 03:46 AM
  24. Its_Anindya's Avatar
    Off topic:
    Can't update build 10586.164, Error code 0x800f081f
    My phone is running the build 10586.122 . I have been trying to update to build 10586.164 since 3 days. My phone downloads the new build, but shows this error code 0x800f081f each time the installation touches 100% and starts over again. Tried both soft and hard reset but the problem still persists. Can anyone help me on this?
    03-12-2016 04:07 AM
  25. Newguru's Avatar
    With this last build, the only problem I'm seeing is some tiles don't update or are live in any way. Two of them are facebook or facebook beta, and the Win 10 Windows Central app. I receive the notifications just fine, but the tiles are not live, in any way, shape or form. I'm using a Lumia 950 Dual Sim unlocked, with the latest firmware installed.

    I have soft reset the phone, but did not hard reset it. I'm not using an SD card.

    Anyone else having live tile problems with this build?
    abhishek singh21 and nikosxri like this.
    03-12-2016 05:41 AM
372 ... 56789 ...

Similar Threads

  1. [WM10] Lumia 1520 Bugs & Defects
    By ahsan_aa in forum Nokia Lumia 1520
    Replies: 39
    Last Post: 01-22-2017, 11:12 AM
  2. Long term review of 640XL-W10M- Dumped Note 4
    By ak_r7 in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-31-2016, 10:07 AM
  3. Screen scaling issue on 950, is there a fix for this?
    By speccy in forum Windows 10 Mobile
    Replies: 3
    Last Post: 03-31-2016, 06:09 AM
  4. Has a non insider version of wp10 been released?
    By djeire84 in forum Windows 10 Mobile
    Replies: 2
    Last Post: 03-30-2016, 07:56 PM
  5. Lumia 730 camera focus issue
    By Sumit P Amrutwar in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 03-30-2016, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD