1. PepperdotNet's Avatar
    The latest Redstone builds refuse to sync with Band unless you change the language or do a hard reset. The latest build also says don't do a hard reset, so that option's out.

    My default language is EN-US, and there seem to be many other variants to choose from: Australia, Canada, Caribbean, Hong Kong SAR, India, Indonesia, Ireland, Jamaica, Malaysia, New Zealand, Philipines, Singapore, South Africa, Trinidad and Tobago, Zimbabwe.

    I have tried several so far but not with good results. Is one of these variants close to American English with words and phrases spelled and arranged the American way (note I did not say the "correct" way)?

    It will take a long time to select each one, reboot, and test whether it's Colours, Programme, Licence, Centre or the more familiar American spellings of these words. Oh and Americans expect "Airplane mode" not "Flight mode."
    03-18-2016 12:11 PM
  2. BryceMD's Avatar
    Canada would almost certainly be the closest. But each have their own flavo(u)rs, no way around that.
    03-18-2016 12:20 PM
  3. PepperdotNet's Avatar
    I found one: Philippines. But the band won't sync with that one either.

    I suspect there are actually only two or three languages, with 1.5-dozen labels to make things confusing, and the Band won't sync if you use any of them which are actually your original.
    03-18-2016 12:28 PM
  4. nailzer's Avatar
    Depends on what you consider "correct" spelling.
    03-19-2016 02:40 AM
  5. Laura Knotek's Avatar
    Canadian English would most likely be the closest to American English; however, it seems that almost no other English-speaking country uses all of the spelling conventions of American English. Most of the Commonwealth Nations follow the UK English spelling conventions.

    https://en.wikipedia.org/wiki/Americ...es?wprov=sfla1
    nailzer likes this.
    03-19-2016 03:22 AM

Similar Threads

  1. Lost Outlook Contacts from phone after update to 14291
    By chsoriano in forum Windows 10 Mobile Insider Preview
    Replies: 24
    Last Post: 12-08-2016, 02:23 PM
  2. Connecting to Dell.monitor U2412M
    By mikepalma in forum Continuum
    Replies: 6
    Last Post: 03-19-2016, 07:34 AM
  3. Can't get a USB connection to work?
    By Blake Seaman in forum Nokia Lumia 930
    Replies: 1
    Last Post: 03-18-2016, 01:00 PM
  4. Replies: 1
    Last Post: 03-18-2016, 10:59 AM
  5. Here is why the Lumia 1020 (and likely other phones) are not getting Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2016, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD