The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
04-01-2016 08:34 AM
94 1234
tools
  1. ohrigeeta's Avatar
    You are right! I was!! It says is version 10.0.14291.1001.
    So is that the new one? Should I be concerned why insider doesn't give me any updates ? Thx much
    03-24-2016 09:54 AM
  2. mtf1380's Avatar
    You are right! I was!! It says is version 10.0.14291.1001.
    So is that the new one? Should I be concerned why insider doesn't give me any updates ? Thx much
    ohrigeeta, you have the latest OS Biuld (10.0.14291.1001) for Insider Fast Run, the latest Firmware version number should be: 01078.00038.16025.39005 (this can be found in the same place as the OS Build).

    careful, you are now in the deep end. :)
    Maurizio Troso likes this.
    03-24-2016 01:20 PM
  3. Maurizio Troso's Avatar

    careful, you are now in the deep end. :)
    Please, don't scare the folks there!
    mtf1380 likes this.
    03-24-2016 01:39 PM
  4. ohrigeeta's Avatar
    ohrigeeta, you have the latest OS Biuld (10.0.14291.1001) for Insider Fast Run, the latest Firmware version number should be: 01078.00038.16025.39005 (this can be found in the same place as the OS Build).

    careful, you are now in the deep end. :)
    Great!! Now am in the deep end..hoping to stay afloat!! Read so much bad about this one and I do see some issues. Bing wallpaper doesn't work on lock screen anymore, half of the tiles on the screen load and the lower half loads after a noticeable fraction of a second,no voice on Gps navigation, groove music doesn't auto advance unless phone stays on, and the usual crappy edge browser. But I am staying positive...any ideas on the issues?
    mtf1380 likes this.
    03-24-2016 05:16 PM
  5. nikosxri's Avatar
    Maybe this build is like hit or miss.
    Installed it om my old 930, no hard reset and the phone is fast like a missile.
    It opens the apps like my dual 950 which is in 10586.164.
    I don't know what to say.
    Amazing weather used to open one sec later in 930.Now they open it simultaneously!!!!
    My dual 950 was terrible with Redstone even after hard reset...
    03-24-2016 07:05 PM
  6. Carl Anderson's Avatar
    Phone - T-Mobile's 640

    Upgraded from 164, and here is a list of current issues -
    (pre-hard reset)
    FlyDelta App doesn't even show Splash Screen
    Frequent Reboots caused while in Groove
    Reboots while in Messaging.
    Constantly wanting to scan SD card, and rebooting during scan.

    Just reset and still -
    Random reboot
    Detected Error in SD Card and wanted to scan it (I did not format card during reset). Rebooted phone during scan.

    Did 1429 do anything to the file system on SD cards? Was it supposed to?

    edit - trying again with a newly formatted sdcard.

    edit 2- after many more reboots, back to 10586.
    Last edited by Carl Anderson; 03-24-2016 at 09:36 PM.
    03-24-2016 08:09 PM
  7. llckll's Avatar
    That's funny, because after reading this thread, I didn't want to upgrade to .1001 but it was too late. It already downloaded and was pending restart. I am not experiencing any issues for the most part. Everything is running smoothly.

    Only issue that I'm experiencing is in Outlook Mail, when I want to switch between accounts, it gets stuck at the account screen and I click on the account and nothing happens. When I close Mail and go back, then it open the account that I lasted clicked.

    Updates to Maps is a huge welcome improvement as well.
    03-24-2016 09:55 PM
  8. oscarodas's Avatar
    I'm using the latest build on Lumia 1520, the only bug I have found so far is from time to time when I write a message the send arrow is greyed out, otherwise the build is very stable.
    03-25-2016 01:58 AM
  9. vgian's Avatar
    Lumia 730, I have a lot of broken apps (simple calendar, cozy, ip camera monitor), I tried uninstall & reinstall them to no avail, I have to downgrade to 164.
    What is the easier way to do that ?
    03-25-2016 02:22 AM
  10. CharlieBoy1894's Avatar
    Lumia 730, I have a lot of broken apps (simple calendar, cozy, ip camera monitor), I tried uninstall & reinstall them to no avail, I have to downgrade to 164.
    What is the easier way to do that ?
    Currently no other way but to revert to 8.1 using WDRT then download Upgrade Advisor app to get 10586.107 then .164.
    03-25-2016 02:34 AM
  11. vgian's Avatar
    thanks charlie, I will try again a hard reset before that.
    03-25-2016 02:46 AM
  12. vodda's Avatar
    So I installed 14291 to my L930 and had some licesing apps issues. GymAce app did not recognize my licence and went into trial mode. So decided to soft reset, did not help, then deleted the app and tried to reinstall it again and its stucked in store doing "working on it..." for ages now. Seems like it wont install. Store recognized my license and said "you own this app"...

    Any ideas how to fix this, need it for my daily gym time!
    03-25-2016 03:08 AM
  13. jtbarton's Avatar
    Only one bug here: When I download apps after a certain point, they all are 'Restoring User Data' forever. And since it's in limbo, I can't uninstall it manually, nor restart the download. Not sure what to do about this
    03-25-2016 05:01 AM
  14. ttsoldier's Avatar
    Upgraded my 640 from 10586.164 to 14291.1001.

    So far, everything is normal for me. Nothing has seemed to change from .164

    The annoying issue where you swipe across to all apps and the app icons dont load is still there ( i thought that was fixed in this build?)
    App icons on the start screen still have a delay when loading sometimes. (especially when expanding folders)

    Other than that everything is as it was on .164

    Keep in mind people that Microsoft needs feedback. That is the point of the insider preview. Do not install the build on your daily driver and roll back. Install it on a phone where you can leave 14291 and provide feedback to microsoft about the issues. This is how they will fix it along with sending device data to Microsoft in "Feedback & Diagnostics"
    LeFreak likes this.
    03-25-2016 05:56 AM
  15. Thomasso's Avatar
    Phone auto-updated to .1001 on my Lumia 640 dualsim LTE during the night. Woke up to a phone with broken edge browser and settings app.
    Soft reset didn't help and WDRT wouldn't connect with the phone. Thank god you can hard-reset with hardware buttons alone.
    Def. not one of the more stable releases
    03-25-2016 06:59 AM
  16. WPenvy's Avatar
    640, stite won't open.

    -Mach 8 Solutions, LLC a software company.
    Http://mach8solutions.com
    03-25-2016 07:43 AM
  17. anon(3463402)'s Avatar
    The annoying issue where you swipe across to all apps and the app icons dont load is still there ( i thought that was fixed in this build?)
    No such issue here.

    Same, L640 + 14291.
    03-25-2016 08:55 AM
  18. cedroid09's Avatar
    Me too im experiancing problems with Edge, can someone tell me how to roll back to 10586.164?
    03-25-2016 09:22 AM
  19. patb63's Avatar
    I'm having an issue with my 950 XL on 14291. No matter what sound I set my Alarms to use in the Alarms app, they always play the original default sound when they go off. I have the default sound set to the same as the alarms, but I still get the original default alarm.

    Anybody think this is due to the upgrade, or is my phone possessed?
    03-25-2016 09:39 AM
  20. Maurizio Troso's Avatar
    I'm having an issue with my 950 XL on 14291. No matter what sound I set my Alarms to use in the Alarms app, they always play the original default sound when they go off. I have the default sound set to the same as the alarms, but I still get the original default alarm.

    Anybody think this is due to the upgrade, or is my phone possessed?
    "Default" and "Original" means the same thing. Set a sound different than "Default" in each alarm
    03-25-2016 10:06 AM
  21. Maurizio Troso's Avatar
    Me too im experiancing problems with Edge, can someone tell me how to roll back to 10586.164?
    Which phone? Only for rolling back is Windows Device Recovery Tool"
    03-25-2016 10:08 AM
  22. Mark Kaplan's Avatar
    Me too im experiancing problems with Edge, can someone tell me how to roll back to 10586.164?
    You need to us the Windows Device Recovery Tool. Download it here.
    https://www.microsoft.com/en-us/mobile/support/faq/?action=singleTopic&topic=FA142987
    03-25-2016 11:00 AM
  23. mtf1380's Avatar
    Detected Error in SD Card and wanted to scan it (I did not format card during reset). Rebooted phone during scan.

    Did 1429 do anything to the file system on SD cards? Was it supposed to?

    edit - trying again with a newly formatted sdcard.

    edit 2- after many more reboots, back to 10586.
    Carl, It has been determined that the System Apps need to be located on the "This Device"

    (SETTINGS>SYSTEM>STORAGE>SAVE LOCATION>New apps will save to: "This Device")

    And NOT saved to "SD Card" (everything else seems to be OK when saved to the SD Card, but apps seem to cause a prepetual problem). I talked to MS about a month ago and they recommended the System apps, and the very large apps be located on "This Device", but I just put all apps their (moved from SD Card), for I was having the same problem (need to scan to fix errors - this messege came up every time I did a soft reset). eventually my 950XL would not even recognize the SD Card (that's when I called MS). SD CARD has worked well, for the most part, since then... I did however have to do a couple of scans, and soft restarts after this last Update (to fix errors), but, now it has worked itself out and the SD Card is workin well.
    03-25-2016 11:43 AM
  24. mtf1380's Avatar
    My issues (the one I have found, so far):

    - I have not been using Hello, nor a PIN, to unlock the 950XL - now I have to, for the "Never" option in now inaccessible.

    - Inconsistent email notifications on the Glance/Lock screen - some times they show up, MOST of the time they DO NOT.

    - Was getting HOT, and had a FAST BATTERY drain for a couple of days, but they are fine now.

    - I answered two incoming phone calls yesterday where I could not hear the caller, once on a headset, once without. (yes, I had the volume on;)
    03-25-2016 11:54 AM
  25. ttsoldier's Avatar
    Here comes 14295!
    03-25-2016 12:12 PM
94 1234

Similar Threads

  1. BUGS: Running Window 10 Mobile on the BLU WIN HD LTE (x150q)
    By Codster314 in forum BLU Win HD LTE
    Replies: 64
    Last Post: 03-07-2017, 01:33 AM
  2. Lost Outlook Contacts from phone after update to 14291
    By chsoriano in forum Windows 10 Mobile Insider Preview
    Replies: 24
    Last Post: 12-08-2016, 02:23 PM
  3. Expected reactions to common bugs
    By Chintan Gohel in forum Windows 10 Mobile
    Replies: 10
    Last Post: 03-19-2016, 07:57 AM
  4. Is Windows Mobile 14291 available for Lumia 1520?
    By Windows Central Question in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 03-19-2016, 04:06 AM
  5. No Outlook Mail Notifications on Redstone Builds
    By Rvacha in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 03-18-2016, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD