1. Paritosh Raj's Avatar
    I am Lumia 535 user . I am using windows 10 preview from last 3 month.
    I currently updated my phone with
    Os 14295.1000
    But my people and phone app is not opening.
    When i tap on these two app
    .it shows blank screen and doesn't open...
    Any body have solution then suggest me
    03-28-2016 06:49 AM
  2. rockstarzzz's Avatar
    I would suggest :

    1) Hard reset your phone.
    2) Revert to 15086 via WDRT
    3) Look for answers in 535 forum as you are more likely to get replies from folks that own the device
    Paritosh Raj likes this.
    03-28-2016 06:59 AM
  3. FiJPM's Avatar
    Hello all
    I updated to the latest fast ring build, but it did not really worked well for me. So I had to roll back to WP 8.1 and from there on to insider .164.
    But the people app dpes not really synchronize contacts from outlook.com or from my office365 outlook 2016.
    Funny tough is that when I add a contact to the phone it is udated both to people app and to outlook 2016. So syncing from the phone works, but not to the phone.
    Tried to add MS account as IMAPI as well, but no luck.

    I googled that this app is troublesome for many users and most likelly the only sollution is to wait for and app update.
    Cheers
    Jussi / L930
    03-29-2016 04:45 AM

Similar Threads

  1. Solution for missing system apps such as Glance on W10M
    By squire777 in forum Microsoft Lumia 640
    Replies: 3
    Last Post: 06-06-2016, 02:05 PM
  2. Icon missing after transferring app from sd card [Lumia 950XL]
    By vader42 in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 03-28-2016, 02:28 PM
  3. Why is music in my OneDrive folder not showing in my Groove app?
    By Windows Central Question in forum OneDrive
    Replies: 0
    Last Post: 03-27-2016, 04:20 PM
  4. [APP][UWP] gif Search - Looking for Translators
    By frodrigues21 in forum Developers Beta Testing
    Replies: 0
    Last Post: 03-27-2016, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD