1. thron's Avatar
    I flashed my phone over the weekend; all my music remained on my SD card untouched.
    Prior to updating, Bluetooth would display artist data without a hitch. Now, nothing. Radios are enabled.. anyone have any ideas if perhaps i switched off another required setting, or is this a bug in 1511 build 10586? Not sure what other settings to check.
    04-04-2016 01:32 AM
  2. Hans Tobbackx's Avatar
    Hi,
    I have exactly the same issue. no display of artist anymore, and also jump to next or previous doesn't work anymore, after the upgrade to Windows 10 on my Windows Phone?
    What was the music player in 8? Can we download this older player as a App?
    Or is there an update that solve this problem?
    Thx
    04-05-2016 07:42 AM
  3. thron's Avatar
    They've killed off Xbox music. If it's a common issue I suspect it'll be fixed in future builds. The latest update of windows 10 is a disaster, so groove & Bluetooth are the least of my issues. If you're presently on insider, switch it to production! Do not update to Redstone build!!
    04-05-2016 12:18 PM
  4. Joe920's Avatar
    Same here, in my car the display shows zero track info, and just a icon that's something like a musical note with some curved lines around it. One step forward, two steps back.
    04-06-2016 07:13 AM
  5. BonzeUK's Avatar
    No problem here, still displays track and artist info.

    Posted from Windows Central for Windows 10
    04-06-2016 08:20 AM
  6. jeffchapik's Avatar
    My car (2013 Scion FR-S) still displays the song and artist info, but I've lost the ability browse my library from the headunit. All I can do is skip forward or back one song at a time. Anything else has to be done from the phone.

    Major PITA! How do you release a supposedly new and *improved* product with much less functionality? I'm a software developer myself, and I can't understand how Microsoft thinks any more.
    04-06-2016 10:19 AM
  7. rhapdog's Avatar
    I have a little over 1800 songs on my SD card. About 1/3 of them display all the correct information. 2/3 of them I get no artist information, and Album info is unreliable. Redstone build got me on this one.

    I even tried removing all the songs, and re-syncing them from my PC using the Windows Phone App, as it generally forces a rebuild of the music in my collection on the phone. Same thing.

    I have noticed that 3rd party music apps are not affected by this. Only Groove. It seems there is a new version of Groove for the newest Redstone Build that is not available for earlier builds, and it's just the app that's borked. That means Microsoft should be able to push out an update simply by updating Groove without us having to install an entire new build.

    I'm just about down to this being my only issue left with the 14295 build.

    I have found a couple of temporary work-arounds for this disaster with Groove.
    #1: I have pulled out my old Lumia 635, popped in an SD card, and synced my music to it. It is now an MP3 player. I mostly listen to my music only when I'm at home, so no big deal with that.
    #2: I've installed a 3rd party player for when I'm away from home, don't want to carry 2 phones, and decide I want to listen to some music. This happens only about once a month, but should the need arise, I'm prepared. Usually when I'm away from the house, I've got small children with me and don't need the distraction of music in my ears, since I need to pay attention to them.

    I would have grabbed my spare Lumia 640 that I bought for $29 as a backup, but my wife decided to upgrade her 635 to the 640 and just took over with it. "You aren't using it right now," she said. Now I'm all like, "Next time, buy your own phone!" Yeah, right. I can think it, but won't ever say it. Its all, "Whatever makes you happy dear. I'll make do just fine." What can I say. I love her more than my phone.
    Joe920 likes this.
    04-06-2016 10:22 AM
  8. rhapdog's Avatar
    Groove has started displaying artists again. Seems to have been a server side issue, as it had also stopped working on my 635 on the regular build, but now works again on both. No updates to either phone.
    thron likes this.
    04-07-2016 06:21 PM
  9. thron's Avatar
    Groove phones home for every track? That seems redundant and a waste of users' data; considering virtually every track we put on our phones has its own meta data. One would think it only phones home in the event the app or tile is open, to display the artist background.
    04-07-2016 06:57 PM
  10. rhapdog's Avatar
    Groove phones home for every track? That seems redundant and a waste of users' data; considering virtually every track we put on our phones has its own meta data. One would think it only phones home in the event the app or tile is open, to display the artist background.
    Yeah, apparently so, but only for indexing the first time, I think.

    Yeah, the tracks have their own meta data, and Groove doesn't use it, just like Xbox Music didn't use it either. It really irritates me. It really needs to learn to read the ID3 tags.

    Now, I have music that has ID3 tags with no corresponding information found anywhere on the net, because it is music I have literally recorded and mastered myself in a studio. Those show up fine, at at one point in the past, about 6 months ago, the album art even worked. Now, local album art is completely ignored no matter what.

    This is something Microsoft needs to fix. Their "Cloud First" mentality seems to think, "Let's check the internet to find what we want first. If we don't find it, then we'll look on the local device a few days later when we give up." That garbage has to stop.

    I want my limited bandwidth respected better than that.
    04-08-2016 09:47 AM
  11. thron's Avatar
    I couldn't agree more!
    Their "Cloud First" mentality seems to think, "Let's check the internet to find what we want first. If we don't find it, then we'll look on the local device a few days later when we give up."
    Sounds like a page from Google's book!
    04-08-2016 02:58 PM

Similar Threads

  1. Why can't I share photos anymore?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 2
    Last Post: 04-16-2016, 04:17 PM
  2. sensorcore doesn't work
    By Ssrki in forum Nokia Lumia 930
    Replies: 5
    Last Post: 04-14-2016, 10:42 AM
  3. Remove songs from Now Playing Groove Music
    By TheAquila in forum Groove Music
    Replies: 2
    Last Post: 04-04-2016, 03:47 PM
  4. Replies: 3
    Last Post: 04-03-2016, 01:39 PM
  5. redacted@outlook.com doesn't work?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-01-2016, 06:22 PM
LINK TO POST COPIED TO CLIPBOARD