The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Dheeraj Sukumaran's Avatar
    I did the Redstone build 14295 today, and since then the people app live tile is not showing the pictures, and sometimes nothing runs in the background. notifications appear, but on pressing back button or windows button, the apps like settings, mail, people phone messaging etc., just closes and does not run in the background. anyone having this issue? Notifications are all fine.
    Lumia 640xl

    ~DheeraJ~
    04-05-2016 08:54 AM
  2. charlatan1978's Avatar
    A few things to check as I had issues with 14295.
    Is your time and date still ok?
    Open the store and check for updates, wait for the updates to complete if any are shown.
    Soft reset the phone.
    04-05-2016 09:12 AM
  3. Dheeraj Sukumaran's Avatar
    time and date are fine. the people app showed an update, but nothing much changed. also the screen is flickering vigorously when playing some videos. :( then background running issue is bugging me the most.
    04-05-2016 09:20 AM
  4. Maurizio Troso's Avatar
    time and date are fine. the people app showed an update, but nothing much changed. also the screen is flickering vigorously when playing some videos. :( then background running issue is bugging me the most.
    The fact you didn'y see updates and app stops on background, let me say you need an hard reset. It will be clean installed again Redstone and then all core app updates
    charlatan1978 likes this.
    04-05-2016 10:29 AM
  5. Dheeraj Sukumaran's Avatar
    hard resetting brings back Redstone? is there any way to do the official windows 10 version which is available now
    04-05-2016 11:45 AM
  6. Maurizio Troso's Avatar
    hard resetting brings back Redstone? is there any way to do the official windows 10 version which is available now
    Sure. Using Windows Device Recovery Tools, you'll bring back to 8, then there you can take the Upgrade Advisor straight to Win10 build 10586.164.
    Consider most forum 640 users use Redstone and happy with it. Your choose ;)
    04-05-2016 11:54 AM
  7. Dheeraj Sukumaran's Avatar
    yea but thinking about the lack of what's new updates on the people app which was present since my upgrade to windows 10 insider build, and now the people live tile is not showing any pictures. just blank circles. I think there is some error deep down in the OS and phone. so I think I will go back to 8.1 and then do an official 10 update. since this is my primary phone, I will stick to official builds, until I get a secondary windows phone :D
    04-05-2016 12:00 PM
  8. Maurizio Troso's Avatar
    yea but thinking about the lack of what's new updates on the people app which was present since my upgrade to windows 10 insider build, and now the people live tile is not showing any pictures. just blank circles. I think there is some error deep down in the OS and phone. so I think I will go back to 8.1 and then do an official 10 update. since this is my primary phone, I will stick to official builds, until I get a secondary windows phone :D
    I was telling you build works fine. Like People Tile. There's your phone needing tuning like a fresh updated notebook ;)
    Good luck
    04-05-2016 12:06 PM
  9. Dheeraj Sukumaran's Avatar
    Ooh ok. But still since it's preview version it's prone to not bugs than the official one.soo :)
    04-05-2016 12:07 PM
  10. Maurizio Troso's Avatar
    Ooh ok. But still since it's preview version it's prone to not bugs than the official one.soo :)
    Good choice
    04-05-2016 12:13 PM
  11. rhapdog's Avatar
    The fact you didn'y see updates and app stops on background, let me say you need an hard reset. It will be clean installed again Redstone and then all core app updates
    I came searching the forums today because of issues I'm having on my 640 with Redstone. I DID hard reset, but am still having issues. I did a clean install with no restore on the reset, just to be sure.

    To start with, I've got core apps in the store that are continually reinstalling themselves, even in the background. It's affecting my battery life. It took me 2 days to finally get the "store" app updated properly, because the store app would not allow me to pause apps and just update the one. I finally got the store app installed because after about 48 hours, all the apps and an "error" on the update. I was able to retry just the store app. Once I got the store app, everything else except:
    Microsoft People
    Microsoft Phone
    Block and Filter (global)
    Wallet

    are still trying to continually update in the same dreaded loop. At least I've got it down to just a hand full of apps instead of the initial 47 apps I had before I got the store updated. It also no longer does it when the store isn't opened, so battery life has improved dramatically.

    They don't really update, per se, as there is no downloading involved. Just "re-installs" and shows completed. A couple of minutes later, it does it again. Very frustrating.

    Videos in Edge, if paused and resumed, will cause the entire screen to quickly flicker on and off. I browse the internet on my phone, however, so not a big loss for me there. I generally use my laptop for web browsing, except in extremely limited conditions.

    Most apps just "close" instead of either suspending or running in the background.

    Groove music has totally borked my music collection and has become useless. Artists are only listed for a few. I decided to rebuild, so using the Windows Phone App for desktop, I removed the current music on my phone, then got it all synced again from my PC, where Groove music shows everything properly. Still as messed up as before on the phone. Looks like I'll be reinstalling another music player that I had abandoned initially when Groove had improved to the point of my actually liking it better.

    While the Maps program is much better, it looks like Groove is completely broken and has to get some serious fixing for it to make it usable for me again.

    I am loving the new maps program. If I can get my music collection working, even with a 3rd party player, then I'll be happy I suppose.
    papasurf likes this.
    04-05-2016 12:17 PM
  12. Maurizio Troso's Avatar
    I came searching the forums today because of issues I'm having on my 640 with Redstone. I DID hard reset, but am still having issues. I did a clean install with no restore on the reset, just to be sure.

    To start with, I've got core apps in the store that are continually reinstalling themselves, even in the background. It's affecting my battery life. It took me 2 days to finally get the "store" app updated properly, because the store app would not allow me to pause apps and just update the one. I finally got the store app installed because after about 48 hours, all the apps and an "error" on the update. I was able to retry just the store app. Once I got the store app, everything else except:
    Microsoft People
    Microsoft Phone
    Block and Filter (global)
    Wallet

    are still trying to continually update in the same dreaded loop. At least I've got it down to just a hand full of apps instead of the initial 47 apps I had before I got the store updated. It also no longer does it when the store isn't opened, so battery life has improved dramatically.

    They don't really update, per se, as there is no downloading involved. Just "re-installs" and shows completed. A couple of minutes later, it does it again. Very frustrating.

    Videos in Edge, if paused and resumed, will cause the entire screen to quickly flicker on and off. I browse the internet on my phone, however, so not a big loss for me there. I generally use my laptop for web browsing, except in extremely limited conditions.

    Most apps just "close" instead of either suspending or running in the background.

    Groove music has totally borked my music collection and has become useless. Artists are only listed for a few. I decided to rebuild, so using the Windows Phone App for desktop, I removed the current music on my phone, then got it all synced again from my PC, where Groove music shows everything properly. Still as messed up as before on the phone. Looks like I'll be reinstalling another music player that I had abandoned initially when Groove had improved to the point of my actually liking it better.

    While the Maps program is much better, it looks like Groove is completely broken and has to get some serious fixing for it to make it usable for me again.

    I am loving the new maps program. If I can get my music collection working, even with a 3rd party player, then I'll be happy I suppose.
    About music collection, there's a 3ad somewhere in Insider or WIndows 10 Mobile forum with interesting 3rd party apps, I cannot check now.
    About the remaining I cannot help, since I listened so many satisfied 640 users.... I'm going on thinking smartphones are as pc's (I'm a technician): model, country, OEM, carrier, owner, that's the Ritcher iussue scale :(
    04-05-2016 12:31 PM
  13. Aaron Hersom's Avatar
    My 640 is in continuous reboot after a hard reset.........
    04-05-2016 12:56 PM
  14. Maurizio Troso's Avatar
    My 640 is in continuous reboot after a hard reset.........
    Try putting charger in, it should put phone in boot
    04-05-2016 12:59 PM
  15. Aaron Hersom's Avatar
    Removed SD card and SIM and get code (0x8009002d). phone will reboot on its own after a few minutes. Looks like the answer is here : http://answers.microsoft.com/en-us/i...0e82793?page=2
    Last edited by Aaron Hersom; 04-05-2016 at 01:39 PM.
    04-05-2016 01:10 PM
  16. TheChazas's Avatar
    For me 14295 is the worst preview build yet. L950 really slowed down, loading times increased, getting here and there some hiccups and battery does not last as good, in battery saver fully charged shows 3 days of power instead of 4 as before. And what I don't like the most is strange battery discharge, from fully 100% charge battery it goes to around 80% very fast, then it stabilizes.
    04-06-2016 03:00 AM
  17. Maurizio Troso's Avatar
    For me 14295 is the worst preview build yet. L950 really slowed down, loading times increased, getting here and there some hiccups and battery does not last as good, in battery saver fully charged shows 3 days of power instead of 4 as before. And what I don't like the most is strange battery discharge, from fully 100% charge battery it goes to around 80% very fast, then it stabilizes.
    Try going Settings, Feedback, and put Data to Microsoft to Base.
    That's not immediate, in the day you should see some effect
    TheChazas likes this.
    04-06-2016 03:20 AM
  18. TheChazas's Avatar
    Try going Settings, Feedback, and put Data to Microsoft to Base.
    That's not immediate, in the day you should see some effect
    What that actually does, sends information/feedback to a MS?
    Will try, Thanks.
    Maurizio Troso likes this.
    04-06-2016 03:27 AM
  19. Cree Ray's Avatar
    What that actually does, sends information/feedback to a MS?
    Will try, Thanks.
    Or with 14295, you can go back to Production mode in Windows Insider. Battery is now about 24 hrs for me.
    04-06-2016 07:54 AM
  20. TheChazas's Avatar
    Try going Settings, Feedback, and put Data to Microsoft to Base.
    That's not immediate, in the day you should see some effect
    Or with 14295, you can go back to Production mode in Windows Insider. Battery is now about 24 hrs for me.
    Mine was already set to a Basic.
    Changing to Production mode in Windows Insider how this can influence battery life? or it is connected to a Feedback, sending information while on Fast.
    04-06-2016 11:21 AM
  21. Krystianpants's Avatar
    I rolled back. There is nothing you can do to make it run well. All these little tips just won't do it. I typically haven't had many issues on my phone till redstone came around. It became a headache so I just rolled back. Honestly, none of those builds really introduce anything new. The next build should be the one that actually brings in some useful new features. But that one was pushed back due to an issue with cellular data. So it may come out as soon as friday or as early as next week. So you can wait for that one and just deal with it for now. I'm still going to wait to see what people are saying before updating to the next build.
    04-07-2016 08:31 AM
  22. rhapdog's Avatar
    Groove music has totally borked my music collection and has become useless. Artists are only listed for a few. I decided to rebuild,
    Yeah, I posted about a lot of bugs I was having in that post. Bugs I was having 2 days ago, and have disappeared. The Artists info has finally showed up with no updates to any apps during that time (I haven't been on Wi-Fi, and auto-update is also off right now.)

    Since I also tried to set up my 635 that did not have the Redstone update, and it failed getting Artist info and all the exact same info in Groove was borked on it as well, I think it was a temporary server side issue that Microsoft has since resolved.

    I do wish Groove would use the ID3 tags as an option to populate the fields with. I have other music players that do, and they have no issues with my collection.
    04-07-2016 06:20 PM

Similar Threads

  1. Windows 10 Build 14925 Battery Drain And Charging Issue
    By Trq20 in forum Nokia Lumia 730 & 735
    Replies: 2
    Last Post: 04-10-2016, 02:22 AM
  2. Lumia 640 Win10 14295, and XBONE Wireless Display. Doable?
    By gamo62 in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 04-05-2016, 12:02 AM
  3. Microsoft Build 2016 post-analysis (and why developers are happy again)
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-04-2016, 03:30 PM
  4. Replies: 0
    Last Post: 04-03-2016, 04:30 PM
  5. This Week in Xbox: Division, Mass Effect, Build, and a Quantum Break giveaway!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-03-2016, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD