05-03-2016 08:20 PM
179 ... 678
tools
  1. JaimitoFrog's Avatar
    Glance gets very dark, you can barely see it.
    04-26-2016 02:33 PM
  2. HaroldOfTheRocks's Avatar
    I installed the 14322 build last night and at first it seemed fine but I woke up in the middle of the night and noticed it was locked up. I decided it might be because I upgraded from .218 so I did a hard reset (keeping the 14322 build) and have not had any problems all day. This time I turned off glance (though it mysteriously appears on occasion anyway), SMS sync, and erased my SD card and set it to not use the SD card at all. I also haven't yet installed any apps other than those that are installed by default. So I don't know what fixed it, assuming it is fixed. I'd like to wait longer before deciding for sure and then I'll have to slowly enable things and install apps again to see if the problem happens again with this new 14322 build. But I do know that .218 was problematic for me even after a hard reset though it's unclear why.
    Quick update, if late. I believe I identified the issue. Once I realized that it was only locking up when at home, I started disabling stuff both on the phone and physically in the house. Finally located the cause: a Logitech Bluetooth Audio adapter. I've noticed from time to time that in the phone's Bluetooth page, the device's listing would continuously bounce between "paired" and "pairing" status but no ill effects until .218. (I should note that only with my January purchase and use of a Band 2 did I start to leave BT enabled on the phone 24/7.) My theory is that with the BT "improvements" in this release, a few hundred rounds of that cycling locks up the home/start screen. The details are theory, but I can confirm that after unplugging the adapter, I haven't had to restart the phone. Weird...
    05-03-2016 12:42 AM
  3. Mark Kaplan's Avatar
    A few bugs I've recently reported through Feedback on my 950 XL.
    1) When dialing out from a voicemail, the voicemail plays while the call is connected. It doesn't stop. Both parties hear the voicemail.
    2) On occasion, I cannot go back when I open a contact in People. The app closes. Upon reopening, the open contact is still there. Can only get out of this by hard closing the app.
    3) Text to speech doesn't work at all over wired or BT.
    4) On occasion, the keyboard doesn't appear when I'm in a text box.
    05-03-2016 09:58 AM
  4. Maaz Mansori's Avatar
    Quick update, if late. I believe I identified the issue. Once I realized that it was only locking up when at home, I started disabling stuff both on the phone and physically in the house. Finally located the cause: a Logitech Bluetooth Audio adapter. I've noticed from time to time that in the phone's Bluetooth page, the device's listing would continuously bounce between "paired" and "pairing" status but no ill effects until .218. (I should note that only with my January purchase and use of a Band 2 did I start to leave BT enabled on the phone 24/7.) My theory is that with the BT "improvements" in this release, a few hundred rounds of that cycling locks up the home/start screen. The details are theory, but I can confirm that after unplugging the adapter, I haven't had to restart the phone. Weird...
    Thanks for the update. I also only had the problem at home, which is why I initially suspected WiFi but the problem persisted even after disabling WiFi. I had installed the fast ring build 14322 and initially all seemed well but after a day or so it started locking up again, plus there were many other bugs related to the preview build I was dealing with, so I went back to the .218 build and even on a completely clean install it was locking up periodically. Then after a day or two I could no longer connect to the AT&T network. The airplane mode logo just kept rapidly flashing. I could turn on airplane mode and use WiFi, though. I did yet another hard reset but the problem persisted. I then got a warranty replacement of my 950. It came with 10586.0. I updated it to 10586.218 and haven't had any problems; no lockups whatsoever and no problems with connectivity and it's been nearly 2 weeks now. Apparently I had a defective phone.
    EDIT: I forgot to mention that on my original phone after rolling back from the 14322 build I had 10586.29 on my old phone and ran it for 2 days straight with no lockups but my Bluetooth was not working properly; I then updated to 10586.218 and it fixed the Bluetooth problem but the lockups started again several times a day. Anyway, all is well now with the replacement phone, Bluetooth and everything.
    05-03-2016 08:20 PM
179 ... 678

Similar Threads

  1. DT-903 Notifications Issue
    By Marconis4 in forum Windows 10 Mobile
    Replies: 5
    Last Post: 07-20-2016, 10:28 AM
  2. 950XL being delivered soon - odds on email issues?
    By Brazen9000 in forum Microsoft Lumia 950 XL
    Replies: 8
    Last Post: 04-21-2016, 07:47 PM
  3. Win 10 Start menu issue on my desktop?
    By cowboy6201 in forum Windows 10
    Replies: 2
    Last Post: 04-21-2016, 10:49 AM
  4. Windows 10 Mobile Insider Update
    By AgnishB in forum Ask a Question
    Replies: 1
    Last Post: 04-21-2016, 05:22 AM
  5. Replies: 0
    Last Post: 04-20-2016, 09:36 PM
LINK TO POST COPIED TO CLIPBOARD