1. Hans Swolfs's Avatar
    hey people, I've noticed that since the previous build when I reply to a text right from within the action center, those texts aren't sent... no error what so ever...

    anybody else experienced this and/or knows a workaround? Replying from action center is really handy imho.
    04-27-2016 07:19 AM
  2. PPCFreak's Avatar
    what build are you on? it works for me but I am on Lumia Icon with .218 build (not redstone builds)
    04-27-2016 12:40 PM
  3. slooksterpsv's Avatar
    What kind of phone? I just did it on my Alcatel running 14322, and it worked. Does it show in the history as attempted to be sent?
    04-27-2016 01:45 PM
  4. Dirigent82's Avatar
    I noticed that issue on one of the insider builds, I don't remember which one now. I've updated to 14332 and it works for me now. L830
    04-27-2016 02:41 PM
  5. Hans Swolfs's Avatar
    I'm on the last Redstone build on a 950XL
    04-29-2016 02:56 AM
  6. PPCFreak's Avatar
    i am not on Redstone builds thanks to Icon not being supported
    04-29-2016 01:46 PM

Similar Threads

  1. How do I remove other data?
    By YusraArif in forum Nokia Lumia 520
    Replies: 2
    Last Post: 05-15-2016, 06:29 PM
  2. Lumia 820 would love to have Windows 10 and Garmin connect, how can I?
    By Windows Central Question in forum Nokia Lumia 820
    Replies: 4
    Last Post: 04-28-2016, 02:31 AM
  3. Why is it impossible to connect my Lumia 950 by USB (C) cable to computer?
    By Windows Central Question in forum Microsoft Lumia 950
    Replies: 5
    Last Post: 04-27-2016, 11:25 PM
  4. SP4 Crashes to UEFI
    By Devhux in forum Microsoft Surface Pro 4
    Replies: 5
    Last Post: 04-27-2016, 08:32 PM
  5. Lumia 930 can't update to WM10
    By Windows Central Question in forum Nokia Lumia 930
    Replies: 7
    Last Post: 04-27-2016, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD