05-20-2016 02:26 AM
152 12345 ...
tools
  1. EMINENT 1's Avatar
    I finally fixed this mess with Groove on my pc. I followed these directions to remove it and re-install it.

    How to Uninstall Windows 10?s Built-in Apps (and How to Reinstall Them)

    Now the playlists are syncing.

    It's this very reason we should be able to uninstall default apps or refresh them when this sort of thing happens.
    04-29-2016 03:50 AM
  2. rph2's Avatar
    Noticed a very irritating bug on Edge browser after the update in my L1520. When typing into the address field, some alphabets (e.g. A, Y, and couple of others) do not show up at all. Some buttons in the on-screen keyboard are just responseless. This seems not to be dependent on the used keyboard (at least Finnish and English). This problem exists only in Edge. All other apps where keyboard is used work just fine. Has anyone else experienced this also?

    Workaround is to do the writing in other app and then copy-paste into Edge.
    Last edited by rph2; 04-29-2016 at 05:30 AM.
    04-29-2016 05:01 AM
  3. speccy's Avatar
    New bug as of the last day or three, sometimes when I unlock the phone after taking it out of a DARK trouser pocket, it opens up in "sunlight readability" mode. It's done this a few times now, never seen this behaviour before on any previous builds. Not a major issue, but a minor niggle none the less. It sorts itself out after a while, but not straight away.
    04-29-2016 05:44 AM
  4. YKinase's Avatar
    "Noticed a very irritating bug on Edge browser after the update in my L1520. When typing into the address field, some alphabets (e.g. A, Y, and couple of others) do not show up at all. Some buttons in the on-screen keyboard are just responseless. This seems not to be dependent on the used keyboard (at least Finnish and English). This problem exists only in Edge. All other apps where keyboard is used work just fine. Has anyone else experienced this also?

    Workaround is to do the writing in other app and then copy-paste into Edge. "

    The insider release notes were updated with this bug:

    UPDATE 4/27: For users with some non-English keyboards, when typing into the address bar of the Edge browser, you will not be able to enter the following letters: w, y, a. The workaround is to type the letters using uppercase.
    rph2 and div3rsion like this.
    04-29-2016 07:27 AM
  5. bigoncio's Avatar
    UPDATE 4/27: For users with some non-English keyboards, when typing into the address bar of the Edge browser, you will not be able to enter the following letters: w, y, a. The workaround is to type the letters using uppercase.
    In my L735 I also get "Web notes are not available, Sorry you can't take notes on this page right" when I enter the letter m on Edge browser (the uppercase workaround working)
    04-29-2016 08:17 AM
  6. Paganmoon's Avatar
    UPDATE 4/27: For users with some non-English keyboards, when typing into the address bar of the Edge browser, you will not be able to enter the following letters: w, y, a. The workaround is to type the letters using uppercase.
    Sweet, thanks for the tip!
    04-29-2016 10:25 AM
  7. Azizelh's Avatar
    I finally fixed this mess with Groove on my pc. I followed these directions to remove it and re-install it.

    How to Uninstall Windows 10?s Built-in Apps (and How to Reinstall Them)

    Now the playlists are syncing.

    It's this very reason we should be able to uninstall default apps or refresh them when this sort of thing happens.
    Thank you so much!! That fixed Groove for me on PC

    Too bad there's no way to uninstall Groove on Mobile too for it to work
    04-29-2016 10:42 AM
  8. EMINENT 1's Avatar
    Actually, my 950xl is syncing fine after the pc reinstall of the app. It took a couple of minutes to update.

    What isn't working?
    04-29-2016 11:49 AM
  9. Changaizee's Avatar
    Noticed a very irritating bug on Edge browser after the update in my L1520. When typing into the address field, some alphabets (e.g. A, Y, and couple of others) do not show up at all. Some buttons in the on-screen keyboard are just responseless. This seems not to be dependent on the used keyboard (at least Finnish and English). This problem exists only in Edge. All other apps where keyboard is used work just fine. Has anyone else experienced this also?

    Workaround is to do the writing in other app and then copy-paste into Edge.
    i have Lumia 1520 too, i use English US, and after your post tried English GB too, dont have the issue you mentioned, strange :/
    04-29-2016 03:35 PM
  10. Changaizee's Avatar
    I don't know if this is an issue with this build or a problem with my phone but here it is. My phone will open apps randomly. Cortana will open on her on. If I am texting it will start adding letters and numbers on its on. After several open apps it will lock the phone and I have to do a soft reset. The reason I am not sure if it is a problem with the build is because someone must have messed with my phone at work and dropped it because my tempered glass protector was cracedk and my phone was not where I had left it. Hope it is not the phone because I love my 1520. I did do a hard reset after loading this build also.
    Its hardware, had this problem a while back, if you read through different websites you will see ppl have that issue. its the way the screen is built, you can recreate the issue by a applying pressure on the top and bottom edges, just to know that its not software :P read a way to resolve this and it worked for me, if you have the habit of putting your phone in jeans pocket , then put it screen outwards, dont put the phone in the pocket while the phone facing toward your leg, that should stop it from doing it, i avoid putting the phone in my pocket and carry in hand most of the time,
    And yea in your case the drop could have been the reason of this. but you shud try this, it worked for me, my phone has NEVER been dropped though but this issue is common with ppl having L1520
    Last edited by Changaizee; 04-29-2016 at 04:12 PM.
    04-29-2016 03:47 PM
  11. PepperdotNet's Avatar
    Well I checked for updates in the store, and store was one of the updates. Usually a store update exits you back to the start screen. This time, it did that but then the store relaunched itself. Nice touch!
    Joe920 likes this.
    04-29-2016 10:30 PM
  12. gjgill's Avatar
    If you check Windows Store, there are a few tuner apps to replace (Radio FM Phone is one).


    Member
    04-27-2016, 02:40 PM
    #5
    "Seriously , I was hoping for the fM Radio and the broken apps to be fixed in this build" .
    Last edited by gjgill; 04-29-2016 at 10:51 PM. Reason: Add quote
    04-29-2016 10:46 PM
  13. phxchristian's Avatar
    I can't even sign into Groove on either of my devices with the latest builds. Lumia 1520 and 640 LTE... 0x80070002 error (This item is missing or we can't get to it).
    04-29-2016 10:46 PM
  14. ScubaDog's Avatar
    Agreed. This sucks. I rely on the voice capability most of all with my devices. This works flawlessly on my 1020 w/WP8.1. And this has been an off-and-on problem with the last several builds of Redstone. Microsoft has completely lost it.
    04-30-2016 12:47 AM
  15. ScubaDog's Avatar
    I can sign in to Groove. I just can't play more than one or two songs before I get that error that another program has control of audio. It happens almost immediately if I'm connected via Bluetooth to my car.
    04-30-2016 12:48 AM
  16. speccy's Avatar
    If you check Windows Store, there are a few tuner apps to replace (Radio FM Phone is one).


    Member
    04-27-2016, 02:40 PM
    #5
    "Seriously , I was hoping for the fM Radio and the broken apps to be fixed in this build" .
    The FM radio hardware is not available to any app (built-in or otherwise) with this build on the L950.
    04-30-2016 07:16 AM
  17. Giddora's Avatar
    Groove Music won't play music at all for me... Getting the 0x800-error after it has flicked through all my music.

    Doesn't matter if it is DRM-protected or not. :(

    If anyone finds a fix for this, please post it.
    04-30-2016 12:26 PM
  18. rhapdog's Avatar
    Well I checked for updates in the store, and store was one of the updates. Usually a store update exits you back to the start screen. This time, it did that but then the store relaunched itself. Nice touch!
    I noticed that. I actually said out loud, "It's about time!"

    The FM radio hardware is not available to any app (built-in or otherwise) with this build on the L950.
    Working fine with my Lumia 640. If they disable this for newer phones going forward, it will really stink. FM Radio is still vitally important to me. Currently listening to a college baseball game using the Radio FM app.
    04-30-2016 12:47 PM
  19. AndyM72's Avatar
    I've noticed that my L535 now doesn't like public wifi fronted by captive portals on this build. Just connects and then reports "No Internet Connection". Doesn't even allow the access point to do an HTTP redirect to the captive portal the first time you try to browse in Edge, you just get the "Hmm" message.

    Plus I have had Quiet Hours have a mind of it's own as to whether it's going to work or not. As part of Cortana, since everyone's been saying she's having a sulk I'm not surprised this feature doesn't work.

    Auto brightness has gone from flaky to MIA. As is FM Radio (still).

    A bunch of my apps didn't get reinstalled when I restored from backup.

    Doesn't even seem faster (tm)

    Pants.
    04-30-2016 03:03 PM
  20. Bobvfr's Avatar
    I sorted out Groove and a few other problems, I left the Insiders program, it meant going back to 8.1 using Windows Device Recovery Tool and then I got the fright of my life, 8.1 looks well all I can say is "Ugly" after getting used to 10 and this is from an 8.1 fan. (When I say look I mean look and lay out of settings etc.)

    So I downloaded Update Adviser and am now back to 10586.218, I got out of the Insider on my PC/tablets a while ago so once I do the wife's phone when she gets back from my daughters tomorrow that will be me Insider free.

    I thought it was important to be in it for 10, I admit I only carried on, on the phone by mistake so I can let you lot do the testing and hair pulling out for me and I will have something to look forward to ;-)

    Good luck.

    EDIT: Please note I do not hate W10, the Redstone branch or anything or anyone else, I just fancied a less stressful life outside of insider ;-)
    Last edited by Bobvfr; 05-02-2016 at 05:06 AM.
    04-30-2016 03:08 PM
  21. WHSdad's Avatar
    Its hardware, had this problem a while back, if you read through different websites you will see ppl have that issue. its the way the screen is built, you can recreate the issue by a applying pressure on the top and bottom edges, just to know that its not software :P read a way to resolve this and it worked for me, if you have the habit of putting your phone in jeans pocket , then put it screen outwards, dont put the phone in the pocket while the phone facing toward your leg, that should stop it from doing it, i avoid putting the phone in my pocket and carry in hand most of the time,
    And yea in your case the drop could have been the reason of this. but you shud try this, it worked for me, my phone has NEVER been dropped though but this issue is common with ppl having L1520
    Thanks for the reply. I remembered reading about this a year or so ago and looked it up and have done some reading on it. I always carry it in my back pocket with the screen facing out. I hope that somehow I can get it to stop. This is really a great phone. It isn't quite as bad today. When it starts i just lock the screen and wait a few minutes and it normally corrects itself. It is just irritating. Been looking at new phones but hate to change. Once again thanks for replying.
    04-30-2016 07:41 PM
  22. Pratik PalChowdhury's Avatar
    whatsapp notification problem. uninstall and reinstall did it for me.
    05-01-2016 05:36 AM
  23. nokiafanboy's Avatar
    I noticed the same problem on my 950 XL with Swedish keyboard.
    So far it's web addresses beginning with 'a' that's not working.
    05-01-2016 11:02 AM
  24. nokiafanboy's Avatar
    I noticed the same problem on my 950 XL with Swedish keyboard.
    So far it's web addresses beginning with 'a' that's not working
    05-01-2016 11:04 AM
  25. idcool's Avatar
    With this update Mobile Data won't work on my L640. I have tried a hard reset with no luck.
    05-01-2016 12:04 PM
152 12345 ...

Similar Threads

  1. Update to 14332 from 14328 - Event Tracing Fatal Error
    By WillBthr in forum Windows 10 Insider Preview
    Replies: 17
    Last Post: 05-11-2016, 04:59 PM
  2. I am wondering if it is interns that Run the Windows 10 Insider Program
    By ChefFabrizio in forum Windows 10 Insider Preview
    Replies: 15
    Last Post: 05-01-2016, 06:16 AM
  3. Questions about my Issues
    By Uncled1023 in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-28-2016, 12:57 AM
  4. Multiple W10M issues on L635
    By juanitoriv in forum Ask a Question
    Replies: 2
    Last Post: 04-27-2016, 01:05 PM
  5. Not seeing 14332 as being avilable.
    By BaritoneGuy in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-27-2016, 10:31 AM
LINK TO POST COPIED TO CLIPBOARD