The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
05-20-2016 02:26 AM
152 ... 23456 ...
tools
  1. Plimbob's Avatar
    I continue to have the issue with the install failing. I did soft reset and tried to reinstall but no change. I guess MS will develop a fix at some point and try it again. This is on a 640XL
    05-01-2016 01:12 PM
  2. ScubaDog's Avatar
    Even after a hard reset I still see that problem randomly. All that displays is white outline boxes with nothing in them.
    05-01-2016 03:08 PM
  3. ScubaDog's Avatar
    Same here. Both my device and my wife's experience the same thing. All we hear are the notification sound for messaging, but Cortana is dead. I hate Windows 10.
    05-01-2016 03:09 PM
  4. slooksterpsv's Avatar
    I downloaded music to my device and Groove wouldn't go search for it. I finally figured out how to get Groove to find my music:
    Open Storage -> tap on where your music is stored (SD Card for me) -> Tap on Music -> Tap on Manage Music -> It opens groove and forces syncing myc current music items.
    05-01-2016 04:30 PM
  5. mtf1380's Avatar
    Same here. Both my device and my wife's experience the same thing. All we hear are the notification sound for messaging, but Cortana is dead. I hate Windows 10.
    Sorry Scuba Dog, this is a beta of W10, there is a more stable version of 10 that might be more suitable for you to use until this version is ready for primetime (or, IOS/Android is always an option). I will agree that some times it seems counter productive - especially when something goes wrong with one, or many, of the apps we've come to rely on for our day-to-day maneuvers (and we all have our favorites). I am far from a computer engineer, but I have to believe that Msft is making every effort to equip us with an OS that is more conducive to a wider range of technologies and conveniences; that will allow us all to find our happy place (I just hope they are tired of playing catchup, and are have decided to lead for a while...and then all "THIS" will be well worth the transitional inconveniences). But I don't think you can hate something that isn't here yet...IMHO. {|":^)

    I for one can not criticize MS to severely, for they have come to my rescue on MANY, MANY, occasions. I can't even find the phone numbers for the other guys:(
    speccy, thalador and ThePyrobri like this.
    05-01-2016 08:17 PM
  6. rhapdog's Avatar
    I did a hard reset 24 hours ago, and things are performing SO much better.

    The only exception is that I keep getting an error trying to update 3 items in the store. I can't get those 3 items to update. Equalizer, Lumia Motion Data, and Extras and Info.

    I'm going to take some time this morning to search for the error code and try to find a solution if possible. Would be nice to have everything at 100%. Not sure how much time I should spend on it though, since rumor is that we'll have a new build (14336) tomorrow.
    05-02-2016 08:23 AM
  7. patb63's Avatar
    I'm having an issue with my Outlook mail icons not showing notifications.

    950 XL DS (only one in)
    05-02-2016 08:37 AM
  8. mikepalma's Avatar
    Wow this build has gotten progressively worse each day. 950 XL crashes, especially when using Camera app, Photos app or Messaging. Strange thing as I have installed no new apps, since original install, yet its clearly deteriorated. I had the same problem with the official build so I am beginning to wonder if it's hardware and not the software. Anyone else experiencing this?
    05-02-2016 03:28 PM
  9. PF Mail's Avatar
    When playing Dailymotion videos, the lock screen/screen saver will kicks in and cut off the video.
    05-02-2016 09:36 PM
  10. TrialUserXP's Avatar
    - had around 5 times of hard reset of my lumia 640xl ds lte since upgraded to this build
    - apps like whatsapp hang at loading
    - unable to switch data network from sim1 to sim2
    - data network seems ok if i remove one of the sim card
    05-03-2016 12:02 AM
  11. andyqkw's Avatar
    - had around 5 times of hard reset of my lumia 640xl ds lte since upgraded to this build
    - apps like whatsapp hang at loading
    - unable to switch data network from sim1 to sim2
    - data network seems ok if i remove one of the sim card
    It's a known issue to us Insiders (but seem unknown to MS)

    Workaround is to: -

    • Power off and remove SIM 2,
    • Power on and everything should work without the mentioned issues,
    • Power off and reinsert SIM 2,
    • Power on and phone should work fine with both SIMs insert.
    05-03-2016 03:24 AM
  12. Maurizio Troso's Avatar
    After 2 weeks, everything gone fine. A little slower then Threshold I noticed.
    Still Edge address bar tryping bug, sometimes personal dictionary stops working, and new Glance is awful so I use old
    05-03-2016 04:05 AM
  13. bpsmicro's Avatar
    I'm having an issue with my Outlook mail icons not showing notifications.
    *Every* update to the Mail app buggers up notifications. For me, 100% of the time.
    To "fix" you need to un-pin your mail icons from the Start screen, then re-pin them. Then send yourself e-mail to each account (I have 3). Then go into Notifications and re-set your per-account notifications settings. Then, if you also have mail account shortcuts on your Lock Screen, you need to go back in there and re-add them.
    It should then work until the next update, at which time you're pretty much guaranteed it'll be broken again.
    You'll eventually learn to do the above with your eyes closed. :-)

    Brad.
    05-03-2016 07:28 AM
  14. p.vivekkumar's Avatar
    i dont know what is the problem. WDR is not detecting my 640xl. i have 14332 redstone. Don't know, whose fault, WDR or 14332. Pls help.....
    05-03-2016 09:18 AM
  15. rhapdog's Avatar
    I thought the hard reset fixed all my issues, but now I have a new one.

    3 times now, all my apps have been "reset" as if fresh installed. I have even had to log back into Cortana and provide my name again. Lost progress in several games that don't save to the cloud. Even lost some downloaded content for one app.

    Yes, I've reported it all through feedback. Sure am hoping for a new build today, and hopefully they are only working on bugs and not new features.
    05-03-2016 09:21 AM
  16. AndyD33's Avatar
    Have they fixed the data usage tracker being broken?

    The previous build still had it being broken. (wouldn't track usage of cell data and won't let you change the limit)
    05-03-2016 09:34 AM
  17. Mark Kaplan's Avatar
    A few bugs I've recently reported through Feedback on my 950 XL.
    1) When dialing out from a voicemail, the voicemail plays while the call is connected. It doesn't stop. Both parties hear the voicemail.
    2) On occasion, I cannot go back when I open a contact in People. The app closes. Upon reopening, the open contact is still there. Can only get out of this by hard closing the app.
    3) Text to speech doesn't work at all over wired or BT.
    4) On occasion, the keyboard doesn't appear when I'm in a text box.
    05-03-2016 09:59 AM
  18. squire777's Avatar
    It's been a week since 14322 came out so I hope we can get a slightly more stable build today
    Maurizio Troso likes this.
    05-03-2016 02:00 PM
  19. ThePyrobri's Avatar
    I had this issue then I found a solution that worked for me, you need to install something, doesn't matter what, when it starts downloading hit the pause button. Then do another check for updates, once that has finished do a resume all and the ones that were just sat there doing nothing finally update properly. I had this on mobile and PC and the same things fixed it for both..
    05-04-2016 04:04 AM
  20. speccy's Avatar
    Camera problem today, reboot solved it, but in case anyone is interested. L950. Still a few niggling issues with Redstone, but nothing major.

    deadcam.jpg
    05-04-2016 06:06 AM
  21. mtf1380's Avatar
    This morning, my 950XL was at 7% battery, after being plugged in overnight. Turned the usb-c over and plugged it back in; charging now? I don't know if I neglected to insert the usb-c properly last night or not, but I will definately keep a keen eye on the charging proceedure tonight.

    Update: after 1 hour on the OEM charger brought the battery to 97%.
    Last edited by mtf1380; 05-04-2016 at 09:02 AM.
    05-04-2016 07:27 AM
  22. rhapdog's Avatar
    This morning, my 950XL was at 7% battery, after being plugged in overnight. Turned the usb-c over and plugged it back in; charging now? I don't know if I neglected to insert the usb-c properly last night or not, but I will definately keep a keen eye on the charging proceedure tonight.

    Update: after 1 hour on the OEM charger brought the battery to 97%.
    Okay, that's just crazy stupid. Sounds like you have a bad connector either on the phone or the plug, as USB-C is "supposed" to work exactly the same no matter which way you turn the plug. "No way to plug in in backwards" they say. Yeah, right.

    However, if it isn't faulty, and it's a design flaw, then that's a whole other can of worms for another thread. I'm assuming someone else with a 950 can confirm if it works both ways with theirs?

    Oh, and you may want to test a different charger/cable to make sure it isn't the charger/cable you were using.
    Maurizio Troso likes this.
    05-04-2016 11:11 AM
  23. mtf1380's Avatar
    Okay, that's just crazy stupid. Sounds like you have a bad connector either on the phone or the plug, as USB-C is "supposed" to work exactly the same no matter which way you turn the plug. "No way to plug in in backwards" they say. Yeah, right.

    However, if it isn't faulty, and it's a design flaw, then that's a whole other can of worms for another thread. I'm assuming someone else with a 950 can confirm if it works both ways with theirs?

    Oh, and you may want to test a different charger/cable to make sure it isn't the charger/cable you were using.
    rhapdog, I am categorizing this anomaly as just that, a fluke (for the moment!). My 950xl had never had this issue before (that I am aware of), and I am NOT ruling out operator error (at this point), and will monitor diligently for the next couple of days. Also bazaar; going from 7% to 97% in one hour is also suspicious, almost indicates a battery READ error - but, the phone also when through a lack-out-power shutdown. It is also possible (I guess) that there was some sort of obstacle preventing a good contact; I had had the phone in a pocket all day and it could have picked up some pocket lint??????
    rhapdog likes this.
    05-04-2016 12:48 PM
  24. Plimbob's Avatar
    Has there been a solution posted for the 14332 build install failing? I am on a 640 XL (US) and for 4 days the build will load but fails after about 1 minutes after it reflects its trying to install (Cogs rolling).
    05-04-2016 06:38 PM
  25. rurik's Avatar
    Fitbit app cannot sync with Charge HR tracker after 14332. The tracker pairs fine with the phone in Bluetooth settings but the app does not find it. Tried re-pairing the tracker with Bluetooth, no change. Tracker itself syncs fine when I try with my iPhone 5s.

    Still can't type some letters in url-field/search-field of Edge. W, A and Y won't work, can type it in normal text fields in edge (for example, typing on forums, or searching on google)
    This happens with my Garmin Forerunner 235 too. Bluetooth shows devices paired but Garmin application doesn't finish connecting. I have seen other people report the same problem with this insider build on a Garmin forum. I even have the same problem on my desktop pc with newest insider build so clearly a Windows issue.
    05-05-2016 04:45 AM
152 ... 23456 ...

Similar Threads

  1. Update to 14332 from 14328 - Event Tracing Fatal Error
    By WillBthr in forum Windows 10 Insider Preview
    Replies: 17
    Last Post: 05-11-2016, 04:59 PM
  2. I am wondering if it is interns that Run the Windows 10 Insider Program
    By ChefFabrizio in forum Windows 10 Insider Preview
    Replies: 15
    Last Post: 05-01-2016, 06:16 AM
  3. Questions about my Issues
    By Uncled1023 in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-28-2016, 12:57 AM
  4. Multiple W10M issues on L635
    By juanitoriv in forum Ask a Question
    Replies: 2
    Last Post: 04-27-2016, 01:05 PM
  5. Not seeing 14332 as being avilable.
    By BaritoneGuy in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-27-2016, 10:31 AM
LINK TO POST COPIED TO CLIPBOARD