05-20-2016 02:26 AM
152 ... 34567
tools
  1. speccy's Avatar
    Never paid any attention to which way around the USB-C connector was attached to my 950, but I must have used it both ways around, though now that I've used it for a while, the cable has a slight bend in it, meaning I likely now use it the same way everyday as the cable dangles from my bed-side table. I hope that makes sense... Anyway, it should and does work either way around unless you have a faulty socket on the phone or faulty plug on the lead.
    05-05-2016 05:27 AM
  2. indie24's Avatar
    After a hard reset none of my SMS have been restored! How can I get these back?
    05-05-2016 06:17 AM
  3. Maurizio Troso's Avatar
    After a hard reset none of my SMS have been restored! How can I get these back?
    Did you set Messages settings sync on? Wait, they are back by waves now according to other forum member
    05-05-2016 06:20 AM
  4. speccy's Avatar
    Did you set Messages settings sync on? Wait, they are back by waves now according to other forum member
    Sometimes it takes a while for them to come back in my experience.
    05-05-2016 07:39 AM
  5. indie24's Avatar
    I have done a Hard reset many times last year and they always came back so they must of been backing up somewhere. This time nothing!
    05-05-2016 08:21 AM
  6. Maurizio Troso's Avatar
    I have done a Hard reset many times last year and they always came back so they must of been backing up somewhere. This time nothing!
    Wait one day or two and relax
    05-05-2016 08:53 AM
  7. indie24's Avatar
    Wait one day or two and relax
    Ok, this is the second day though, will give it until the weekend.
    05-05-2016 09:12 AM
  8. speccy's Avatar
    Ok, this is the second day though, will give it until the weekend.
    I hate to say it, but I don't remember having to wait more than a day (two at most) for the text messages to reappear.
    05-05-2016 10:51 AM
  9. indie24's Avatar
    I hate to say it, but I don't remember having to wait more than a day (two at most) for the text messages to reappear.
    Mine always came through within the hour....but I can see others are experiencing the same issue so it must be the build.
    05-05-2016 10:58 AM
  10. Mark F24's Avatar
    This past few weeks it has been two to three days at a minimum, the all of a sudden they all load. It seems I'm resetting one of my phones all the time LOL! and they always have shown up.

    I should add I am not on 14332, but on recent and various builds they have all been slow to sync.
    05-05-2016 11:58 AM
  11. GrayW0lf's Avatar
    I have done a Hard reset many times last year and they always came back so they must of been backing up somewhere. This time nothing!
    Totally normal. I'm almost 3 weeks and my SMS have not restored. I've pretty much given up, at this point.
    05-05-2016 12:06 PM
  12. indie24's Avatar
    Ok, just checked this morning and a months texts have come back. I'm sure the rest will be back soon 😅

    Edit: They are all back dating to 2013 when I got the phone 👍
    Last edited by indie24; 05-06-2016 at 01:44 AM.
    05-06-2016 01:10 AM
  13. DrNitun's Avatar
    Does 6tag work on this build??
    05-06-2016 01:19 AM
  14. rhapdog's Avatar
    Okay, I had reported earlier that my apps had been "resetting" themselves. Things began to get worse, and I was no longer able to update apps, and later figured out those apps were stored on the SD card. All apps getting reset were on the SD card.

    Also, maps could not update. Stored on SD card.

    At first I thought this was an issue with this build, so I went to the trouble of rolling back. Same issue on the stable builds, except this time I can't remove the apps already on the SD card and could not format the SD card for fresh use. I pulled it out, ran some test on the card with my laptop, and the SD card has stopped saving data. There is a part of it that "in memory cache" or something will make it look like changes have been made until there is a soft reset on the phone. Changes only work up to a certain amount of memory, though. On the laptop, removing and reinserting the card restores everything to original state, all files exactly as they were before changes.

    The card is faulty, for sure. No, it's not a fake card. I checked it thoroughly when I first bought it 2 years ago, and it checked fine then. I may have just abused it over the years and it may have been "used up" as it seems to have entered "read-only" mode at this point.

    Getting a new card in the morning, but I'll hold off on trying Redstone again since I'm already back to .242 build right now. With the drama I've had I'll stick with that.
    05-06-2016 10:10 PM
  15. bpsmicro's Avatar
    I pulled it out, ran some test on the card with my laptop, and the SD card has stopped saving data. There is a part of it that "in memory cache" or something will make it look like changes have been made until there is a soft reset on the phone.
    What you describe is typical for a failed SSD drive, (which is essentially the same basic concept). When an SSD drive fails it typically goes "read-only", but while attempts to repair/recover will *appear* to work, nothing's actually getting written. I went through this with an SSD and spent two days trying to figure out what was going on.
    The good news is that if you get a new card, you should be able to recover photos/etc off the old one since it's readable. I suspect not apps though, but you should be able to just reinstall. Mind you, things like photos probably got backed up to the cloud anyway.

    Brad.
    05-07-2016 06:59 AM
  16. Deivid Steffens's Avatar
    Keep getteing Error 0x80070002 on my L730
    05-07-2016 07:26 AM
  17. rhapdog's Avatar
    What you describe is typical for a failed SSD drive, (which is essentially the same basic concept). When an SSD drive fails it typically goes "read-only", but while attempts to repair/recover will *appear* to work, nothing's actually getting written. I went through this with an SSD and spent two days trying to figure out what was going on.
    The good news is that if you get a new card, you should be able to recover photos/etc off the old one since it's readable. I suspect not apps though, but you should be able to just reinstall. Mind you, things like photos probably got backed up to the cloud anyway.

    Brad.
    I've already done a hard reset anyway, no reinstalling apps is no big. Just waiting on getting a new card. Ordered online this morning and will pick it up in a couple of hours.
    05-07-2016 08:11 AM
  18. Mars2003's Avatar
    It would've an good to have known this before hand. Fitbit are pretty big and I'm surprised this wasn't in the known issues. Lucky that the desktop fast ring is still working fine.
    05-07-2016 12:38 PM
  19. macnuss's Avatar
    My 950 xl runs pretty much flawless on 14332.
    05-10-2016 07:22 AM
  20. Mark Kaplan's Avatar
    On my 950 XL I'm still seeing the following bugs:
    1) During a cellular call, my screen goes black and I cannot bring it back without either resetting or holding down the power button until the slider shows. Even then the screen goes back to black intermittently until reboot.
    2) Lag in sending text messages, sometimes up to 5 seconds for the send to leave the text box.
    3) Cortana frequently crashes doing a simple search
    4) Outlook mail - I have it set to "as mail is received" yet I sometimes have to manually do a sync after not receiving mail for an hour.
    5) Most live tiles do not update content until I open the app

    All have been reported through WF.
    05-10-2016 10:31 AM
  21. macnuss's Avatar
    Strange i have no problems with 14332
    el5egundo likes this.
    05-10-2016 03:59 PM
  22. upsidedown's Avatar
    Issues in unlocking phone with 14322 and Lumia Icon. When I turn on, I see the lock screen without date and time, and no ability to unlock. This happens after phone is sitting on wireless charger for overnight, as well as multiple times during the day. Only fix is soft reset. Happens every morning and multiple times per day.
    05-11-2016 08:07 AM
  23. Mark Kaplan's Avatar
    The first one is the biggest issue and a Microsoft engineer actually replied to the feedback thread on that one that they were aware of the issue and were troubleshooting it.
    05-11-2016 01:45 PM
  24. Mark Kaplan's Avatar
    Anyone else suddenly unable to use Outlook mobile? Mine started crashing on opening this evening.
    05-11-2016 10:13 PM
  25. PepperdotNet's Avatar
    The past couple of days, I haven't realized that none of my notifications are appearing on my Band, until I get the whole day's worth of them all at once in the afternoon and the sudden intense vibrating scares the willies outta me.
    05-11-2016 11:44 PM
152 ... 34567

Similar Threads

  1. Update to 14332 from 14328 - Event Tracing Fatal Error
    By WillBthr in forum Windows 10 Insider Preview
    Replies: 17
    Last Post: 05-11-2016, 04:59 PM
  2. I am wondering if it is interns that Run the Windows 10 Insider Program
    By ChefFabrizio in forum Windows 10 Insider Preview
    Replies: 15
    Last Post: 05-01-2016, 06:16 AM
  3. Questions about my Issues
    By Uncled1023 in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-28-2016, 12:57 AM
  4. Multiple W10M issues on L635
    By juanitoriv in forum Ask a Question
    Replies: 2
    Last Post: 04-27-2016, 01:05 PM
  5. Not seeing 14332 as being avilable.
    By BaritoneGuy in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-27-2016, 10:31 AM
LINK TO POST COPIED TO CLIPBOARD