05-10-2016 04:31 PM
40 12
tools
  1. frav's Avatar
    My mom updated her L735 to .242 & after the installation it is not possible to enter the SIM PIN code any more. Anyone that have simmilar issue?

    I haven't had it in my hand yet. But she have rebooted the phone so the on/off button works & the touch display. She says that sometimes it gets a * or two when she touches the numbers, but it takes time so it feels slow. So it feels like the phone goes on 100% cpu, or something.
    04-30-2016 06:25 AM
  2. wgs84's Avatar
    Greetings,
    Updated my Lumia 640 to .242 last night without problems. Rich Capture seems to work correctly now, with shorter saving times. Battery usage remains at about 4.6%/hour (double 8.1).
    In an attempt to improve battery life, I tried to shut off Cortana, but can find no settings to do so! Anyone know how to do this with 242?
    There are still a few problems. I have a 640 with .242 and camera app 2016.325.61.0. I just tried taking 12 photos at first with mixed success.

    • Photos 1-5 with HDR and no Living Images saved perfectly.
    • Photos 6-7 with HDR and no Living Images saved as a 1280x720px image, no geotag, no Living Image, and doesn't upload to OneDrive.
    • Photo 8 with HDR and Living Images saved with no "Show as Living Image" option and no "Choose the best lighting" option.
    • Photo 9 with HDR and Living Images saved with "Show as Living Image" option, but no "Choose the best lighting" option.
    • Photo 10 with HDR and Living Images saved as a 1280x720px image, no geotag, no Living Image, and doesn't upload to OneDrive.
    • Photos 11-12 with HDR and Living Images saved perfectly.


    About 58% saved correctly. At least it works better than before when 80% of the test photos didn't save correctly. Still a roll of the dice, though. Until 100% of the photos save correctly, I can't call it fixed.
    Rubidad and Ural Kavraal like this.
    04-30-2016 12:26 PM
  3. RumoredNow's Avatar
    About 58% saved correctly.
    Have you tried moving the location of Pictures captured to Internal storage? Lots of evidence piling up that the write speed of SD slots simply can not keep up with the processing involved.
    Chintan Gohel likes this.
    04-30-2016 02:50 PM
  4. wgs84's Avatar
    Have you tried moving the location of Pictures captured to Internal storage? Lots of evidence piling up that the write speed of SD slots simply can not keep up with the processing involved.
    I changed the save location to internal storage and took 41 test photos. HDR and Living Images are both enabled. All photos were taken of a busy street, so every photo contained people and cars moving around. You're right. The results are indeed much better, but it still doesn't work as expected. And even if it worked 100%, it would only work conditionally, so it's a good temporary work-around, but I'm hoping Microsoft comes with a permanent fix.

    HDR: 95.12% success rate. Only two pictures messed up, which is FAR better, but that's still two too many.
    • Images 1 and 34 suffered from the Rich Capture bug. 1280x720px, no geotag, no upload to OneDrive, tapping on "Choose the best lighting" results in "Something went wrong. Please try again."
    • Images 2-33, 35-41 saved HDR correctly. Found the 39 .nar files in the Camera Roll folder.


    Living Images: 36.56% success rate.
    • 15 Images (2, 3, 8, 9, 10, 12, 13, 16, 19, 20, 21, 22, 28, 31, 37) saved with a Living Image
    • The other 26 do not include the Living Image. I don't even get a "Show as a Living Image" option.
    RumoredNow likes this.
    05-01-2016 12:00 PM
  5. chancooluk's Avatar
    Having a great experience with .242 so far. Also noticed that the 'Shuffle' command now works correctly over Bluetooth from my car (Ford) in Groove, previously pressing the 'Shuffle' button in my car had no effect. It used to work in Zune and Xbox Music but hasn't worked in any W10M build until this one. At last!
    05-01-2016 01:19 PM
  6. barareklam's Avatar
    on my 950xl with .242 I take a photo, I delete that photo, I go to file explorer and browse to camera roll, photo is still there ???

    Same thing with live tile for photos, it shows photos which I have deleted long time ago ??
    05-03-2016 02:43 PM
  7. Ural Kavraal's Avatar
    Living images seems to doesn't work
    05-04-2016 04:54 PM
  8. Marconis4's Avatar
    I can't reply to emails via the Outlook app, as the little paper airplane thing is greyed out. What's going on?
    05-08-2016 11:15 AM
  9. Rubidad's Avatar
    Rich HDR remains quite iffy, as you never know if it will work correctly.....Battery usage remains at about 4.8%/hour.....
    05-08-2016 04:05 PM
  10. nailzer's Avatar
    I'm still depressed (but laughing) about circles and squares.
    My phone doesn't work, but at least I have squares ....... squares are better, my phone doesn't work, but at least I have squares.
    Please don't give me circles ........
    05-09-2016 05:38 AM
  11. Chintan Gohel's Avatar
    Can we expect a new build today?
    05-10-2016 08:24 AM
  12. Maurizio Troso's Avatar
    Can we expect a new build today?
    I hope yes, a new (for me) messages notification bug is popping out since one week
    05-10-2016 08:45 AM
  13. Kerry2112's Avatar
    I hope yes, a new (for me) messages notification bug is popping out since one week
    I stopped getting message notifications a while back and could only get them back by signing back in to Skype video (if I remember correctly).
    05-10-2016 11:25 AM
  14. Maurizio Troso's Avatar
    I stopped getting message notifications a while back and could only get them back by signing back in to Skype video (if I remember correctly).
    In latest Redstone build, skype came back a stand alone messenger (AT LAST!) so that's unuseful, i fix remembering rebooting device once a day
    05-10-2016 11:47 AM
  15. RumoredNow's Avatar
    10586.318 Thread is up: http://forums.windowscentral.com/win...ld-branch.html

    Continue your 10586.242 discussions here.
    Chintan Gohel likes this.
    05-10-2016 04:31 PM
40 12

Similar Threads

  1. Uh oh. Did I "brick" my 1520 while upgrading to 10586.242?
    By Captain_Eric in forum Windows 10 Mobile
    Replies: 6
    Last Post: 05-05-2016, 07:46 PM
  2. Build 10586.242
    By stingray211 in forum Ask a Question
    Replies: 6
    Last Post: 04-28-2016, 04:03 PM
  3. Windows 10 Anniversary SDK preview build 14332 released for app developers
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-28-2016, 02:00 PM
  4. Windows Preview 10.0.14.332.10, have there any fixes for the instability?
    By Windows Central Question in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-28-2016, 10:54 AM
  5. Build. 242 on L535
    By MobileOperator in forum Windows 10 Mobile
    Replies: 0
    Last Post: 04-28-2016, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD