The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. MrPhilicorda's Avatar
    As the topic says I have been unable to update to the latest build. I can download the update but when I get to the spinning cogs the installation gets interrupted after a few seconds and I get the error code 0x80070002. I have tried rebooting and softresettings several times but the problem persists.

    Anyone else with the same experience? Any suggestions? Would a hard reset help?
    04-28-2016 04:06 AM
  2. MrPhilicorda's Avatar
    Update: I actually tried to hard reset but that didn't work either, the phone just rebooted and I got a message that the process could not be initialized.
    04-28-2016 04:25 AM
  3. wininsider's Avatar
    You are not alone . There are many people who have this issue and MSFT hasn't yet come up with any solution for the error in mobile devices. But i dont think it's a big deal as 14332 hasn't really got any big guns for the fellow insiders . Insiders on 14332 mobile are lamenting about app stability and persistent bugs . Some are warning to skip the 14332 mobile build .

    So i would rather skip this build 14332 and wait for next fast insider build rather than bugging my primary device.
    04-28-2016 04:54 AM
  4. MrPhilicorda's Avatar
    Well I was kind of looking forward to this build since 14328 has been quite buggy for me, definately worse than the previous build... Oh well, I will look into flashing my phone or perhaps using my Android device for a while.
    04-28-2016 08:37 AM
  5. JohnKirkham's Avatar
    http://answers.microsoft.com/en-us/i...f-8a37d9d52290

    The mod has already got enough logs sent in from Field Medic, just posting this for info, since I've got the same error.
    04-28-2016 09:07 PM
  6. wininsider's Avatar
    And you mailed him? He said he will send instructions to upgrade . Did he?

    Thanks for the url .
    04-28-2016 10:08 PM
  7. JohnKirkham's Avatar
    I didn't catch that about sending each person the instructions. He's really meant to post the fix on the forum post anyway.
    Last edited by JohnKirkham; 04-29-2016 at 05:34 PM.
    04-29-2016 02:40 AM
  8. John Carney's Avatar
    I'm having the same experience you describe on a Lumia 640XL -- I download, prepare to install, restart, then the cogs may appear just for a few seconds, then I get a fail message.
    04-29-2016 03:07 PM
  9. Covici's Avatar
    I am getting this on a desktop, even a created iso won't work -- in addition I get 0x3001a (approximate).
    04-30-2016 07:58 AM
  10. aglio's Avatar
    Just to confirm the same problem on my Lumia 830. Can't upgrade to build 14332 as well. Did a soft reset but no help. Did not try hard reset, and am thinking to going back to slow ring
    05-01-2016 02:07 PM
  11. Fixxxer80's Avatar
    Same error for me, Lumia 930
    05-04-2016 05:23 AM
  12. lumia720's Avatar
    Same error for me as well.

    Lumia 730
    05-05-2016 01:34 AM
  13. avwaard's Avatar
    Same here, Build 14332 just won't install on my Lumia 535. However I wish Microsoft would fix other persistent issues with Windows 10 mobile, like apps not installing properly, of which the camera app, I can't take photo's anymore with my phone.
    However, yesterday I upgraded my wife's Lumia 550 to 14332 and it went through in one go without a hitch...???

    Beats me... any suggestions are welcome, I already tried all the workarounds but no can do on my Lumia 535
    05-05-2016 02:36 AM
  14. Maurizio Troso's Avatar
    Same here, Build 14332 just won't install on my Lumia 535. However I wish Microsoft would fix other persistent issues with Windows 10 mobile, like apps not installing properly, of which the camera app, I can't take photo's anymore with my phone.
    However, yesterday I upgraded my wife's Lumia 550 to 14332 and it went through in one go without a hitch...???

    Beats me... any suggestions are welcome, I already tried all the workarounds but no can do on my Lumia 535
    Usually, hard reset WITHOUT restoring a backup resolves everything
    05-05-2016 02:45 AM
  15. MartLea's Avatar
    I know this is an old thread and WP10 has been abandoned by MSFT but received error 80070002 today trying to install update 1709 to my Lumia 640LTE so posting this for any others who still get this old error. For background I came off the Insider Preview ring after the last major update so expect to only get bug fixes etc. now.
    Anyway picked up my phone to check emails etc. this morning and suddenly it froze, no response to any inputs or any notifications or messages. Reset would not work either. So as usual tried the Soft Reset button combo to restart the phone. This worked but gave the predictable SD Card Error - so fixed that then went to Windows Update in Phone Settings and sure enough there was the error regarding the update failure.
    Now remember now notice or message to inform me any update was being installed when I Soft Reset/Reboot the phone!
    Try update again - same error.
    Reboot the phone once more, this time by normal shut down, then remove/reinstall battery and then restart. Wait 10 minutes, no SD Card errors fortunately. Then retry the update - download successful and installation crept along slowly as usual until at 'Preparing to install update ...' success!
    Hope this helps someone.
    11-15-2017 02:26 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-10-2016, 12:08 PM
  2. BSOD during update from Production to Fast Ring 14332
    By bobofgold in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 05-01-2016, 09:51 AM
  3. How can I fix some issues with build 10586.218 on my 640XL?
    By Windows Central Question in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 05-01-2016, 12:47 AM
  4. Replies: 0
    Last Post: 04-28-2016, 02:21 AM
LINK TO POST COPIED TO CLIPBOARD