The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
07-04-2016 10:01 PM
598 ... 910111213 ...
tools
  1. CarR9's Avatar
    In my L1520 the problem is definitely related to the cellular data connection, with wifi and all services on the problem dissapear, with cellular data on (3G or LTE), the battery drains and the device overheats!! We need a new build, we must send feedback to MS using twitter, feedback hub....
    05-18-2016 11:22 AM
  2. jazzedmurf's Avatar
    Does this build allow for connecting to Band 2?
    05-18-2016 11:46 AM
  3. Sab2468's Avatar
    This build is the most troublesome build ever, i mean seriously. My phone lags like hell, i mean it takes 5 seconds to type A LETTER and my phone screen (lumia 830) is flashing black every time my phone starts lagging again. I did a soft reset and for some reason and I have the same problem to the point my phone is unusable.I had the stuck on the windows logo problem whilst updating yesterday and sorted it out. I think i might just revert to 8.1 and install the official Windows 10 Mobile but again, I really don't want to leave the insider preview. It breaks my heart :(
    05-18-2016 11:52 AM
  4. Maurizio Troso's Avatar
    This build is the most troublesome build ever, i mean seriously. My phone lags like hell, i mean it takes 5 seconds to type A LETTER and my phone screen (lumia 830) is flashing black every time my phone starts lagging again. I did a soft reset and for some reason and I have the same problem to the point my phone is unusable.I had the stuck on the windows logo problem whilst updating yesterday and sorted it out. I think i might just revert to 8.1 and install the official Windows 10 Mobile but again, I really don't want to leave the insider preview. It breaks my heart :(
    Do you accept a suggestion by heart? If tomorrow phones still goes strange, go in Settings -> Restore, for reinstall last update again and clean
    05-18-2016 12:16 PM
  5. mtf1380's Avatar
    After a loooooong download and subsequently resolving my Store Update issue, I have come to to really like this build. For me, and my needs, it is the best build yet....by far. Everything I have used, or tested, is working for the most part (Cortana's still a little bitc#y).

    950XL, DS (1/2 is use), USA
    05-18-2016 12:40 PM
  6. rsdimba's Avatar
    Lumia ICON: I went back to 8.1 using window recovery tool and then installed Windows 10 without restoring and when done did a reset from phone>about basically hard reset and then put in all the apps that I want and still facing all the problems. Battery draining faster than charging, lags everywhere. Seems Start menu is using up most of the CPU. Hope MS puts a new build to fix the major battery drain issue on Lumia Icon.

    So basically, no using going back to 8.1 and putting back Windows 10. You will still face the same problem. I have already hard reset my phone 3 times!

    Also I tweeted to @gabeaul and @windowsinsider about this issue and asked for new build. Hope others do the same and let MS know how bad this build is.
    05-18-2016 12:42 PM
  7. GreenScrew's Avatar
    Lumia ICON: Battery draining faster than charging, lags everywhere. Seems Start menu is using up most of the CPU. Hope MS puts a new build to fix the major battery drain issue on Lumia Icon.

    Also I tweeted to @gabeaul and @windowsinsider about this issue and asked for new build. Hope others do the same and let MS know how bad this build is.
    Single handedly got the Icon taken back off the supported list?!?
    05-18-2016 12:51 PM
  8. AlphAtomix's Avatar
    Update

    When the screen is OFF in developer mode the cpu go to 50-60%
    When the screen is ON in developer mode the cpu go to 10-15%
    (xiaomi mi4)

    WTF? How can i tell it to MS?

    I am trying to disable timeout of the screen and take brightness to minimum...
    Update of my mi4
    with the cellular data turned off the phone seems to be ok. No hot, no battery drain even with the screen turned off or on.
    Tomorrow i will test it without cellular data, now is under charge (for the 6th time in 3 days...).
    05-18-2016 12:57 PM
  9. fahadaslam2000's Avatar
    I just installed the update a couple of hours ago. My Lumia 640 froze on the logo during the update. After 1hr, I soft reset by holding Pwr+VolDown until it vibrated and it rebooted and continued the update.

    Reading through the thread, I saw the post about the scaling issue and the daddyleagues.com/madscrubs webpage so thought I'd try that - I had a typo in my typed URL so I tapped the kb joystick left and it did not respond. Then I noticed nothing was responding - the keyboard/scrolling/Edge/the volume buttons/the Power button - none of them worked. A moment later the phone began to buzz and vibrate... and it did not stop!

    After 2 minutes of the phone vibrating and the phone still unresponsive, I plugged the phone in to my AC charger, and with no change, performed a soft reset (held 11 seconds). Phone rebooted and issue has not reoccurred.

    I've got a long list of (Feedback filed) minor annoyances and suggestions for improvements but my main complaints with W10M are still not addressed:
    • Apps crash randomly ALL THE TIME. This has only been an issue during the last few months - when I first installed W10M on this phone back in December 2015, it was rock solid. Happened to me on this build at least 11 times (not exaggerating) during the 30 minutes or so that I was typing this message, while using each of Feedback Hub, Word, and Edge. It's a frustrating experience. And I can barely get through 15 minutes of Wordament gaming without the app crashing on me these days. Very frustrating!
    • Phone is is often sluggish - switching between apps, bringing up KB, expanding webpage menus. Responsiveness was not an issue back in December.
    • Edge History doesn't work. I don't believe it has ever worked for me in W10M. Works on my other WP8.1 phone though.
    • Scrolling in Edge stops working randomly. This began in previous build, and I was able to reproduce this after only a few minutes of using this latest update.
    • Keyboard doesn't pop up in some web text boxes or doesn't disappear. example: this website - I cannot reliably type replies on this forum using my W10M phone because the keyboard often doesn't open when I tap the Message box. Happens on lots of forums.
    • BLOCKER, in my opinion: With ENG(CA) keyboard and language set "English (Canada)", and with Speech language set to "English (Canada):-
      1) in the kb word suggestions, US-English spellings are given greater priority to ENG(CA) and in many instances the Canadian spelling is nowhere to be seen! ex: I type the letters "col" and "color" is the first suggestion while the correct ENG(CA) spelling "colour" or any of its derivatives are not suggested. Typing "col" in Word, I see "color cold college colors collect Colorado Columbus Cole colored Columbia closed Cpl. Vol come coming cool com completely". Typing "colo" gives me: "cool color colors colorful colors colony colon colonoscopy cologne coloring Colorado coliseum college computer comp coop complete collapsed completely". Typing "colou" gives me: "color computer computers colour colourise compulsive....." (and note that "colourise" is not a Canadian spelling).
      2) Auto-correct often changes the correctly-typed Canadian-English spelling into incorrect American English. ex: I type "colour" and tap the space bar and the word I typed is changed to "color". The changing of spellings from ENG(CA) to ENG(US) is not consistent - ex: "metre" is changed to "meter" automatically but "theatre" is left as typed.
      3) Using Voice Dictation via the kb microphone button produces text written in a foreign language, specifically ENG(US). In my test, ALL of the words that I used that are, in Canadian English (and British/Australian/South African English) spelled with "-re" or "-our" endings, were inserted automatically via W10M dictation with American "-er" and "-or" endings. The same is true for "-lling" "-lled" words, too - such as "travelling" or "travelled" which in American English use a single l.
    • Paste icon is often greyed-out even when an item is successfully on the clipboard and can be pasted via press-and-hold menu.
    • After returning to a text-entry area (on a web-page, in Word, or OneNote), sometimes the existing text becomes "invisible". Has happened since the last few builds and continues in this build
    • Flashlight cannot be used while phone is using external power. So if you have Flashlight turned ON and then plug in to the AC charger, the camera LED (acting as flashlight) turns OFF, even though the Quick Action button is 'ON' (blue). Being plugged in does not affect the Camera app's use of flash, but it does affect the use of the LED in apps that utilize it like the heart-rate monitoring app NeoCardiograph.
    For the keyboard issue in edge, when the keyboard doesnt repond or pop up, tap on the address bar, it will show up, now tap back on where you wanted to enter your text, it will now start taking keystrokes in that text bar in one or two taps, Lumia 640 here.
    And the flashlight never has worked for me while my phone is charging on AC power ever since I bought the phone more than a year back when it was on WP 8.1.2 and still never does if its on charging. This is something to do with the phone's LED type, I rememeber it being advertized somewhere back as "Dynamic Flash", may be it has got something to do with it.
    05-18-2016 12:59 PM
  10. FearL0rd's Avatar
    I am stuck on logo screen as well, I haven't tried rebooting it yet to see if it passes that screen. Hoping it will load eventually if I wait it out but it's been like this a long time now.
    mine fixed removing the SDCard and reboot
    05-18-2016 01:02 PM
  11. anon(5352534)'s Avatar
    I know many people are having a bad experience with this build specially when it comes to battery usage. For me it's the same, the battery drain is much higher than previous build, I have to keep it connected to the charger at most times so I don't run out.

    But other than that this build is great. I hardly ever see the loading/resuming screen, typing is fast, touch response is fluid, apps open faster, multitasking is great and apps resume really fast, Camera speed is great and overall there are less app crashes and so far not a single reboot. I think now I see something good coming together for the first time in the entire Windows Phone 10 Developer Preview history and I have been 'previewing' from the very first build. First time I see a build that can match the performance of windows phone 8, except in the battery department of course.

    Still there is much to improve UI wise and lacking functionalities of the apps as well as the OS itself (wallet/mobile payment). Also the picture quality is still horrible on my 830 as compared to on Denim. But at least now I know, even though slowly, MS is moving in the right direction.
    05-18-2016 01:29 PM
  12. Krystianpants's Avatar
    Battery is tough to manage on some devices. Like the 950/950 xl. I mean it's pushing 1440x2560 pixels. Most devices in that range don't have the longest battery lives. Granted there are optimizations that can be made and hope MS does as much as possible. But keeping screen at 25% usually keeps my battery lasting long. And If I'm in bright light i just increase it to 50-75%. Auto seems to kill battery more for me than if I control it.
    05-18-2016 01:57 PM
  13. FAVIOLOSKY's Avatar
    UPDATE!
    On Xiaomi Mi4 i went to battery usage by app and Microsoft People was pulling a +30% i disabled it to run in the background along with location. Also noticed that Microsoft Phone was at 15% and i hadn't made any calls or received for that matter. So i Disabled that as well. it still seems to drain semi fast now, but not Stupid Fast like it was before. Its not getting as hot anymore. It went down 6% in 50Min. i have had cellular data but the wifi on.

    Update: As another member mentioned its all about the Cellular Data being turned off. it sucks because even with the wifi on, battery drain is at its highest when Cellular Data is on, up to 16-19% Per hour.
    Microsoft please fix this bug!!! It really is becoming hard to stay with Win10 when you don't know if the next update will be less stable than the last.
    Last edited by FAVIOLOSKY; 05-23-2016 at 07:46 AM.
    05-18-2016 02:07 PM
  14. teemulehtinen's Avatar
    Those who say there may be something with the cellular connection could be onto something. I have had six calls that did not connect and ring at all in the last 24 hours but went straight into answering machine despite the phone being in a location where the connection should be from good to very good under normal circumstances.
    05-18-2016 02:09 PM
  15. signal-2-noise's Avatar
    You dont pay attention, sir ;) It always worked, and showed the chrono list too as asked by insider to the "OMG we got it" (according to you) QA Dept.
    only the graphic button was wrong. They just fixed it too.
    They actually improved how the updates are checked. It works fine. You're just used to the long wait which isn't going to be an issue anymore.
    Well riddle-me-this: There are known specific app updates available (TweetIt!, for example). How come the Check for Updates is not finding any of them? The button turning to grey for a millisecond when touched is little bit too quick to be "working", imo. Others here and elsewhere also concur.
    05-18-2016 02:36 PM
  16. deno#WP's Avatar
    On 1520 same issue of draining battery and MS Health and Cortana are high background usage.
    05-18-2016 02:39 PM
  17. Travis Flenker's Avatar
    I know many people are having a bad experience with this build specially when it comes to battery usage. For me it's the same, the battery drain is much higher than previous build, I have to keep it connected to the charger at most times so I don't run out..
    Outside of some battery drain yesterday, the build has been great. Disabling Hey Cortana seems to have fixed that for me. I'm losing around 3-4% per hour with light usage.
    05-18-2016 02:42 PM
  18. Mark Kaplan's Avatar
    Well riddle-me-this: There are known specific app updates available (TweetIt!, for example). How come the Check for Updates is not finding any of them? The button turning to grey for a millisecond when touched is little bit too quick to be "working", imo. Others here and elsewhere also concur.
    Check for updates is now working for me as of this morning on my 950 XL.
    signal-2-noise likes this.
    05-18-2016 02:59 PM
  19. asarekena's Avatar
    I would say that I have been fortunate on this build on my Lumia 1520. The build is very smooth fluid on my device even than the official version. The only thing am missing is hey Cortana. I was afraid to give it a try but now it's all worth the risk. Hoping that they continue to work and trash out all other bugs to make it more stable to other devices. No battery drain in mine as reported here. On idle I loose 1% to 1.5% per hour. And that's very good to me.
    05-18-2016 03:01 PM
  20. FearL0rd's Avatar
    My battery is not charging 100% now
    05-18-2016 03:01 PM
  21. Brett Sites's Avatar
    Got the sad face doing this update. My work doesn't let the Device Recovery Tool download the software package. Is there another way to get that file online without the recovery tool and put it in the proper folder so the recovery tool can use it? Nokia Lumia Icon.
    05-18-2016 03:43 PM
  22. Jaripi's Avatar
    Lumia 1520 - battery is not so good as with earlier previews, but let's see few days more as there were few system updates (people, phone, messages) after OS update ... anyway, I like this preview - bluetooth might be a little more stable - new store, maps and groove is working better too ...

    EDIT: I can connect LG TV by Miracast after few tries. However, LG's miracast display quality is not equal with Microsoft own wireless display adapter, some is extremely good ...
    05-18-2016 04:08 PM
  23. ROBBIE HALL's Avatar
    Anyone getting outlook mail to show number of new emails on the live tile? Im getting the action centre notification but no visible live tile number count. As a matter of fact, outlook mail is showing me a "blank" outlook account that I cant delete and then my outlook account. Anyone else having these issues?
    welshdalek likes this.
    05-18-2016 04:18 PM
  24. Mark Kaplan's Avatar
    Text to speech started working again for me today.
    05-18-2016 04:26 PM
  25. darth furious's Avatar
    Anyone getting outlook mail to show number of new emails on the live tile? Im getting the action centre notification but no visible live tile number count. As a matter of fact, outlook mail is showing me a "blank" outlook account that I cant delete and then my outlook account. Anyone else having these issues?
    on this build you have to go to your email, go to the menu on the bottom, click on "pin to start" and then delete the other one. I had to do this for all 7 of my email accounts
    welshdalek likes this.
    05-18-2016 05:14 PM
598 ... 910111213 ...

Similar Threads

  1. What if there was an Insider program for hardware?
    By Chintan Gohel in forum Windows 10 Mobile
    Replies: 9
    Last Post: 06-22-2016, 05:36 AM
  2. "Device charging slowly" error on W10M official build
    By sumukh phalle in forum Ask a Question
    Replies: 2
    Last Post: 06-21-2016, 06:01 PM
  3. When those on Release Preview Ring will get new features?.
    By Elisamuel Figueroa in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 06-21-2016, 05:47 PM
  4. Windows 10 Mobile preview build 14371 now rolling out to Fast ring Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-21-2016, 05:20 PM
  5. Please support me: I don't like W10M
    By Samuel_James08 in forum Windows 10 Mobile
    Replies: 14
    Last Post: 06-21-2016, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD