07-04-2016 10:01 PM
598 ... 23456 ...
tools
  1. Maurizio Troso's Avatar
    I'm on a 640 single sim and brightness comes and goes from low to high even tho i have selected high. Last night battery drain was crazy and phone got real hot. Mail will sometimes close while trying to open or delete an email. Plus, since i've updated the store app it does nothing when i click on the check for updates button. Wish i had not updated the store!
    Store works, that's the button acting strange.
    05-17-2016 10:23 AM
  2. mranieri's Avatar
    I'm still stuck on the windows screen....approaching 3 hours.... gonna give it another 30 minutes. problem is WDRT still not recognizing it?

    This really sucks!
    05-17-2016 10:24 AM
  3. ScubaDog's Avatar
    The install on my test Lumia 640 and test Lumia 950 went smoothly. At first, I was VERY angry that the problem with Cortana no longer announcing incoming texts or allowing me to respond to them still existed. However, since I habitually do a hard reset after each of these builds, I was surprised and pleased to find that Cortana is indeed fixed after the hard reset was done. FINALLY.
    papasurf and mtf1380 like this.
    05-17-2016 10:33 AM
  4. Adil Zahir Syed's Avatar
    My phone is stuck after I have update to this build. It restarted to complete the installation and now stuck with the black screen. Its' been an hour. The prob is that WDRT is also not recognizing the phone. What to do? Please help.
    05-17-2016 10:37 AM
  5. casteld73's Avatar
    If you have a microsd-remove it. I had mine stuck in a firmware loop until I removed the card.
    05-17-2016 10:38 AM
  6. papasurf's Avatar
    Same experience but stuck at T-Mobile logo for a five minutes. Soft resetting my Alcatel Fierce XL allowed it to finish install.
    05-17-2016 10:39 AM
  7. Adil Zahir Syed's Avatar
    Ok lemme give it a try...
    05-17-2016 10:41 AM
  8. Adil Zahir Syed's Avatar
    Thanks a lot. It worked.
    05-17-2016 10:43 AM
  9. Adil Zahir Syed's Avatar
    It is now migrating the data. Now should I put the MICROSD back or not?
    05-17-2016 10:43 AM
  10. AlphAtomix's Avatar
    Xiaomi mi4
    used all my battery in 6 hours
    I used the phone for 1-2 hours, standby for the rest of the time but my battery is now on 0%.
    The phone was hot.

    Hope this could help.
    05-17-2016 10:43 AM
  11. mranieri's Avatar
    FINALLY!!! after three hours of sitting at the logo screen...I decided to do a reset and it came back up stating that it was updated! Its currently updating all apps.....crazy!
    05-17-2016 10:46 AM
  12. pipe7's Avatar
    So, I hate the new Glance: sloooow, and without some important icon like BATTERY and vibro
    Plus you can't turn it off for night mode. only set to a colour. I don't understand why they would remove features just to move it to a different section in Settings.
    05-17-2016 10:47 AM
  13. Adil Zahir Syed's Avatar
    It is now migrating the data. Now should I put the MICROSD back or not?
    05-17-2016 10:56 AM
  14. brizzock's Avatar
    After the update to 14342.1001 I cannot turn on Cellular data. The option is greyed out in settings\Network & Wireless\Cellular & Sim.

    Phone: Lumia Icon/929 Verizon

    This phone was failing to apply the update for many days and then it miraculously completed overnight while plugged in. I have tried Soft Reset, removing/reinstalling the SIM. The phone does see the SIM card, but displays "No network found". What do I do?
    05-17-2016 11:05 AM
  15. Edwardlb20's Avatar
    My Lumia 930 is stuck in a boot loop with no charge! When I plug in the phone, it vibrates, shows the Nokia logo, then powers off, in a loop. It has been doing it for at least 45 minutes now. What should I do?
    brizzock likes this.
    05-17-2016 11:12 AM
  16. mranieri's Avatar
    Has anyone noticed that a bunch of the apps will now not load?? Waze, surfline, amazon, linkedin to name a few??
    05-17-2016 11:18 AM
  17. GEO147's Avatar
    Another terrible step backward. I just don't get it. It seems to me that the code they use is such a mish mash of hacks that anytime they modify anything the whole thing turns to ****e.
    I get that we are testing software here, but I just don't understand why it doesn't get incrementally better. Its almost like someone decides to purposely sabotage it just as it starts to become useful.
    This update is the next step backward in the 1 step forward 3 steps back dance that MS are doing with this mobile os. It has turned my L930 into an unusable pocket hand warmer for the full 10 minutes it can power itself.
    Its draining so fast it wont even charge, and its not caching or whatever bs that is. Its been on the charger since I installed the update last night (14 hours ago) and is at 7%.

    YAY
    DaveGx, devspeed, Joe920 and 3 others like this.
    05-17-2016 11:23 AM
  18. GEO147's Avatar
    DO NOT install this if you have a Lumia 929/930
    JohnStrk likes this.
    05-17-2016 11:26 AM
  19. DaveGx's Avatar
    Another terrible step backward. I just don't get it. It seems to me that the code they use is such a mish mash of hacks that anytime they modify anything the whole thing turns to ****e.
    I get that we are testing software here, but I just don't understand why it doesn't get incrementally better. Its almost like someone decides to purposely sabotage it just as it starts to become useful.
    This update is the next step backward in the 1 step forward 3 steps back dance that MS are doing with this mobile os. It has turned my L930 into an unusable pocket hand warmer for the full 10 minutes it can power itself.
    Its draining so fast it wont even charge, and its not caching or whatever bs that is. Its been on the charger since I installed the update last night (14 hours ago) and is at 7%.

    YAY
    I agree. For as long as this has been worked on, we're still so far away to anything resembling the smoothness of WP 8.1. I understand too, theyre test builds but wow, its constantly been a step forward and two steps back. I dont know if they just have new people working on this or not enough. But what's it been, a year or more now? And counting..... Yet does not seem like we're anywhere close to being close to complete and smooth and mostly bug free.
    JohnStrk likes this.
    05-17-2016 11:28 AM
  20. AndyM72's Avatar
    Text scaling effects Edge now, which should not be the case. Edge has its own scaling, but it seems over-written by what your Text scaling is in the phone settings. I have to have Text Scaling down to 100% on my 1520 for websites to display correctly. The problem with this is the phone text at the lowest setting is way too small.

    Before this build, I always had Text Scaling higher and it never affected websites in Edge.

    Can anyone else confirm that this isnt just a problem I am having?
    Yes, I'm seeing this on my Lumia 535. I have Text set to 120% under Ease of Access because W10M is unreadable otherwise, and now Edge looks like it was coded by Fisher Price....


    Where are the text scaling option within Edge itself?
    05-17-2016 11:33 AM
  21. Sunstorming's Avatar
    Glad I gave up on Redstone on phone (950XL) until Release Preview. It's still too much of a mixed bag. And reading here it looks like I made the correct choice...
    05-17-2016 11:35 AM
  22. DaveGx's Avatar
    Yes, I'm seeing this on my Lumia 535. I have Text set to 120% under Ease of Access because W10M is unreadable otherwise, and now Edge looks like it was coded by Fisher Price....


    Where are the text scaling option within Edge itself?
    I was wrong about the text settings in Edge. Thats just for Reading View..
    05-17-2016 11:36 AM
  23. devspeed's Avatar
    Mranieri I haven't had that issue. Amazon loads fine. Don't have the other apps installed.
    05-17-2016 11:37 AM
  24. DaveGx's Avatar
    Glad I gave up on Redstone on phone (950XL) until Release Preview. It's still too much of a mixed bag. And reading here it looks like I made the correct choice...
    Im with you. If I saw more steady, quicker progress with these builds, id stay with it, but its just not worth the hassle anymore when I have one phone. Im going to roll back to 8.1 and then go to the steady build of 10. I cant deal with this anymore.
    05-17-2016 11:38 AM
  25. mnsiw's Avatar
    Edge often finish loading page (no progress bar, just reload button) but display blank screen and sometime it shows the page after few seconds.



    Little off topic, is there any option to change default browser.
    fahadaslam2000 likes this.
    05-17-2016 11:39 AM
598 ... 23456 ...

Similar Threads

  1. What if there was an Insider program for hardware?
    By Chintan Gohel in forum Windows 10 Mobile
    Replies: 9
    Last Post: 06-22-2016, 05:36 AM
  2. "Device charging slowly" error on W10M official build
    By sumukh phalle in forum Ask a Question
    Replies: 2
    Last Post: 06-21-2016, 06:01 PM
  3. When those on Release Preview Ring will get new features?.
    By Elisamuel Figueroa in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 06-21-2016, 05:47 PM
  4. Windows 10 Mobile preview build 14371 now rolling out to Fast ring Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-21-2016, 05:20 PM
  5. Please support me: I don't like W10M
    By Samuel_James08 in forum Windows 10 Mobile
    Replies: 14
    Last Post: 06-21-2016, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD