1. wizbit's Avatar
    Can any one else confirm this?

    Go into settings, Network & wireless, Data usage.

    Initially nothing happens, then you realise the setting page has crashed. Happens every time.

    Lumia 930 - 10.0.14342.1001
    05-17-2016 08:07 AM
  2. Pete's Avatar
    Works fine on my 950XL on the same build.
    05-17-2016 08:11 AM
  3. wizbit's Avatar
    I got it to work initially, as the setting was pinned to my start menu but it was showing as if the limit was not set. I tried to set the limit, it crashed and now it just won't open. Try changing it to see...
    05-17-2016 08:17 AM
  4. Pete's Avatar
    I set the limit, still works.
    05-17-2016 08:22 AM
  5. Chintan Gohel's Avatar
    I got it to work initially, as the setting was pinned to my start menu but it was showing as if the limit was not set. I tried to set the limit, it crashed and now it just won't open. Try changing it to see...
    try opening those settings while internet is on, it will work that way
    05-17-2016 10:28 AM
  6. PepperdotNet's Avatar
    My issue is that the measurement is wildly inaccurate. It keeps popping up telling me I'm near my limit, when AT&T's account page shows I've used less than half what the phone thinks I have. Yes, I have the rollover dates synced.
    05-17-2016 03:22 PM
  7. wizbit's Avatar
    I've noticed that if I remove the pinned tile to this setting from start screen, I can finally get the setting to open without any delay. I also noticed that the start screen was using a lot of battery in the background and this improved when I removed it.

    But I still cant set the limit:
    wp_ss_20160518_0003-1-.jpg
    Chintan Gohel likes this.
    05-18-2016 02:58 AM
  8. Chintan Gohel's Avatar
    I've noticed that if I remove the pinned tile to this setting from start screen, I can finally get the setting to open without any delay. I also noticed that the start screen was using a lot of battery in the background and this improved when I removed it.

    But I still cant set the limit:
    Click image for larger version. 

Name:	wp_ss_20160518_0003[1].jpg 
Views:	15 
Size:	68.9 KB 
ID:	126500
    then it looks like an issue with the redstone build
    05-18-2016 03:43 AM
  9. Sager-Naji's Avatar
    then it looks like an issue with the redstone build
    I think it's.
    05-18-2016 04:00 AM
  10. Pete's Avatar
    then it looks like an issue with the redstone build
    No, it isn't. I'm on the latest redstone build and I'm able to edit my data limit, even with the setting pinned.

    You can't really call this an issue with a build when only one person is reporting a problem. If other people also report and issue, then the matching details (phone/build/carrier/etc.) will lead to what's wrong.
    Chintan Gohel likes this.
    05-18-2016 05:23 AM
  11. Chintan Gohel's Avatar
    No, it isn't. I'm on the latest redstone build and I'm able to edit my data limit, even with the setting pinned.

    You can't really call this an issue with a build when only one person is reporting a problem. If other people also report and issue, then the matching details (phone/build/carrier/etc.) will lead to what's wrong.
    you're right but I believe I had seen the same issue somewhere in the forums though I could be mistaken
    05-18-2016 05:29 AM
  12. wizbit's Avatar
    I decided to do a hard reset and recover from a back-up. Seems to be working now. Must of been a migration issue. Just need to sort out why Cortana is killing my battery...
    Chintan Gohel likes this.
    05-18-2016 08:11 AM
  13. gwinegarden's Avatar
    My issue is that the usage total will not reset when I enter a new limit (mine is always one time). It keeps accumulating so, because the usage is now more than my limit, it shows no data available.

    In addition, when I go to the Usage Details, I get none.
    06-10-2016 02:43 PM
  14. OldMillXxX's Avatar
    My issue is that the usage total will not reset when I enter a new limit (mine is always one time). It keeps accumulating so, because the usage is now more than my limit, it shows no data available.

    In addition, when I go to the Usage Details, I get none.
    Same issue on my 735. Between Verizon's updating to Win10M (on three phones) and my son watching a ton of video (even though he was on Wi-Fi) we burned through our 10GB allowance. Changed all phones to limit cellular until then end of our cycle. It reset today, but when I turned it back on, it already says I burned through almost 3GB of data and I just turned it back on this morning while on Wi-Fi!!!

    Can't I manually reset the counter to 0?
    06-21-2016 10:21 AM

Similar Threads

  1. windows 10 consuming data limitlessly
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-17-2016, 08:37 AM
  2. Battlefield 4 Final Stand is now available for free on Xbox One
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-17-2016, 06:00 AM
  3. Why my bluetooth headset can't stream music from Win-10 in my Lumia?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 05-17-2016, 04:49 AM
  4. Join Geralt in the Witcher 3 with Microsoft's weekly Deals with Gold
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-17-2016, 02:30 AM
  5. Videocall is not available in my Viber of pc Lenovo sl410?
    By Windows Central Question in forum Lenovo
    Replies: 0
    Last Post: 05-17-2016, 02:08 AM
LINK TO POST COPIED TO CLIPBOARD