09-02-2017 03:42 AM
171 ... 4567
tools
  1. garisa's Avatar
    Does it mean that a monthly "patch tuesday" update won't fix it ? Does the "will only work if you update the build" applies to any build (it just needs to go through the update process to fix that) or a pre Redstone 1 one is required as a starting point ? It is Lumia 650 so there is no way going back to 8.1.
    Most likely patch Tuesday won't help you. What we sadly need in my opinion on an update for Outlook mail & calendar, but there were so many of those, and no fix for this issue yet. I was waiting for the fix since July until October, and no updates helped. That story about update is just "in general". Like "if you have some issue, update your Windows 10 Mobile build and your Calendar apps version, and we hope the issue your having has been solved". It this case - they haven't solved it.

    But yes, in this case in particular, it helps to get to Threshold 2 I think. Some you have Lumia 650 forget about wp8.1, and in fact, it should be easier for you.

    You would need to use Windows Device Recovery Tool to reinstall Windows 10 Mobile, update all apps, setup Calendar, and then update to Redstone 1, that is to the current version. Unfortunately, I only don't know which build of Windows 10 Mobile you would get with WDRT for Lumia 650, but if you would get a Threshold 2 build, such as *.107, then that's the solution for you! Plus, it would be easier for you to do all that than for us with older Lumia's. You don't have to upgrade to w10m, etc...

    And if you do this, don't use your restore points, setup everything manually. And avoid doing a hard reset while after you upgrade to Redstone 1.

    Sent from mTalk on Windows 10 phone
    Puppy2016 likes this.
    12-11-2016 01:44 PM
  2. Puppy2016's Avatar
    You would need to use Windows Device Recovery Tool to reinstall Windows 10 Mobile, update all apps, setup Calendar, and then update to Redstone 1
    This is what I did but it had caused different issue I already described, missing contact list in new email To field. This is hopeless

    I posted it to Technet forum hoping to get an attention
    12-11-2016 02:00 PM
  3. Puppy2016's Avatar
    Unfortunately, I only don't know which build of Windows 10 Mobile you would get with WDRT for Lumia 650, but if you would get a Threshold 2 build, such as *.107, then that's the solution for you!
    It is reported as 10586.13333 that is supposed to be 10.0.10586.494, the latest before Redstone 1. Am I out of luck ?
    12-11-2016 03:02 PM
  4. garisa's Avatar
    This is what I did but it had caused different issue I already described, missing contact list in new email To field. This is hopeless

    I posted it to Technet forum hoping to get an attention
    Don't you at least have this button to add an address from your contacts?

    It is reported as 10586.13333 that is supposed to be 10.0.10586.494, the latest before Redstone 1. Am I out of luck ?
    You're not out of luck. If you setup the calendar while in that build, the tile should work fine. Also, before trying to setup any app just wait until this app has been updated to the latest version.

    Sent from mTalk on Windows 10 phone
    Puppy2016 likes this.
    12-11-2016 03:22 PM
  5. Puppy2016's Avatar
    Don't you at least have this button to add an address from your contacts?
    Yes but it is useless because it copies email address without name to the To field only and it is quite hard to use. I hope the next complete reinstall won't return the issue back.
    12-11-2016 03:26 PM
  6. garisa's Avatar
    Me too... Well, speaking of not displaying names - be and my girlfriend both have the issue that when I send an email from my phone, my name is not being displayed as senders name, but only my address. I have noticed that issue on several other w10m phones, and I may also assume that all w10m users have this issue. Though I don't have this issue with my Outlook account, only with Gmail, and my email account for work.

    Sent from mTalk on Windows 10 phone
    12-11-2016 03:37 PM
  7. wizbit's Avatar
    I've just loaded RS2 to see if it acts differently, as I thought I might as well if I'm going to have to reload from WDRT. But it's the same. Going to wait one more week for them to fix and I will comment on the TechNet link.
    12-11-2016 04:02 PM
  8. Puppy2016's Avatar
    when I send an email from my phone, my name is not being displayed as senders name, but only my address. I have noticed that issue on several other w10m phones
    This is completely different issue. It affects IMAP accounts and started when outlook email aliases support was introduced (April 2016 IIRC). There are tons of reports of this bug in both Answers forums and Feedback app, apparently without any response from Microsoft It affects both Mobile and PC version of Mail application.
    garisa likes this.
    12-11-2016 04:18 PM
  9. wgrs's Avatar
    Me too... Well, speaking of not displaying names - be and my girlfriend both have the issue that when I send an email from my phone, my name is not being displayed as senders name, but only my address. I have noticed that issue on several other w10m phones, and I may also assume that all w10m users have this issue. Though I don't have this issue with my Outlook account, only with Gmail, and my email account for work.

    Sent from mTalk on Windows 10 phone
    Exactly same issue here. I use Gmail only. I tried all things including extensive web search to solve this issue: no user name when sending Gmail.

    I gave up on this. At least the mails arrive, we should be happy. Mostly I use the iPad for sending mails and there I don't have this issue. W10M is a beta only OS.
    garisa and Player Piano like this.
    12-11-2016 11:34 PM
  10. Puppy2016's Avatar
    Most likely patch Tuesday won't help you.
    Unfortunately you are right. I can confirm neither update to current .576 version nor hard reset using this version helped. I went to the WDRT path.
    12-13-2016 01:53 PM
  11. enriqueinter's Avatar
    I already did the WDRT path and still not working!! Downloading the latest .576 patch but I dont think it will do any better :(
    12-13-2016 08:30 PM
  12. svknet's Avatar
    I upgraded to .576 version. But before upgrading, to my surprise, Outlook Calendar Tile displayed today's date!
    As per my daily ritual I unlocked screen thinking to resize Calendar tile to update data and events. But Live tile was already displaying today's date. Though I had no event for today, so no events on Tile. I will add few events for tomorrow and check if tile updates correctly tomorrow.
    12-14-2016 12:06 AM
  13. mjyumping's Avatar
    I upgraded to .576 version. But before upgrading, to my surprise, Outlook Calendar Tile displayed today's date!
    As per my daily ritual I unlocked screen thinking to resize Calendar tile to update data and events. But Live tile was already displaying today's date. Though I had no event for today, so no events on Tile. I will add few events for tomorrow and check if tile updates correctly tomorrow.
    I think the easiest way to test the outlook tile, lets say, to send a mail from other accounts to your account, and see if the Outlook mail tile refreshes. The Mail and Calendar are tied together, that's why they have the same tile problems.
    Player Piano likes this.
    12-14-2016 12:52 AM
  14. garisa's Avatar
    Yes, but I have never has that same problem with Outlook mail tile. Only once, but simple restart solved the issue then.

    Sent from mTalk on Windows 10 phone
    12-14-2016 03:05 AM
  15. Puppy2016's Avatar
    I think the easiest way to test the outlook tile, lets say, to send a mail from other accounts to your account, and see if the Outlook mail tile refreshes. The Mail and Calendar are tied together, that's why they have the same tile problems.
    You can just add a new calendar event scheduled to next hour and check the Calendar live tile.

    After the WDRT cure and updating to .576 including apps all issues are resolved for me. Both live tiles issue and missing contact list in new email To field issue are resolved now. Battery drain is about 0.5% per hour.

    Unfortunately it seems as Microsoft does not care about the hard reset issue at all. There is no response in Technet forum yet. I also added it as comment in the WDRT tool.
    garisa likes this.
    12-14-2016 04:01 AM
  16. wgrs's Avatar
    You can just add a new calendar event scheduled to next hour and check the Calendar live tile.
    Which is often, but not always, the way to fix it. Until it's broken again a few days or hours later.
    12-14-2016 04:04 AM
  17. garisa's Avatar
    You can just add a new calendar event scheduled to next hour and check the Calendar live tile.

    After the WDRT cure and updating to .576 including apps all issues are resolved for me. Both live tiles issue and missing contact list in new email To field issue are resolved now. Battery drain is about 0.5% per hour.

    Unfortunately it seems as Microsoft does not care about the hard reset issue at all. There is no response in Technet forum yet. I also added it as comment in the WDRT tool.
    I am happy to hear you made it. :)

    Sent from mTalk on Windows 10 phone
    12-14-2016 12:04 PM
  18. mjyumping's Avatar
    You can just add a new calendar event scheduled to next hour and check the Calendar live tile.

    After the WDRT cure and updating to .576 including apps all issues are resolved for me. Both live tiles issue and missing contact list in new email To field issue are resolved now. Battery drain is about 0.5% per hour.

    Unfortunately it seems as Microsoft does not care about the hard reset issue at all. There is no response in Technet forum yet. I also added it as comment in the WDRT tool.
    With the WDRT cure you did, did you restore from a back up? I'd like to try that technique, but I want to restore from my current backup. Do you think it would be alright?
    12-14-2016 09:20 PM
  19. svknet's Avatar
    I think the easiest way to test the outlook tile, lets say, to send a mail from other accounts to your account, and see if the Outlook mail tile refreshes. The Mail and Calendar are tied together, that's why they have the same tile problems.
    Yesterday I added event for next day (15-Dec), and after sometime event started displaying on Lock screen and Tile for "Tomorrow".
    BUT... today again Live Tile was static with no date or event. Just Outlook Calendar icon.
    I am not sure why it worked fine only for one day yesterday (14-Dec).

    Come on Microsoft!!! Fix this!!!
    12-14-2016 11:05 PM
  20. garisa's Avatar
    With the WDRT cure you did, did you restore from a back up? I'd like to try that technique, but I want to restore from my current backup. Do you think it would be alright?
    You should do no backup, but to do a clean install of everything. Because you cannot apply Redstone 1 backup on Threshold 2 (as far as I know, I have never tried that, but Microsoft was speaking about that at some moment), so to apply your backup you would have to do a hard reset on Redstone 1 and that would bring the problem back.

    Sent from mTalk on Windows 10 phone
    12-15-2016 04:06 AM
  21. garisa's Avatar
    I upgraded to .576 version. But before upgrading, to my surprise, Outlook Calendar Tile displayed today's date!
    As per my daily ritual I unlocked screen thinking to resize Calendar tile to update data and events. But Live tile was already displaying today's date. Though I had no event for today, so no events on Tile. I will add few events for tomorrow and check if tile updates correctly tomorrow.
    Yesterday I added event for next day (15-Dec), and after sometime event started displaying on Lock screen and Tile for "Tomorrow".
    BUT... today again Live Tile was static with no date or event. Just Outlook Calendar icon.
    I am not sure why it worked fine only for one day yesterday (14-Dec).

    Come on Microsoft!!! Fix this!!!
    I had same experience too before doing the WDRT thing... For some moments it looked fine by actually it wasn't. It was just the case that reinstalling the app forced the tile to update at that single moment, but the issue hasn't been resolved.

    Sent from mTalk on Windows 10 phone
    12-15-2016 04:09 AM
  22. wizbit's Avatar
    I've "Bitten the Bullet" and reloaded the WDRT, upgraded to W10 (.107 I think) hard reset then set it up again. After I was happy with the setup, I then upgrade to RS1. It's now working again. Hope I never have to reset again any time soon and because if this issue, no more fast ring for me...
    garisa likes this.
    12-15-2016 05:34 AM
  23. mjyumping's Avatar
    I know that reinstalling the app doesn't fix the issue, but, I am just curious on how do you uninstall a built-in app like Outlook on Redstone 1?
    12-18-2016 03:29 AM
  24. wgrs's Avatar
    I know that reinstalling the app doesn't fix the issue, but, I am just curious on how do you uninstall a built-in app like Outlook on Redstone 1?
    On RS2/fast ring I could install it even on SD card. Was buggy as hell, outlook not working at all. Delete and reinstall internal.

    Yes, it's that buggy.
    12-18-2016 01:45 PM
  25. garisa's Avatar
    Wait, so on Redstone 2 you already have an option to reinstall a system app, or perhaps even to uninstall it?

    Sent from mTalk on Windows 10 phone
    12-19-2016 06:11 AM
171 ... 4567

Similar Threads

  1. Lumia offers App not working
    By Arpit Mittal in forum Microsoft Lumia 950
    Replies: 2
    Last Post: 06-05-2016, 11:45 AM
  2. Problem with latest update
    By BigPhillyB in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 05-19-2016, 05:43 PM
  3. lumia 625 not booting
    By Saikrishna Puttapaka in forum Nokia Lumia 625
    Replies: 0
    Last Post: 05-19-2016, 05:18 PM
  4. 6tin update brings an improved chat experience
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-19-2016, 04:11 PM
  5. Amazon lightning deal bundles Halo Limited Edition Xbox One with controller and headset for $379
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-19-2016, 03:50 PM
LINK TO POST COPIED TO CLIPBOARD