06-14-2016 12:36 PM
100 ... 234
tools
  1. greedo_greedy's Avatar
    Been 10 days already and this has not hit production yet. Haha I'm itching for a patch since .318 feels slightly buggy for me.
    Chintan Gohel likes this.
    06-08-2016 03:12 PM
  2. zei20t's Avatar
    Soft reset appears to have fixed the problem. Alarm didn't go off this morning.
    the alarms app updated for me yesterday. perhaps check if there is an update for you
    RumoredNow likes this.
    06-08-2016 07:05 PM
  3. nailzer's Avatar
    I still get errors when installing this update, never had issues in the past, goes from 2% installing, then straight to 100% then error after attempt at installing
    06-08-2016 09:32 PM
  4. djeire84's Avatar
    An oldie: Notifications come in, but the action center remains blank. I think a reboot fixes this. Still annoying.

    Sent from mTalk, a great Tapatalk alternative

    Yip I had the same issue. So annoying!
    06-08-2016 09:35 PM
  5. Chintan Gohel's Avatar
    Been 10 days already and this has not hit production yet. Haha I'm itching for a patch since .318 feels slightly buggy for me.
    you can install .338 using release ring from the insider app
    06-09-2016 01:53 AM
  6. Siyabonga Bhengu's Avatar
    My 920 just went dead... Not panicking though, this also happened while i was on .164. Hope it comes back to life after a day or so.
    Chintan Gohel likes this.
    06-09-2016 02:48 AM
  7. Maurizio Troso's Avatar
    My 920 just went dead... Not panicking though, this also happened while i was on .164. Hope it comes back to life after a day or so.
    What do you mean "death"
    Chintan Gohel likes this.
    06-09-2016 03:21 AM
  8. vinayakm's Avatar
    Have an issue with Wifi with this build. When I unlock the phone after a screen timeout, wifi connection shows no internet. I know internet is working fine over the wifi 'cos I can browse on my laptop and other mobile devices connected to the same wifi. And when I turn off wifi on the phone and turn it back on, the internet starts working on the phone as well. Am I the only one?
    06-09-2016 11:42 PM
  9. Chintan Gohel's Avatar
    Have an issue with Wifi with this build. When I unlock the phone after a screen timeout, wifi connection shows no internet. I know internet is working fine over the wifi 'cos I can browse on my laptop and other mobile devices connected to the same wifi. And when I turn off wifi on the phone and turn it back on, the internet starts working on the phone as well. Am I the only one?
    this happens for me on the surface sometimes
    06-10-2016 12:10 AM
  10. Siyabonga Bhengu's Avatar
    What do you mean "death"
    It just shut down and wont start on pressing the power button. It does vibrate when i press the soft rest buttons, but it does not restart. I have experienced this before, hope it comes back to life.
    06-10-2016 12:18 AM
  11. Chintan Gohel's Avatar
    It just shut down and wont start on pressing the power button. It does vibrate when i press the soft rest buttons, but it does not restart. I have experienced this before, hope it comes back to life.
    out it on charging for a while and then check again
    RumoredNow likes this.
    06-10-2016 12:23 AM
  12. John Christopoulos's Avatar
    I have it on 1020!
    06-10-2016 04:48 PM
  13. John Christopoulos's Avatar
    I think apps load slower and battery life is worse. It drains fast even on standby. Lumia 1020
    06-10-2016 04:53 PM
  14. Chintan Gohel's Avatar
    I think apps load slower and battery life is worse. It drains fast even on standby. Lumia 1020
    try a soft reset.
    Maurizio Troso likes this.
    06-11-2016 02:12 AM
  15. John Christopoulos's Avatar
    try a soft reset.
    I did.
    06-12-2016 03:23 PM
  16. Rubidad's Avatar
    Update:
    My lumia 640 battery usage has settled at half of my wife's 640 running 8.1, although I easily get through a day.
    HDR and Cortana remain unreliable.
    Lag has decreased with smoother transitions.
    Another problem has popped up. My phone tile has disappeared from my start screen. I can run it from the app screen, but "pin to start" is greyed out. Soft reset did nothing. Any ideas?
    FYI, frankly, I'm too lazy to do a hard reset. I may do so after the anniversary update arrives.
    06-12-2016 04:27 PM
  17. Maurizio Troso's Avatar
    Update:
    My lumia 640 battery usage has settled at half of my wife's 640 running 8.1, although I easily get through a day.
    HDR and Cortana remain unreliable.
    Lag has decreased with smoother transitions.
    Another problem has popped up. My phone tile has disappeared from my start screen. I can run it from the app screen, but "pin to start" is greyed out. Soft reset did nothing. Any ideas?
    FYI, frankly, I'm too lazy to do a hard reset. I may do so after the anniversary update arrives.
    Smetimes with earlier build I noticed one or two Start tiles become transparent. Check holdinh tap near around existent tiles. Then unpin and re-pin
    06-13-2016 03:17 AM
  18. SIARHEI KUCHUK's Avatar
    Music suddenly stops playing when i'm hearing the play list via Music app. There's no sound while volume is high and progress of playing comes. As a workaround i get phone, press Stop, Start and everything works fine again.

    Listening to the music (except calls) is the area in which i'm using the phone most of the time.

    But that problem existed even in other more unstable branches.

    Hope it will be fixed one day.

    Also i see the same issue in loco music app which means for me that the problem is in OS itself.
    I feel frustrated about that because it longs for monthes and i like OS without linux garbage like Android but probably will have to think again if my phone will break about WP or IOS device.
    06-13-2016 03:53 AM
  19. Rubidad's Avatar
    Smetimes with earlier build I noticed one or two Start tiles become transparent. Check holdinh tap near around existent tiles. Then unpin and re-pin
    Good idea, but did not work. I also tried a new background, but the tile is gone, not transparent....
    06-13-2016 07:39 AM
  20. RumoredNow's Avatar
    Another problem has popped up. My phone tile has disappeared from my start screen. I can run it from the app screen, but "pin to start" is greyed out. Soft reset did nothing. Any ideas?
    It's a PITA. the only solution found was reset and NOT restore backup. No idea what the conflict is causing this.

    http://forums.windowscentral.com/win...tart-page.html
    Rubidad likes this.
    06-13-2016 10:06 AM
  21. Joe920's Avatar
    Music suddenly stops playing when i'm hearing the play list via Music app. There's no sound while volume is high and progress of playing comes. As a workaround i get phone, press Stop, Start and everything works fine again.
    Huh, I had this the other day. My car was saying the phone was connected, the timer was running so something was playing, car volume and phone bluetooth volume were both up, but no sound. I blamed myTube, but maybe it's the same bug you mention. This one's going to be hard to track down, at least for me it's a rare occurrence. Hope it generates crash logs.
    06-13-2016 11:56 AM
  22. PF Mail's Avatar
    It's a PITA. the only solution found was reset and NOT restore backup. No idea what the conflict is causing this.

    http://forums.windowscentral.com/win...tart-page.html
    It is really annoying that you have to hard reset, or I call it wipe your phone, as a "fix" for something like this, including blank or duplicate app list icons. Since this kinda of things happens quite often, Microsoft should provide a way just to reset the Start screen/app list. Come on, let's all "feedback" this. LOL.
    Rubidad likes this.
    06-13-2016 12:55 PM
  23. Raiven21's Avatar
    Hi had this issue as well. I tried soft resets, deleting temp files and map data and reinstalling w10m. It did not work for me. I then went back to wp8.1 using the recovery tool and then installed 10 again and it fixed the issue. Also make sure you set the windows insider app to release preview.
    06-13-2016 04:41 PM
  24. Maurizio Troso's Avatar
    It is really annoying that you have to hard reset, or I call it wipe your phone, as a "fix" for something like this, including blank or duplicate app list icons. Since this kinda of things happens quite often, Microsoft should provide a way just to reset the Start screen/app list. Come on, let's all "feedback" this. LOL.
    Duplicate icons got a workaround in blog, weeks ago...
    06-14-2016 02:25 AM
  25. RumoredNow's Avatar
    Release Ring has moved on to 10586.420: http://forums.windowscentral.com/win...ease-ring.html

    Please continue on here with 10586.338 only.
    Chintan Gohel likes this.
    06-14-2016 12:36 PM
100 ... 234

Similar Threads

  1. W10M Insider Preview 14367 Discussion (Redstone Branch, Inactive)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 110
    Last Post: 06-30-2016, 02:39 PM
  2. MSFT Bring BACK FM RADIO on W10M
    By asikis in forum Windows 10 Mobile
    Replies: 5
    Last Post: 06-20-2016, 06:09 PM
  3. Windows 10 PC preview build 14366 released for Slow ring Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-17-2016, 12:11 PM
  4. Windows 10 Anniversary Update SDK preview build 14366 released
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-17-2016, 10:00 AM
  5. Feedback Hub gets performance boost for Fast ring Insiders on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-17-2016, 09:42 AM
LINK TO POST COPIED TO CLIPBOARD