1. overboard08's Avatar
    Title -- gears finished up, installed, rebooted, now not moving past the Windows 10 logo (the blue four-square). Thoughts or others with same issue?

    v/r
    BMK
    From Surface Pro 4
    05-31-2016 10:32 PM
  2. Paganmoon's Avatar
    Had the same issue on my 950 (fast ring), I suggest leaving it (plug it into wall socket). I did the suggested fix after 1 hour of doing a softreset. While that let me use the phone, half my apps seem to have failed to migrate and cannot be launched now, requiring a reinstall to work again.
    So I strongly suggest, let it work for a few hours before trying anything to fix it.
    06-01-2016 02:23 AM

Similar Threads

  1. AMD offers a first look at its upcoming high-end Zen CPU
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-31-2016, 10:11 PM
  2. How can I send email to multiple contacts on Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 05-31-2016, 09:34 PM
  3. Microsoft and Xiaomi sign patent cross-licensing, app pre-install deal
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-31-2016, 08:20 PM
  4. How do I watch TV with an antenna using Window vista business?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-31-2016, 08:03 PM
  5. Windows 10 Mobile build 10586.338 now hitting Insider Release Preview Ring
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-31-2016, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD