06-27-2016 08:01 PM
200 ... 5678
tools
  1. vajnorcan's Avatar
    not a bad build, much better than the previous .001 and .003 that were causing the battery drain and phone getting too hot issues... but... there is still "but" isn't it?
    well for me the issues are (on L830):
    - cortana is not working
    - IE EDGE is getting worse and worse. With the first few builds of W10M I was excited but now I wish we could install Chrome or something else. The rendering is plain terrible.
    - Windows Store is really, REALLY slow.
    - I cannot download more than 2apps from store at once, it hangs and then it crashes on the third app.
    - sometimes it feels terribly slow, the whole OS, opening new apps takes forever and so on.

    Other than that it's actually quite an ok build!
    06-06-2016 12:09 AM
  2. Mark Richey's Avatar
    This latest build for the fast track is the most stable so far. Battery life is better, though not perfect. That also has to do with the types of apps run (Facebook, Tweetium seem the most labor intensive). I have had far fewer restarts and freezes that aren't related to specific apps. That said, occasionally, media still bind each other up a bit. Bluetooth does not always update quickly when devices are turned on. For example, a long-running issue is Bluetooth headphones/amps. Sometimes Bluetooth sets up with just voice connected. Shortly after, music etc. are added and set to go. This kind of wait should be eliminated, though it is more an annoyance than huge problem. However, I do have one complaint with the install. It reversed the Quick actions I had lined up in the Action Center! Not a huge deal, but I had WiFi/Bluetooth/Brightness/Flashlight/All Settings. After the update, it was completely reversed! Meant a couple times my trained right hand thumb accidentally turned off WiFi until I realized they were reversed! As I said above, this is a very stable build, likely nearly RTM for the Anniversary Build in Redstone. Had the 950 shipped with this build, there would be far less crying and moaning about that phone.
    06-06-2016 02:29 AM
  3. kaoh_v's Avatar
    Does anyone get the syncing of the app notifications? I do not get the idea that this is working for me, also I do not have an option to enable it in Cortana or something. My insider build PC has a sync this PC option in the cortana, but my phone is only showing syncing of sms and stuff in Cortana (old version maybe?)
    For me I have an issue with the latest 3 builds and connecting to the wireless display app on my insider build PC, also not working. Did work on the .0001 build but fails since. Other phones (non insiders can connect) and my phone still can connect to the XBox app.
    Had my first unexpected reboot yesterday.
    Some older apps break their live tiles on regular interfalls. Some do not work (also not after re-install), some fail after a day or so after re-install and some fail for hours to suddenly work once and than not work again for hours

    Other than that the build seems rather smooth and batt life is not to bad. Was better on the .0004 I believe.
    06-06-2016 03:37 AM
  4. bozichrvoje's Avatar
    Is edge browsing experience still the same?
    having huge issues with Edge every website is showing in zoom mode with no option to fix it,any1?
    06-06-2016 03:59 AM
  5. asarekena's Avatar
    Can't update the new store and other fast ring apps after I had hard reset this build. Because the manual check for update button it's not working. Pls I need help. I've on the auto update but it's still not updating. Any help it's accepted. Thanks
    06-06-2016 08:49 AM
  6. ubizmo's Avatar
    After several days on this build, my general impressions is positive, based mainly on battery life, but there do seem to be some stability issues. A few pages back I posted that pasting text didn't work. A few restarts later, it's working. Sometimes certain apps, such as Weather, Health, and Store, just don't open. After a restart, they do.

    Battery life has been excellent for me on 14356.1000, I have to say.

    It may be my imagination, but I feel that notifications are a tad less loud.

    I echo the complaints about Edge browser not rendering some web pages very well. Since app deficits necessarily require us to use the browser more, it should be a top priority to have the browser running well--especially since we can't designate an alternative default browser.
    LeFreak likes this.
    06-06-2016 09:58 AM
  7. k1s23's Avatar
    Hey, for me I have mostly positive things to say about this build (Lumia 950 XL). The 1 issue I noticed is when my phone is on standby mode and I press the camera button to turn on the camera, it vibrates twice. Once when I press the button and once when I let go of the button. Some previous issues I had that have been fixed include: deleting a photo from the Photos app wouldn't delete the file from File Explorer, doing a manual backup would reset my Windows Hello recognition, and turning on/off bluetooth from the lock screen required me to unlock my phone.
    06-06-2016 10:40 AM
  8. nikosxri's Avatar
    Can't update the new store and other fast ring apps after I had hard reset this build. Because the manual check for update button it's not working. Pls I need help. I've on the auto update but it's still not updating. Any help it's accepted. Thanks
    Known bug, store update is coming...
    06-06-2016 10:53 AM
  9. asarekena's Avatar
    Known bug, store update is coming...
    Thanks. Hope it comes soon.
    06-06-2016 01:05 PM
  10. PPCFreak's Avatar
    Live tile for outlook hasn't been updating for me on this build or the previous one. Hard reset performed, Lumia ICON.


    Anyone else?
    Mine doing the same thing. work up this morning to see on Start Screen that Live tile for Outlook still showing previous day as current day.
    06-06-2016 01:24 PM
  11. PPCFreak's Avatar
    "Hey Cortana" does not work on my Nokia Icon. I am instructed to turn it on, but I can't find the setting anywhere on the phone. I may be not looking in the right place, but I don't think so. Any one else have this issue? Did I find a bug?
    Settings -> Extra -> Hey Cortona

    I have it on and working on my Lumia Icon.
    06-06-2016 01:25 PM
  12. PPCFreak's Avatar
    Have noticed that the wireless charging on my Lumia Icon is very slow to pick up.
    setting the device on the charge pad it sometimes takes 2 to 3 minutes for the device to recognize that is on a charge pad.

    Also noticing some sound issues thru the speakers for things like notifications (text message sound, email sound, phone ringer, etc). Seems to be happening when its charging (least thats when I seem to notice it more I guess) on either the wireless pad or plugged in direct.
    the sounds will be muffled and barley noticeable.
    Not sure what might be going on in the background at the time it happens but this does seem to be happening more and more frequently.

    Lumia Icon on latest Redstone build.
    06-06-2016 01:30 PM
  13. BRomeroT's Avatar
    I found the first error, you can't deploy nor debug Apps from Visual Studio.
    06-06-2016 04:24 PM
  14. Mark Kaplan's Avatar
    I've started having SMS message sending issues on this build. They appear to send but they do not. Once I do a reboot, they send. It's like they get stuck. I haven't yet figured out when this starts or what triggers it. Anyone else seeing this behaviour? 950 XL DS US.
    06-06-2016 06:11 PM
  15. seldzar's Avatar
    Just this afternoon my phone started going "back" to whatever app was last opened.

    It appears to do this when refreshing the tiles.

    The problem is, when you close all apps it just flashes, says "loading" then reloads the start screen....to which it flashes and says "loading" then reloads the start screen....then it flashes and says "loading" then reloads the start screen....then it flashes and says "loading" then reloads the start screen....to which it flashes and says "loading"....over and over. I've soft reset, rebooted, turn on airplane mode etc. nothing changes it.

    If I sit on the all apps screen, we're fine. If I sit in an open app, all fine.

    Edit: 950XL DS

    I also noticed that mobile task manager (which requires dev mode enabled) no longer recognizes dev mode as being enabled. I follow the directions on it and validate that it is setup correctly yet no joy.
    06-06-2016 06:47 PM
  16. srikanth reddy4's Avatar
    I don't know how many noticed or if it's mentioned anywhere, but in messages if we swipe to left on any conversation then the conversation is deleted. Nice shortcut.
    06-06-2016 10:25 PM
  17. magicdesign's Avatar
    having huge issues with Edge every website is showing in zoom mode with no option to fix it,any1?
    Yeah, tried it last night. It's still terrible. Phone back in the drawer..
    06-07-2016 01:43 AM
  18. Mindvisi0n's Avatar
    I've started having SMS message sending issues on this build. They appear to send but they do not. Once I do a reboot, they send. It's like they get stuck. I haven't yet figured out when this starts or what triggers it. Anyone else seeing this behaviour? 950 XL DS US.

    I have same problem on my Lumia 435 DS, plus messages don't send when i insert both the sims no matter what i do messages don't send when both sims are inserted. when using with 1 sim sometimes messages don't send unless i restart the phone. i hope this issue will get solved in next build.
    06-07-2016 01:53 AM
  19. Maurizio Troso's Avatar
    Just this afternoon my phone started going "back" to whatever app was last opened.

    It appears to do this when refreshing the tiles.

    The problem is, when you close all apps it just flashes, says "loading" then reloads the start screen....to which it flashes and says "loading" then reloads the start screen....then it flashes and says "loading" then reloads the start screen....then it flashes and says "loading" then reloads the start screen....to which it flashes and says "loading"....over and over. I've soft reset, rebooted, turn on airplane mode etc. nothing changes it.

    If I sit on the all apps screen, we're fine. If I sit in an open app, all fine.

    Edit: 950XL DS

    I also noticed that mobile task manager (which requires dev mode enabled) no longer recognizes dev mode as being enabled. I follow the directions on it and validate that it is setup correctly yet no joy.
    Did you got a SD card? try checking it deeply in a laptop sd reader
    06-07-2016 02:22 AM
  20. Maurizio Troso's Avatar
    My first contribution :D

    Yesterday People live tile died. Hope finally they bring back the square rotating tiles instead of that ugly dancing balls
    06-07-2016 02:58 AM
  21. GEO147's Avatar
    Have noticed that the wireless charging on my Lumia Icon is very slow to pick up.
    setting the device on the charge pad it sometimes takes 2 to 3 minutes for the device to recognize that is on a charge pad.
    I also have the same wireless charging delay on Lumia 930
    PPCFreak likes this.
    06-07-2016 08:10 AM
  22. dinchy87's Avatar
    This build seems on the first sight a good one but as a developer i have massive problems with it.

    1. The Mobile build 14356 broke (beside PC from 14327) the ability for my app to set the Wallpaper and/or Lock Screen picture. This is an ability that my app relies on to 100%.
    2. Apps that have time triggers like 15, 30, 45, 60 minutes set never get triggered at all. This broke 3 of my apps from auto updateting.

    For me this two are big issues as how should i expect that users understand that this issues are related to the system and not to my apps?! I really hope Microsoft has some golden fingers and prove their Software company skills here and fix such issue but the Anniversary and the update for Windows 10 is near and such bugs should be ironed out as what if they dont fix this broken APIs now, will i and my users have to wait for the next big update in 7-8 months to fix this issue?! The problem is this APIs worked on 10240 till 14356 (on Mobile) and 14327 (on PC), so on 10586 they work as expected without any problems at all.
    mtf1380 likes this.
    06-07-2016 08:51 AM
  23. BryceMD's Avatar
    The only issue I've encountered so far is, twice now, my 950 went into a state where the display never timed out. I could lock it and the screen would turn off, but anytime it came on(notification or unlocking) it would stay on indefinitely. Soft reset fixed it both times.
    06-07-2016 09:19 AM
  24. Shiawian's Avatar
    This build seems quite alright on my L930.
    The things I encountered are my Outlook tiles not updating @all, even after soft-reset. Battery life is good. Tested this by having the phone on without doing anything on it for a day and goes standby for more than 24hours without charges. Daily usage get me thru the day. Also as many reported the screen does not turn off automatically after timeout. And Call block doesn't turn on automatically after an soft-reset. Need to open the app turn it off and then on again.
    06-07-2016 10:26 AM
  25. upsidedown's Avatar
    having huge issues with Edge every website is showing in zoom mode with no option to fix it,any1?
    Set text size to 100% under setting
    06-07-2016 11:12 AM
200 ... 5678

Similar Threads

  1. W10M Insider Preview 10586.456 Discussion (Threshold Branch, Inactive)
    By Muessig in forum Windows 10 Mobile Insider Preview
    Replies: 59
    Last Post: 07-12-2016, 12:56 PM
  2. will WM10 insider preview once installed ask me to log in again to all accounts?
    By Skamath in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 06-30-2016, 09:19 PM
  3. Keyboard issues...
    By mouldywhale in forum Ask a Question
    Replies: 4
    Last Post: 06-29-2016, 07:06 PM
  4. Windows 10 Mobile build 10586.456 now rolling out to Insider Release Preview Ring
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-29-2016, 01:42 PM
  5. Microsoft launches Office Delve PC preview app for Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-29-2016, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD