06-27-2016 08:01 PM
200 ... 678
tools
  1. upsidedown's Avatar
    This build broke multiple 3rd party UWP Sonos apps (Phonos UWP, Zonos)
    06-07-2016 11:13 AM
  2. speccy's Avatar
    This build seems on the first sight a good one but as a developer i have massive problems with it.

    1. The Mobile build 14356 broke (beside PC from 14327) the ability for my app to set the Wallpaper and/or Lock Screen picture. This is an ability that my app relies on to 100%.
    2. Apps that have time triggers like 15, 30, 45, 60 minutes set never get triggered at all. This broke 3 of my apps from auto updateting.

    For me this two are big issues as how should i expect that users understand that this issues are related to the system and not to my apps?! I really hope Microsoft has some golden fingers and prove their Software company skills here and fix such issue but the Anniversary and the update for Windows 10 is near and such bugs should be ironed out as what if they dont fix this broken APIs now, will i and my users have to wait for the next big update in 7-8 months to fix this issue?! The problem is this APIs worked on 10240 till 14356 (on Mobile) and 14327 (on PC), so on 10586 they work as expected without any problems at all.
    Surely as a developer, you should be concentrating on ensuring your apps work on release versions of the OS, not these beta version that can change almost weekly...
    mtf1380 and ThePyrobri like this.
    06-07-2016 11:27 AM
  3. sumukh phalle's Avatar
    This one is the worst build i ever seen.. My L640XL is not charging well, and every time getting that, device charging slowly .... Well, now going to rollback... But just asking, it's Tuesday, is there any redstone build today?
    06-07-2016 11:39 AM
  4. mtf1380's Avatar
    950XL, DS, USA:

    - Today I noticed that while on calls: "SPEAKER" would keep reactivating, regardless of repeated toggling it off.
    - Battery life appears to be diminishing for me for last two days.
    - Not recognizing the OEM Charger at times (three time so far on this build).
    - Notification on the Glance Screen are either intermittent, or terribly delayed (1st tier: app to show detailed status is working well; 2nd tier: app to show quick status is were I am seeing the problem).
    - page downloads on onenote take for ever.
    - charging on the wireless charger has started yielding a very hot back cover (reminiscent of the Lumia 920).
    06-07-2016 12:49 PM
  5. Kerry2112's Avatar
    - Not recognizing the OEM Charger at times (three time so far on this build).
    Had a new variation on this problem today. I plugged the phone into the wall charger last night; when I got up this morning and unplugged it, I noticed that the screen did not light up as normal. When I turned on the screen, I saw the phone was only charged to 80% (it was at about 11% when I plugged it in). Clearly, the phone stopped charging at some point during the night. First time I have seen this behaviour.
    mtf1380 likes this.
    06-07-2016 02:04 PM
  6. mtf1380's Avatar
    Had a new variation on this problem today. I plugged the phone into the wall charger last night; when I got up this morning and unplugged it, I noticed that the screen did not light up as normal. When I turned on the screen, I saw the phone was only charged to 80% (it was at about 11% when I plugged it in). Clearly, the phone stopped charging at some point during the night. First time I have seen this behaviour.
    I have reported it in the feedback hub, you may want to report it too...
    06-07-2016 02:22 PM
  7. Kerry2112's Avatar
    I have reported it in the feedback hub, you may want to report it too...
    I reported the prior behaviour, but not yet what happened last night. I will though.
    mtf1380 likes this.
    06-07-2016 02:27 PM
  8. Chris Turek's Avatar
    At first no issues. But since yesterday, Store and Mail are broken. All of my desktops, my Surface 3 pro, and my Surface 3 are affected--but not my Lumia 950. Whenever, I go to the Store, I get this:

    Attachment 127156
    I had this happen to my surface too. I downloaded the 14342 ISO and reinstalled everything and it fixed the issue. I had tried to call Microsoft and their tech support couldn't help me even through remote desktop.
    06-07-2016 04:06 PM
  9. whereismydamnphone's Avatar
    This one is the worst build i ever seen.. My L640XL is not charging well, and every time getting that, device charging slowly .... Well, now going to rollback... But just asking, it's Tuesday, is there any redstone build today?
    Yeah, i'm facing the same problem with my l535, the other day it took 7 hours to completely charge it. Bigger battery drain than in previous builds, which was already bad enough. They announced that a new build won't be released today, maybe at the end of the week.
    06-07-2016 06:52 PM
  10. Eric Hamilton's Avatar
    I went through ALLLLLLL the settings EVERYWHERE on my phone and CANT find a way to turn on Hey Cortana including in the Settings -> Extra -> Hey Cortana location . There is NOTHING there that tells me I can turn it on or off.
    06-07-2016 10:55 PM
  11. Devan Hammack's Avatar
    I went through ALLLLLLL the settings EVERYWHERE on my phone and CAN’T find a way to turn on “Hey Cortana including in the Settings -> Extra -> Hey Cortana location . There is NOTHING there that tells me I can turn it on or off.
    Hey Cortana setting isn't in the "settings", its in Cortana.
    Hit the search button to open Cortana... hamburger button to open the menu, then choose "settings"

    I posted this in Feedback Hub ages ago.
    speccy likes this.
    06-08-2016 12:18 AM
  12. wyrdfish's Avatar
    My 950 XL started doing this this morning.
    If you kill all apps just the start menu reloads. If you have an app open it will swap back to that.
    I noticed that if you leave it long enough it may stop - it did once but is currently looping. It does start again if you run any app and switch back or press home.
    Presumably the start menu is crashing and being restarted by the kernel.
    I wonder if its one of the tile updates.
    Swiping to the app list stops the crashing temporarily.
    It seems to be the phone tile for me, if its not on the screen it doesn't crash. I cant keep it stable enough to delete the tile though.

    The phone app is in the top left of the screen so it may be related to the tile location - I cant move it to see.
    If I Run the Phone app from the app list the start menu will now switch to the phone every second. Its like the top left tile is being activated automatically every second.
    Last edited by wyrdfish; 06-08-2016 at 05:02 AM. Reason: not fixed
    06-08-2016 04:47 AM
  13. zescott's Avatar
    Hello.
    Cheers to all!

    Issue: When i tried to copy n paste files from my laptop to external hard drive, i used to get a long message.

    <the file name(s) would be too long for the destination folder. You can shorten the file name and try again, or try a location that has a shorter path> under the title Destination Path too long.

    One more issue i was getting was i was unable to rename multiple files at the same time. The error was the same. The error is path too long error.

    Resolution: Just by using the long path tool program I have solved the problem.

    Enjoy
    06-08-2016 05:18 AM
  14. Y2HBK's Avatar
    Still having issues on my ICON with Outlook Mail live tile not updating. If I remove and pin again it updates but does not update unless I do that again. I have performed a soft reset, hard reset, removed all the accounts/added them back in, etc. Received an Outlook update from the store last night and that didn't fix it either.

    Working fine on my work-issued 950.
    06-08-2016 06:24 AM
  15. Dirigent82's Avatar
    My 950 XL started doing this this morning.
    If you kill all apps just the start menu reloads. If you have an app open it will swap back to that.
    I noticed that if you leave it long enough it may stop - it did once but is currently looping. It does start again if you run any app and switch back or press home.
    Presumably the start menu is crashing and being restarted by the kernel.
    I wonder if its one of the tile updates.
    Swiping to the app list stops the crashing temporarily.
    It seems to be the phone tile for me, if its not on the screen it doesn't crash. I cant keep it stable enough to delete the tile though.

    The phone app is in the top left of the screen so it may be related to the tile location - I cant move it to see.
    If I Run the Phone app from the app list the start menu will now switch to the phone every second. Its like the top left tile is being activated automatically every second.
    This same thing started happening on my 950 this morning. All was fine last night and then this behavior started. It doesn't seem to be related to the phone tile for me

    Anyone else getting this? This is a serious issue. I wonder if hard reset is the only fix.
    06-08-2016 07:19 AM
  16. shaddup's Avatar
    This same thing started happening on my 950 this morning. All was fine last night and then this behavior started. It doesn't seem to be related to the phone tile for me

    Anyone else getting this? This is a serious issue. I wonder if hard reset is the only fix.

    Same here, started this morning. It looks like it crashes when the live tiles refresh.
    06-08-2016 08:56 AM
  17. djarchow's Avatar
    The store on my Icon isn't working at all. It starts to load and then just goes back to the home screen. I am hoping the next build fixes it as I don't want to do a hard reset again unless I have to.
    06-08-2016 09:11 AM
  18. dhanushcnd's Avatar
    After I installed the 14356.1000 this build was the best one I have used so far. Smooths and other glitches fixed lot and but there are many to fix. The new store view is quite good but download and updates view really bad. previous one was really good and well managed content. after using few days I was unable to turn on mobile data, in the UI it shows as turned on but unable to connect to the network. and H+ or E in the top bar is not visible too. there are some issues on gallery when viewing images and zooming. gallery loading should be optimized. battery life is good but when comparing to the 8.1 update 2 need to have more on w10m. Automatic brightness is back on action center.
    06-08-2016 09:13 AM
  19. Mark Kaplan's Avatar
    Text to speech stopped working again. 950 XL DS US.
    06-08-2016 09:46 AM
  20. Dirigent82's Avatar
    My phone seems to have calmed down after awhile now. Start screen isn't restarting anymore. We'll see how it goes through the day.
    06-08-2016 09:55 AM
  21. RumoredNow's Avatar
    Fast ring has moved on to build 14361: http://forums.windowscentral.com/win...fast-ring.html

    Those remaining on 14356 continue here...
    mtf1380 likes this.
    06-08-2016 02:57 PM
  22. Temujin Morgan's Avatar
    Fast ring has moved on to build 14361: http://forums.windowscentral.com/win...fast-ring.html

    Those remaining on 14356 continue here...
    Considering 14356 has been the best build my phone has EVER had I may stay put for a while. I did have one reboot after using camera first time and after 4 days of uptime (my longest ever) email and sms stopped. Reboot and all good. Hopefully future builds keep these improvements going for those still struggling.
    RumoredNow likes this.
    06-08-2016 07:35 PM
  23. seldzar's Avatar
    Did you got a SD card? try checking it deeply in a laptop sd reader
    No SD card at all, I have no real need for one. Turns out it was the MS Money tile for the ONE stock I track... and ONLY that stock. I added another and pinned that stock, it worked fine. Replace it with the original watchlist stock and boom, same problem. My wifes 830 stock tile was blank as well but didn't have the same behavior (Threshold GA release) vs my redstone release.

    The next day all was fine.
    06-08-2016 10:56 PM
  24. Bujo Tutorials's Avatar
    Anyway this tutorial is really great, best one for Windows 10 Mobile! Share
    06-09-2016 06:48 AM
  25. don4law's Avatar
    Lumia 950xl, Windows fast ring, build 14372. Call app options are greyed out and no ability to add voice recorder to record calls. Record call option is not available for me
    06-27-2016 08:01 PM
200 ... 678

Similar Threads

  1. W10M Insider Preview 10586.456 Discussion (Threshold Branch, Inactive)
    By Muessig in forum Windows 10 Mobile Insider Preview
    Replies: 59
    Last Post: 07-12-2016, 12:56 PM
  2. will WM10 insider preview once installed ask me to log in again to all accounts?
    By Skamath in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 06-30-2016, 09:19 PM
  3. Keyboard issues...
    By mouldywhale in forum Ask a Question
    Replies: 4
    Last Post: 06-29-2016, 07:06 PM
  4. Windows 10 Mobile build 10586.456 now rolling out to Insider Release Preview Ring
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-29-2016, 01:42 PM
  5. Microsoft launches Office Delve PC preview app for Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-29-2016, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD