The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
07-15-2016 07:08 PM
221 ... 45678 ...
tools
  1. mnsiw's Avatar
    This (14372) is smoothest and most stable build so far on Lumia 535 DS, no issue since update.
    06-26-2016 11:21 PM
  2. kitchu's Avatar
    Lumia1520 - Build 14372 - Auto Adjust brightness isn't working [Automatic - low/medium/high]
    06-27-2016 01:17 AM
  3. wojo_applejack's Avatar
    Lumia 930, battery drain is INSANE, it takes about 4 hours for phone to die, must have it plugged in all the time I can... not to mention ridiculous overheating. Was more or less pleased with previous builds but this one simply sucks.
    06-27-2016 05:22 AM
  4. Maurizio Troso's Avatar
    Lumia 930, battery drain is INSANE, it takes about 4 hours for phone to die, must have it plugged in all the time I can... not to mention ridiculous overheating. Was more or less pleased with previous builds but this one simply sucks.
    https://blogs.windows.com/windowsexp...w-build-14371/

    "Were investigating decreases in battery life on older devices such as the Lumia 830, 930, and 1520 (devices with SoC 8974 chipsets)."
    06-27-2016 05:32 AM
  5. Deepak's Avatar
    Lumia 830.

    I don't know if it's W10M or the apps which is/are growing increasingly incompatible with my phone. These are the events I've experienced so far on this build.

    1. Many (or most) apps crash the moment I switch away from them or after the phone gets locked. Both WP8 and W10 apps.

    2. Few games, which used to be very smooth on WP8 and the early builds of W10M, have become extremely sluggish now.

    3. Yesterday when I launched Subway Surfers, music from a different game started playing at the loading screen and the game crashed but the music continued playing until I launched another app, after which it stopped.

    4. The Start screen often drops too many frames while scrolling.

    5. Sudden app crashes while they are open.

    6. Sometimes the web pages in Edge freeze and my phone restarts!

    7. Some apps which require my MSA info from my phone ask me to manually sign in first even when my phone is already connected to my MSA.

    8. And the highest cellular connection speed on my phone never exceeds edge. This wasn't the case until a few previous builds.
    kamylasg likes this.
    06-27-2016 05:52 AM
  6. Conrad Shull's Avatar
    Photo function, itself and as called by other apps, malfunctioning. Pinching is out of control. Action buttons 90% off screen at bottom as image presentation block padding pushes it down. Very slow.

    Edge sometimes locks (crashes) OS.

    Setting Bluetooth locks (crashes) OS.

    Phone runs hot, like was typical in the early 10 fast ring updates.

    A lot of "ouch" going in right now after a period of smooth updates.
    Shane Richardson1 likes this.
    06-27-2016 06:16 AM
  7. JuannyBooBoo's Avatar
    Yesterday, my Lumia 635 was reporting that there was no Internet connection on my WiFi. It still showed that it was connected to my wireless router, but that there was no Internet available. Tried a # of apps to verify, and all said that there was no Internet connection. I know there was no problems w/ my router, because on my Lumia 640 (running 10586.420), I was on WiFi surfing to my heart's delight.

    Tried cycling WiFi on the 635 off and on,to no avail. Then tried a soft reset. No joy still. Tried a soft reset 10 minutes later, and left the phone off for a few minutes, then back on. Then it works again. Anyone seen this behavior?
    Shane Richardson1 likes this.
    06-27-2016 06:44 AM
  8. Shane Richardson1's Avatar
    Good point. I was thinking the same thing. Where is the new and exciting?
    06-27-2016 07:01 AM
  9. Shane Richardson1's Avatar
    I was noticing all of these last week on my Icon. When the official update released for it, I switched to that and now my battery life is just awful. I'm trying hard not to lose hope.
    06-27-2016 07:06 AM
  10. Shane Richardson1's Avatar
    I have had a charger issue on the official release for the Icon. Well, not so much an actual charger issue but , rather the phone doesn't charge when plugged into computers.
    06-27-2016 07:09 AM
  11. Nik47's Avatar
    Does anyone have trouble with quiet hours? I think Cortana is using UTC time without daylight savings when going into and getting out of quiet hours mode.
    06-27-2016 07:36 AM
  12. Kerry2112's Avatar
    Does anyone have trouble with quiet hours? I think Cortana is using UTC time without daylight savings when going into and getting out of quiet hours mode.
    Don't know if that's the reason, but I have noticed issues with quiet hours on this build. Phone sometimes doesn't go into quiet hours on schedule. I intend to track it more closely the next few evenings and leave feedback when I have better info on the issue.
    06-27-2016 07:45 AM
  13. bpsmicro's Avatar
    Don't know if that's the reason, but I have noticed issues with quiet hours on this build. Phone sometimes doesn't go into quiet hours on schedule. I intend to track it more closely the next few evenings and leave feedback when I have better info on the issue.
    I have a bit of a theory based on my observations this past weekend. Typically with the last few builds Quiet Hours has been working. I have it starting at 22:00 and ending at 07:00. Usually by around 22:03 I'll see the icon if I'm not locked, and it is indeed quiet.

    Yesterday though, I had an early event, so I was up and prepping to leave around 06:00, and there was a chance I'd be getting texts that early. So I used the Quick Action to *manually* disable Quiet Hours, which it did.

    Last night though, for the first time in a long time, it did *not* automatically go quiet at 22:00. I surmise that the fact I manually disabled it caused it to get confused. So for those seeing issues, are you perhaps manually setting or disabling it at any time?

    Even weirder, when I went back into Cortana to basically "reselect" the auto settings, Cortana asked me to sign into my MS account again, which it hasn't done in a very long time.

    Brad.
    06-27-2016 07:58 AM
  14. speccy's Avatar
    Auto brightness stopped working today after I restarted the phone. The reason for restarting the phone was that I couldn't unlock it, the iris scanner activated but the screen didn't wake up. If I let the iris scanner do its thing, it clicked to indicate that the phone was unlocked but the screen was still dead. I thought this issue had been cured several builds ago. Not impressed.
    Last edited by speccy; 06-27-2016 at 08:14 AM.
    06-27-2016 08:00 AM
  15. Maurizio Troso's Avatar
    Yesterday, my Lumia 635 was reporting that there was no Internet connection on my WiFi. It still showed that it was connected to my wireless router, but that there was no Internet available. Tried a # of apps to verify, and all said that there was no Internet connection. I know there was no problems w/ my router, because on my Lumia 640 (running 10586.420), I was on WiFi surfing to my heart's delight.

    Tried cycling WiFi on the 635 off and on,to no avail. Then tried a soft reset. No joy still. Tried a soft reset 10 minutes later, and left the phone off for a few minutes, then back on. Then it works again. Anyone seen this behavior?

    Read always the official release blogs:

    https://blogs.windows.com/windowsexp...w-build-14371/
    JuannyBooBoo likes this.
    06-27-2016 08:01 AM
  16. murtaza_p's Avatar
    strangely haven't had much of a battery drain issue on this build . it was worse on the previous builds .
    as for the phone heating up I agree with you however I feel all L930's heat up like crazy due to the metal frame particularly at the bottom right hand corner.
    06-27-2016 08:57 AM
  17. JuannyBooBoo's Avatar
    Read always the official release blogs:

    https://blogs.windows.com/windowsexp...w-build-14371/
    Thanks Maurizio. I missed that. I just now added my own post there, and upvoted on the Feedback app.
    06-27-2016 09:28 AM
  18. maxmouse995's Avatar
    Some annoying issues still present (Lumia 830)
    - Flashlight (I'll do a soft reset when I can).
    - Edge stops loading youtube videos halfway. Clicking refresh solves it.
    - Gadgets [app] keeps asking for reboot and doesn't start.
    - Brightness doesn't change automatically or manually. [it says low, medium, high but the screen doesn't change].
    06-27-2016 09:37 AM
  19. Azensun's Avatar
    My ONLY issue with this build is that Voice Recorder keeps trying to update in the store, even though it shows the last update date of 6/24. It's more of a frustration than anything else, so I'm just ignoring it.
    06-27-2016 09:53 AM
  20. Mark Kaplan's Avatar
    I'm seeing 2 issues on my 950 XL DS US.
    1) Loss of Call Recording and a functional Voice Recording app.
    2) Random lockups of the OS. Phone totally freezes and must be rebooted. Doesn't happen often and I haven't found any single activity that triggers it. Very random.
    Last edited by Mark Kaplan; 06-27-2016 at 12:16 PM.
    06-27-2016 10:18 AM
  21. speccy's Avatar
    More issues today, just noticed my phone's time was 1hr out, and when I looked my region had somehow been set to Monrovia, Reykjavik. I live in the UK!!! My time zone, and the "date and time" is configured to be set automatically but is obviously not working correctly.

    Although this build was initially ok and had been great, some issues are now starting to appear.
    nikosxri likes this.
    06-27-2016 10:47 AM
  22. Mark Kaplan's Avatar
    More issues today, just noticed my phone's time was 1hr out, and when I looked my region had somehow been set to Monrovia, Reykjavik. I live in the UK!!! My time zone, and the "date and time" is configured to be set automatically but is obviously not working correctly.
    I have seen this happen once on my 950 XL.
    nikosxri likes this.
    06-27-2016 12:17 PM
  23. Mandymoo11's Avatar
    Yes! I've been experiencing the same since updating on my Icon. Haven't had any wifi issues in a long time so this was quite disappointing.
    06-27-2016 12:47 PM
  24. ruserious87's Avatar
    Lumia 950XL Microsoft Edge crashes while connected to Wifi. Sometimes it doesn't load at all until you are back on cellular data. Search is painfully slow as well.
    06-27-2016 03:36 PM
  25. docteurvez's Avatar
    On my side, I can say it's the best version for my 950 Dual/SIM.
    Finally, the phone does not freeze when I'm turning Mobile Data / WiFi or Bluetooth on and off.

    The only issues left for me with 14372 is : battery drained faster and my FitBit Charge HR does not want to sync anymore.
    06-27-2016 06:12 PM
221 ... 45678 ...

Similar Threads

  1. Screen Blinking still present on W10M
    By KefKef in forum Nokia Lumia 830
    Replies: 28
    Last Post: 08-18-2016, 02:58 PM
  2. Voice Recorder update with fix for call recording bug now available for Windows Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-15-2016, 05:13 PM
  3. yezz billy 4.7 is getting redstone. very nice
    By Helder Costa1 in forum Yezz Billy 4.7
    Replies: 0
    Last Post: 07-15-2016, 03:43 PM
  4. W10M Insider Preview 14390 Discussion (Redstone Branch, Fast Ring)
    By maya77 in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 07-15-2016, 02:07 PM
  5. Windows 10 build 14388 hits the Slow ring for PC and Mobile Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-15-2016, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD