07-15-2016 07:08 PM
221 ... 789
tools
  1. camaroz1985's Avatar
    build 14376 device: 930
    Store doesn't open at all.I tap the icon or try to rate an app and it crashes in seconds. I don't even see the loading icon. Soft reset didn't help. Anyone else with the same issue?
    Similar issue on my 950. The only way I can keep the store open is if I immediately go into the hamburger menu and select "Downloads and updates". That allows me to update apps, but trying to search for an app or open a link to download an app causes the store to crash.
    Like wise1 likes this.
    06-29-2016 03:28 PM
  2. xSteelweb's Avatar
    Similar issue on my 950. The only way I can keep the store open is if I immediately go into the hamburger menu and select "Downloads and updates". That allows me to update apps, but trying to search for an app or open a link to download an app causes the store to crash.
    Hamburger menu???? That would be nice. I barely get to see the shopping bag load screen and then it disappears.
    06-29-2016 03:56 PM
  3. skynet1511's Avatar
    I read that the phone does not freeze anymore when turning on/off mobile data! That is a great news, that major freezing bug was terrible.
    I tried every RS build (except this last one) and that bug was still there.
    Could anyone confirm that it has been fixed?
    Thanks
    06-29-2016 05:20 PM
  4. Ben Hanchett's Avatar
    Help. Battery issues continue even after new build! Ran Insider App to check battery. Didn't find any massive discharge, however app listed my display at 720p. Weird. Decided to roll back. Still had battery issues. Tried to stress test to see if it would correct itself
    wp_ss_20160629_0003.jpg
    Here results. Don't know what they mean. Anyway this app shows my display as less than HD! WTH!
    wp_ss_20160629_0002.jpg
    06-29-2016 06:09 PM
  5. Hik2's Avatar
    My camera app stopped saving pictures. It acts like its taking the picture but doesn't save it anywhere. I changed the save option from SSD to phone and it still didn't work. The camera does work with other lenses/apps such as office lens, WhatsApp, lumia selfie etc. I have a 640 with build 14372
    06-30-2016 06:20 AM
  6. Maurizio Troso's Avatar
    My camera app stopped saving pictures. It acts like its taking the picture but doesn't save it anywhere. I changed the save option from SSD to phone and it still didn't work. The camera does work with other lenses/apps such as office lens, WhatsApp, lumia selfie etc. I have a 640 with build 14372
    Are you sure? Photos app is not istant, it needs 5 / 10 secs for refreshing
    06-30-2016 10:17 AM
  7. poit57's Avatar
    I just installed a new car stereo with Bluetooth. I haven't used my Bluetooth headset since around the end of May when I was still on the official Windows 10 release, so I don't know exactly when this issue might have started.

    What I've noticed the past few days since I started using Bluetooth in my car is that an incoming phone call or text message while streaming music over Bluetooth locks up the Bluetooth functionality after I'm finished with the call or text. Previously, my music would resume playing automatically at this point, but now, I have to manually tap Play again to restart my music. While Groove shows the music is playing again, I get no audio over Bluetooth at this point.

    If I try to toggle Bluetooth off, then back on, it doesn't come back on. It locks up my phone and requires a soft reset. If I toggle Airplane Mode on, then off, Bluetooth doesn't come back on like it used to. If I try manually toggling Bluetooth back on, it still locks up my phone and I have to force a soft reset anyway.

    I tried opening the feedback app to submit this issue, but it would never completely load. I noticed this morning that I had an update waiting for build 14376. I just installed it, but I haven't had a chance to test it yet because I'm stuck at work. Has anyone else experienced this issue or know if the new update had fixed the problem? I'm using a 640 XL.
    06-30-2016 10:39 AM
  8. speccy's Avatar
    Normally takes no more than 1 sec for me.
    06-30-2016 11:30 AM
  9. Jakoh's Avatar
    For me things are even worse on the same build 14372. i just started using the phone a few days ago when had build before 14372. But yea, bluetooth sucks. It connects to the band just fine, but my bluetooth to stereo adapter, NOOOOO. it takes me 5 minutes just to get it working, WHILE I AM DRIVING.
    Microsoft never figured this out, its something i use everyday. So many times, music will not come out of the bluetooth, so many times its choppy. i can close the Groove app and music keeps playing, sometimes i have to restart to get music to come out of bluetooth. Just SOOOO many problems.
    While i was using ios, if the music didnt come out the bluetooth, i could go to the setting and click on the device and it would start working.
    06-30-2016 11:31 AM
  10. skynet1511's Avatar
    Some annoying issues still present (Lumia 830)
    - Flashlight (I'll do a soft reset when I can).
    - Edge stops loading youtube videos halfway. Clicking refresh solves it.
    - Gadgets [app] keeps asking for reboot and doesn't start.
    - Brightness doesn't change automatically or manually. [it says low, medium, high but the screen doesn't change].
    Same on 925 with the latest build 14379.
    Only automatic brightness seems to be working, but manual settings have no effect. Still broken
    06-30-2016 07:45 PM
  11. GuilhermeManso's Avatar
    I experienced this last month when I was traveling to Las Vegas. I waited for one hour and the cmera started to work again...
    07-01-2016 12:38 PM
  12. Kimmo Toivanen's Avatar
    Well that was guick. I upgraded my L640 to W10 yesterday, .107, .420 and then slow ring and updated all apps. I checked some apps if they had preserved passwords etc, one of them being Sygic navigation. Then off to bed. Sometime in dog hours (too early in the morning ;) ) I noticed that the screen was still on and switched it off. In the morning - dead battery and phone off, Sygic and screen being the battery eaters (over 40% both), never happened on 8.1 or previous W10 attempts. SD error on restart. Soft reset. Contact tiles disappearing from start screen. Camera HDR still does not work when pictures are saved to SD, buggy bugger. Weather (MS or any other) still not shown on lock screen, great way to (not) demonstrate MS lock screen API. Facebook still less usable than in Android (viewing comments).

    -> back to good old WP8.1 with similar functionality but less bugs. I didn't fix SD in W10 and it showed also after revert to 8.1, so I'd say it was 100% caused by W10.

    I guess this was my 4th attempt to use W10 on a daily driver this year. I guess there will be no 5th... ;)
    07-04-2016 08:43 AM
  13. Like wise1's Avatar
    I am using L730 dual SIM and currently on Slow Ring 14372 build. If I hard reset my phone will it take me to the production build version or again the slow ring 14372 build ?

    I read articles that if we go back from current insider build to previous builds the backup may not work properly. Will the Anniversary update is available for Insiders or just non-insider phones will get updated to any of the current insider build ?
    07-06-2016 10:12 AM
  14. Maurizio Troso's Avatar
    I am using L730 dual SIM and currently on Slow Ring 14372 build. If I hard reset my phone will it take me to the production build version or again the slow ring 14372 build ?

    I read articles that if we go back from current insider build to previous builds the backup may not work properly. Will the Anniversary update is available for Insiders or just non-insider phones will get updated to any of the current insider build ?
    If your hard reset your phone, you'll reinstall slow ring build again. You can't downgrade a phone without WDRT.
    Anniversary Update means Redstone will become Official, and Insider got foward with new preview builds foward to the next Redstone 2

    https://twitter.com/donasarkar/statu...84540485509122
    07-06-2016 10:23 AM
  15. Like wise1's Avatar
    Thanks for your reply. But if i opt for production build on Windows Insider program app will I get anniversary update ?
    07-06-2016 03:34 PM
  16. Maurizio Troso's Avatar
    Thanks for your reply. But if i opt for production build on Windows Insider program app will I get anniversary update ?
    I don't know if you got Production in Insider settings now, I think not. If yes, take it so you'll let yoyr phone simply stopping receving preview build till the official will overpassed your actual build
    07-07-2016 04:12 AM
  17. Herter's Avatar
    Since I installed 14372, my Lumia 930 gets REALLY hot when charging and stays hot (although it cools a little) after charged. Then it drains battery REALLY quick so it lasts only roughly 5-6 hours even if I'm not using it at all (drained from 83% to 7% in 4 hours) while I was sleeping.

    I've found a workaround, which is to turn it OFF after charging and waiting to turn back on until it has cooled entirely (a few minutes) then it the battery actually lasts better than the previous builds.

    Anyone have the same issue?
    07-15-2016 02:33 AM
  18. Maurizio Troso's Avatar
    Since I installed 14372, my Lumia 930 gets REALLY hot when charging and stays hot (although it cools a little) after charged. Then it drains battery REALLY quick so it lasts only roughly 5-6 hours even if I'm not using it at all (drained from 83% to 7% in 4 hours) while I was sleeping.

    I've found a workaround, which is to turn it OFF after charging and waiting to turn back on until it has cooled entirely (a few minutes) then it the battery actually lasts better than the previous builds.

    Anyone have the same issue?
    There are already a lot of 3ads... first of all go to Settings Battery and check wich app is draining.
    Then check background apps.

    Only last 2 fast build fixed someway that old phones iussue
    07-15-2016 02:48 AM
  19. Herter's Avatar
    There are already a lot of 3ads... first of all go to Settings Battery and check wich app is draining.
    Then check background apps.

    Only last 2 fast build fixed someway that old phones iussue
    It seems like the usage pattern is about the same as it was before the update.. just that all apps use the battery 3-4 times as much as before the update.

    After turning off and waiting for it to cool the usage pattern is still the same, but then it can last easily 24 hours..

    It really boggles my mind..
    07-15-2016 04:20 AM
  20. Joe920's Avatar
    I just installed a new car stereo with Bluetooth. I haven't used my Bluetooth headset since around the end of May when I was still on the official Windows 10 release, so I don't know exactly when this issue might have started.

    What I've noticed the past few days since I started using Bluetooth in my car is that an incoming phone call or text message while streaming music over Bluetooth locks up the Bluetooth functionality after I'm finished with the call or text. Previously, my music would resume playing automatically at this point, but now, I have to manually tap Play again to restart my music. While Groove shows the music is playing again, I get no audio over Bluetooth at this point.

    If I try to toggle Bluetooth off, then back on, it doesn't come back on. It locks up my phone and requires a soft reset. If I toggle Airplane Mode on, then off, Bluetooth doesn't come back on like it used to. If I try manually toggling Bluetooth back on, it still locks up my phone and I have to force a soft reset anyway.

    I tried opening the feedback app to submit this issue, but it would never completely load. I noticed this morning that I had an update waiting for build 14376. I just installed it, but I haven't had a chance to test it yet because I'm stuck at work. Has anyone else experienced this issue or know if the new update had fixed the problem? I'm using a 640 XL.
    I have seen this exact issue with my 950XL on threshold release preview. I haven't yet received the firmware update that is supposed to add double tap to wake, so here's hoping the firmware fixes this one.
    07-15-2016 05:58 PM
  21. RumoredNow's Avatar
    Insider Slow has moved on to build 14388: http://forums.windowscentral.com/win...slow-ring.html

    Please continue here for build 14372 only...
    07-15-2016 07:08 PM
221 ... 789

Similar Threads

  1. Screen Blinking still present on W10M
    By KefKef in forum Nokia Lumia 830
    Replies: 28
    Last Post: 08-18-2016, 02:58 PM
  2. Voice Recorder update with fix for call recording bug now available for Windows Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-15-2016, 05:13 PM
  3. yezz billy 4.7 is getting redstone. very nice
    By Helder Costa1 in forum Yezz Billy 4.7
    Replies: 0
    Last Post: 07-15-2016, 03:43 PM
  4. W10M Insider Preview 14390 Discussion (Redstone Branch, Fast Ring)
    By maya77 in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 07-15-2016, 02:07 PM
  5. Windows 10 build 14388 hits the Slow ring for PC and Mobile Insiders
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-15-2016, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD