1. shaunydub's Avatar
    Hi,

    Anyone else using Garmin Connect and experiencing issues since last fast ring update?

    I am on 14379 using 950XL.

    Everything is connected and I get the message that everything has synced however when I go back to snapshots to check my day / steps etc it states "last sync 30 June 2016, sync to to view today's data."

    I have been trying for the last hour to manually sync it, rebooting both the phone and my Vivoactive HR but nothing will fix it.
    07-04-2016 07:57 AM
  2. euphos's Avatar
    Yeah, I've had problem on and off with EVERY build. Seems like they finally fix the bluetooth settings in one build, and it's broken again in the next. Actually, it's not all bluetooth connections, but rather the odd way Garmin Connect pairs with my Lumia 830 (and I think all WP's). I did a hard reset after updating due to some charging issues I was having with 14379. I then spent about an hour pairing, unpairing, trying to sync, etc until I finally got Garmin Connect to finally "accept" that my VA HR (that it new was attached to my GC account) was connected. Still even though it tried (and sometimes fails) to sync, after a couple of attempts. GC states it's synced. Once I go back to the Dashboard and refresh, my steps, activities, etc are not there. I need to go to my PC and either sync there via bluetooth, or even faster, use the charging USB cable and sync via Garmin Express.
    07-05-2016 05:15 AM
  3. shaunydub's Avatar
    It was tempramental in the past but for me after 2 or 3 attempts it would sync.
    Now it is totally unable to sync and I am unsure a hard reset would fix it.

    Currently same as you syncing with PC but it is not ideal.
    Hoping fast ring releases keep the speed of previous weeks and a new update will magically fix it soon.
    07-05-2016 05:32 AM
  4. Paganmoon's Avatar
    It's not just Garmin, I've got the same problem with the Fitbit Charge HR (and Blaze), and read about others having issues with Misfit. And as euphos mentions, this is something that comes and goes with builds. For me it stopped working on 14332, and started working on the very next build. But now it hasn't worked since 14372.
    07-05-2016 06:15 AM
  5. Mad Cabbie's Avatar
    Originally posted by Paganmoon
    It's not just Garmin, I've got the same problem with the Fitbit Charge HR (and Blaze), and read about others having issues with Misfit. And as euphos mentions, this is something that comes and goes with builds. For me it stopped working on 14332, and started working on the very next build. But now it hasn't worked since 14372.
    Add me to the blaze issue. You cant even set up as a new device. The BT goes haywire. It shows blaze connected, the BT tile in actions shows 2 or none or just blaze...arghhhh. Have managed to get mine to sync, but the step count goes down!! It also shows as last sync 2 hours ago..... Forget going BT classic for music controls. If using my plantronics headset, it goes mental. I have to turn headset off, start music control then connect headset again. The previous TP was NOT a problem. I got so fed up I put Fitbit on iPad mini, although a bit big for my pockets ;-) I dont want to roll back to TH builds as my 950xl is a rocket ship on RS1, and for me, its worth while staying with it. Hopefully next RS build will resolve it.
    07-06-2016 04:21 PM
  6. andrew-in-woking's Avatar
    Mine is syncing but I can't get any notifications on my vvoactive on 14379.

    Has anybody else got notifications working?
    07-07-2016 02:57 AM
  7. shaunydub's Avatar
    prior to 14379 Notifications and Sync were working for me but now these functions don't work.
    It is connected to the 950xl and shows weather tile and music control works so.

    Hoping for a new build soon that could resolve it.
    Last edited by shaunydub; 07-07-2016 at 05:56 AM. Reason: typo
    07-07-2016 05:55 AM
  8. shaunydub's Avatar
    Still not working after yesterday's fast ring update :(
    07-08-2016 04:17 AM
  9. Snoke's Avatar
    I'm on 14393.67 and it still will not work reliably as it had in the past when I first got my Vivoactive HR (mid June) connected to my 950 XL.
    Now syncing is very temperamental and smart notifications are almost non existent. Will only work when app is open, when it goes to back ground - it will stop working and freeze. Please fix this issue as smart notifications are the biggest reason I wear the tracker full time. Checking my wrist and not my phone is so much easier and don't want to live without it now.
    09-06-2016 10:36 AM
  10. Nate Silver's Avatar
    Its forced me to give up (for now anyway) on my beloved old Icon, in favor of my Android phone. Never mind my Garmin F3HR, notifications weren't even working reliably for my Band 2. I don't understand why this can't be fixed.
    09-06-2016 12:45 PM
  11. SheenW's Avatar
    same problem here, won't sync - i'm on 14393.189. Phone is connected, watch says Transfer Complete, app says sync failed.
    09-25-2016 01:36 AM
  12. zack251's Avatar
    It is working now at least for me. May be because of the lastest update.
    12-14-2016 05:28 AM

Similar Threads

  1. Lumia 930 won't turn on, reset, or anything
    By garryknight in forum Nokia Lumia 930
    Replies: 5
    Last Post: 07-19-2016, 06:52 PM
  2. Windows Central app won't open on PC or Mobile today
    By rider2040 in forum Windows Central for Windows Phone - App Support
    Replies: 16
    Last Post: 07-11-2016, 10:29 PM
  3. How to connect to DisplayPort monitor?
    By SZQnl in forum Samsung Galaxy TabPro S
    Replies: 3
    Last Post: 07-04-2016, 04:28 PM
  4. Replies: 9
    Last Post: 07-04-2016, 10:40 AM
  5. Replies: 1
    Last Post: 07-04-2016, 02:20 AM
LINK TO POST COPIED TO CLIPBOARD