1. Peter_Wimsey's Avatar
    Hi! Store start crashing in last 2 builds on my lumia 735, 5-15 seconds after i opened it. Anyone have similar problem?
    I already tried factory reset, but it dosnt help.
    07-08-2016 01:24 PM
  2. Chintan Gohel's Avatar
    Hi! Store start crashing in last 2 builds on my lumia 735, 5-15 seconds after i opened it. Anyone have similar problem?
    I already tried factory reset, but it dosnt help.
    get the newer build and try again
    You're sure you did a factory reset and not soft reset?
    07-08-2016 11:43 PM
  3. Peter_Wimsey's Avatar
    I'm on last available build. And yes, i did a factory reset.
    However, i figured out what caused the problem. Somehow i was able to see which apps was trying to update before crash (Cast in my case) and deleted them. After reboot store is working without crashing every 5 seconds.
    07-09-2016 01:26 AM
  4. Chintan Gohel's Avatar
    I'm on last available build. And yes, i did a factory reset.
    However, i figured out what caused the problem. Somehow i was able to see which apps was trying to update before crash (Cast in my case) and deleted them. After reboot store is working without crashing every 5 seconds.
    that's good but isn't 14383 build out?
    07-09-2016 01:46 AM
  5. Maurizio Troso's Avatar
    I'm on last available build. And yes, i did a factory reset.
    However, i figured out what caused the problem. Somehow i was able to see which apps was trying to update before crash (Cast in my case) and deleted them. After reboot store is working without crashing every 5 seconds.
    That' a general iussue, IMHO there's an app on startup slideshow crashing entire store app.
    I tricked it opening as fast as possibile Updates, then sliding down action center just a little over the gray button Check download.

    Hovewer Store auto-updates as normal ;)
    07-09-2016 02:44 AM
  6. Chintan Gohel's Avatar
    Better to leave auto update off - saves data and crazy situations
    07-09-2016 02:47 AM
  7. Peter_Wimsey's Avatar
    that's good but isn't 14383 build out?
    Not for me at least. Maybe today or tomorrow.

    Aaand again, but now in updates i only have Groove. So, waiting for fix.
    07-09-2016 09:04 AM

Similar Threads

  1. Surface 3 stuck on Firmware update during Fast Ring Preview update process.
    By Don McKenzie in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 07-09-2016, 03:16 PM
  2. Windows Store India
    By Siddharth Ramakrishnan in forum Ask a Question
    Replies: 2
    Last Post: 07-09-2016, 03:05 PM
  3. Why headphones don't work on windows 10 for mobile on Windows Lumia 435?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-08-2016, 10:46 AM
  4. Keep tabs on your Windows 10 Mobile power status with Battery X
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-08-2016, 09:11 AM
  5. How to disable auto-enhance in Photos on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-08-2016, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD