08-18-2016 11:45 AM
364 ... 910111213 ...
tools
  1. David Feifer's Avatar
    Did you just update this today or has it been a few days. After initial installation windows basically reinstalls about, on my last update on thursday, 68 apps. If you go to the store, and check downloads and updates, and everything is up to date i would try doing a reset.
    07-25-2016 02:42 PM
  2. phelme's Avatar
    Maps: while traffic is available during destination searching, anyone notice that it is (still) missing when actually navigating? I'm beginning to think this is the way it may be released next week.

    (14393.3)

    Edit: Hmmm, I notice that if you click on ...->Settings, you'll briefly see the traffic overlay appear before the Settings panel comes up. So it's there, just not visible.
    Last edited by phelme; 07-25-2016 at 03:01 PM.
    07-25-2016 02:51 PM
  3. mtf1380's Avatar
    14393.5 downloading now.
    07-25-2016 04:09 PM
  4. Kerry2112's Avatar
    Don't get too many texts while driving, so haven't had a chance to test this for the last couple of builds, but it STILL takes two tries to get Cortana to read me a text over BT to my car stereo. She never hears my first reply to her questions before and after reading the text. I always have to wait for her to ask me the second time.
    07-25-2016 04:34 PM
  5. speccy's Avatar
    14393.5 downloading now.
    Downloading here too :) That was quick, 13% already.
    07-25-2016 04:41 PM
  6. Alain_A's Avatar
    well what's new?
    07-25-2016 05:16 PM
  7. Shamshi-Adad's Avatar
    14393.5 downloading now.
    Done and done!
    Thanks, mtf1380.
    Peace. Alan
    Wait for it...
    MS Lumia ICON 929 [Win10 M, Insider Preview, Redstone 14393.5]
    07-25-2016 05:50 PM
  8. justishar's Avatar
    I really hope they fix the keyboard on this. The Swype function (whatever it is called on WP) is absolutely atrocious. It worked just fine on 8.1, so I really don't understand how they could go this far backwards with the technology. Any word longer than around six letters has about a 0% chance of being interpreted correctly. Even if I sit there repeatedly typing the word while making sure to perfectly connect the letters, it still doesn't register it -- not even in the top 8 or whatever number of suggestions it offers! I know there are other posts about this on here. Does anyone know if MS is aware of this problem and has acknowledged that they are working on it?
    Travis Flenker likes this.
    07-25-2016 05:58 PM
  9. don4law's Avatar
    I have been having problems with Swipe too. This is the first build that Ive noticed any problem. Even short three letter words are registering completely wrong. This is so frustrating considering the final release is supposedly just days away
    berny_533 likes this.
    07-25-2016 06:00 PM
  10. Shamshi-Adad's Avatar
    I really hope they fix the keyboard on this. The Swype function (whatever it is called on WP) is absolutely atrocious. It worked just fine on 8.1, so I really don't understand how they could go this far backwards with the technology. Any word longer than around six letters has about a 0% chance of being interpreted correctly. Even if I sit there repeatedly typing the word while making sure to perfectly connect the letters, it still doesn't register it -- not even in the top 8 or whatever number of suggestions it offers! I know there are other posts about this on here. Does anyone know if MS is aware of this problem and has acknowledged that they are working on it?
    On my ICON it's in Settings/Privacy/ Speech, Inking,Typing. For Speech and typing I had to turn on "Getting To Know You"
    I almost NEVER type out a complete word.
    Peace. Alan
    MS Lumia ICON 929 [Win10 M, Insider Preview, Redstone 14393.5]
    07-25-2016 06:08 PM
  11. mtf1380's Avatar
    Does anyone know if MS is aware of this problem and has acknowledged that they are working on it?
    Hey justishar, I have been impressed with Word Flow on my 950XL with the last 2/3 builds (but, I don't know any big words, so...). You may want to use the Feedback hub to report your issue if it is not resolved with this build (included your model number and builds, when yo do), Good Luck with this build.
    Shamshi-Adad likes this.
    07-25-2016 06:08 PM
  12. mtf1380's Avatar
    Sure would like to see the FW update OTA:)

    On the other hand, W10M gets better with each update":^)
    Last edited by mtf1380; 07-25-2016 at 07:26 PM.
    07-25-2016 06:10 PM
  13. Moises Corilloclla's Avatar
    Just when I love how 14393.3 is managing battery levels, now another patch.
    This is becoming a bit annoying, not because of the patches, but because of good performance that is being risked by switching to another update.
    07-25-2016 10:55 PM
  14. Maurizio Troso's Avatar
    After the update the phone drains from full till empty in only +/- 5!!! hours with no working on it!
    Anyone a solution or workaround.
    This is a disaster!
    New update last night, apply it quickly
    Shamshi-Adad likes this.
    07-26-2016 02:23 AM
  15. Maurizio Troso's Avatar
    Just when I love how 14393.3 is managing battery levels, now another patch.
    This is becoming a bit annoying, not because of the patches, but because of good performance that is being risked by switching to another update.
    You could switche to Slow, That's the real Fast pace we expexct ;) a fix after another
    07-26-2016 02:24 AM
  16. ttsoldier's Avatar
    Does anyone still have the bug where when you swipe to the all app list, the app icons are blank?

    Or Is it just me?

    This annoys me so much
    I'm so used to that, even my notebook, that's a graphic refresh lag for keeping free video memory IMHO
    Since updating to 14393.3 on mobile , I have not seen this problem... *Fingers Crossed it stays this way*
    Updated to .5 and it's back...
    07-26-2016 02:34 AM
  17. Maurizio Troso's Avatar
    Updated to .5 and it's back...
    On mine disappeared :D

    And at last, auto reboot after update during night hours worked
    07-26-2016 02:53 AM
  18. Kerry2112's Avatar
    "No Internet" wifi bug showed up again this morning on 14393.5 for my 950XL DS on my 5Ghz home wifi. I fear it won't be fixed. I switched to the 2.4Ghz network but, if past experience holds, the bug will show up there shortly as well.
    07-26-2016 05:59 AM
  19. zdenekvanik's Avatar
    I am still not receiving any call notifications on my Band 2 even when I reset both phone and band data. It goes on like this for a few build already.
    07-26-2016 06:49 AM
  20. Nate Silver's Avatar
    I am still not receiving any call notifications on my Band 2 even when I reset both phone and band data. It goes on like this for a few build already.
    At the moment, notifications are working for me (Band 2 and Icon). Sometimes they work, sometimes they don't. Same with notifications on my Garmin Fenix 3HR, and right now those are not working. There doesn't seem to be any rhyme or reason, at least nothing repeatable that I can identify.
    07-26-2016 07:18 AM
  21. zdenekvanik's Avatar
    At the moment, notifications are working for me (Band 2 and Icon). Sometimes they work, sometimes they don't. Same with notifications on my Garmin Fenix 3HR, and right now those are not working. There doesn't seem to be any rhyme or reason, at least nothing repeatable that I can identify.
    Well other notifications work for me as well, just not calls, like at all.
    07-26-2016 07:22 AM
  22. Kerry2112's Avatar
    "No Internet" wifi bug showed up again this morning on 14393.5 for my 950XL DS on my 5Ghz home wifi. I fear it won't be fixed. I switched to the 2.4Ghz network but, if past experience holds, the bug will show up there shortly as well.
    Hmmm. When I switched back to the 5Ghz network it was OK. Usually, the wifi bug requires a restart to fix. Maybe it was just a temporary glitch?
    Maurizio Troso likes this.
    07-26-2016 08:47 AM
  23. PepperdotNet's Avatar
    Not sure what the solution is here. It would seem a lot of trouble to program for a single device that does not allow auto-hide when that particular device was only released in one or two regions in limited quantities. The market share even among Windows Mobile devices is nearly non-existent for that device, which means it is unlikely to get much love.
    Obviously, the best solution would be for Microsoft to update firmware to allow the navbar to hide. That's also an unlikely solution unfortunately but who knows, if they get enough feedback about it.
    rhapdog and Shamshi-Adad like this.
    07-26-2016 10:28 AM
  24. Kerry2112's Avatar
    Obviously, the best solution would be for Microsoft to update firmware to allow the navbar to hide. That's also an unlikely solution unfortunately but who knows, if they get enough feedback about it.
    Would also be good if we could get the navbar to auto-hide on the Start screen by default (via a personalization setting, perhaps). I prefer the clean look of no navbar on the Start screen of my 950XL.
    07-26-2016 11:10 AM
  25. speccy's Avatar
    I really hope they fix the keyboard on this. The Swype function (whatever it is called on WP) is absolutely atrocious. It worked just fine on 8.1, so I really don't understand how they could go this far backwards with the technology. Any word longer than around six letters has about a 0% chance of being interpreted correctly. Even if I sit there repeatedly typing the word while making sure to perfectly connect the letters, it still doesn't register it -- not even in the top 8 or whatever number of suggestions it offers! I know there are other posts about this on here. Does anyone know if MS is aware of this problem and has acknowledged that they are working on it?
    I'm one of the others that posts about this, Wordflow on Win10M is just crap compared to how good it was on 8.1 It's all very well having these learning options, but how about it just works the way it did before i.e. accurate straight out of the box.
    justishar and P1ng0fDeath like this.
    07-26-2016 11:56 AM
364 ... 910111213 ...

Similar Threads

  1. Presumptive Nominee for AU 10.0.14393.5 Discussion (Redstone Branch, Inactive)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 110
    Last Post: 08-14-2016, 01:24 PM
  2. Redstone has hit Insider Preview!!!
    By Bobcat665 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-29-2016, 04:10 PM
  3. Here's how many Windows 10 preview builds have been released since November
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:42 PM
  4. Microsoft looks to the future of the Windows Insider Program
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:30 PM
  5. which option is the best for my lumia430 - slow/fast/release preview
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-29-2016, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD