08-18-2016 11:45 AM
364 1234 ...
tools
  1. camaroz1985's Avatar
    AT&T 950 here on 14388. Bluetooth is working well for me, track timeline appears now on my car radio (Chevrolet Volt). That had been missing for a while (I think it came back on 14385 though)

    Only two issues I have found, which I have left feedback for (or upvoted):

    1) Sometimes unlocking with the button doesn't do anything, have to press the button many times, and sometimes just wait a little for the screen to unlock.

    2) Can't swipe up to unlock if the audio controls are on the screen. This was happening some time ago, then went away, and now is back.

    Other than that, things are very smooth, only making W10 even more enjoyable to me.
    07-13-2016 01:50 PM
  2. speccy's Avatar
    Found a new bug (well, new to me at least). Went to use the camera today and it wouldn't focus, kept flashing like it was trying but it didn't actually adjust at all, image just stayed out of focus. Reboot solved it, but slightly annoying that I had to reboot to take a photo, good job it was static and not a split second thing. Apart from that though, everything else seems ok, so far.
    07-13-2016 01:59 PM
  3. anthonyng's Avatar
    Looks like all VPN apps in store is not working in this build.

    640LTE.
    To be reinstalled you mean? I have cisco anyconnect and I can still connect on my work VPN.

    EDIT: Actually 1 of 2 still connects, another work one I have is not connecting for some reason.... not sure if it's related.
    07-13-2016 02:12 PM
  4. PF Mail's Avatar
    Nav bar auto-hide is still broken.
    07-13-2016 03:48 PM
  5. speccy's Avatar
    Nav bar auto-hide is still broken.
    What's broken on the nav-bar?
    07-13-2016 04:01 PM
  6. PF Mail's Avatar
    What's broken on the nav-bar?
    It doesn't auto-hide when you launch an app.
    07-13-2016 07:13 PM
  7. mtf1380's Avatar
    It doesn't auto-hide when you launch an app.
    PF, I don't believe the Navigation bar is designed to auto hide, Swipe UP from the bottom of the screen to manual hide.
    Maurizio Troso likes this.
    07-13-2016 07:22 PM
  8. Jonathan Acinity's Avatar
    Microsoft is typically known for fixing every bug before launch.... except the one (or two) nagging bugs that you happen to have spotted that has been affecting YOUR experience. Sometimes the bug isn't fixed until 3 or 4 new versions of Windows have been released. I almost just KNOW that the bugs I've spotted in the latest build will go undetected by them. I'm such a pessimist, though. Is it just me?
    07-13-2016 08:01 PM
  9. rhapdog's Avatar
    It doesn't auto-hide when you launch an app.
    PF, I don't believe the Navigation bar is designed to auto hide, Swipe UP from the bottom of the screen to manual hide.
    "Auto-hide", if I'm not mistaken, is a per-app thing. Some apps will hide it when they specify full screen, others just use what screen is available after the nav-bar and system tray. If it isn't auto-hiding for an app, then that's about par.

    I've got several games where it will auto-hide, but some apps it stays put.

    ------------

    In other news, I had a lot of apps that were installed on my SD card no longer able to be launched. Some worked fine, others stated an update may be waiting in the store, which there wasn't one. I did a hard-reset with no restore, as I have been having some SD card issues for several builds.

    Wow. That fixed a lot for me. This is a great build now, and I am also getting a new feature that I've never had on glance screen... detailed calendar descriptions on my Lumia 640 LTE. I've never gotten anything but Time, day/date, and notification badges. Now I've got calendar notifications giving me a full description of an event, the place, and times, just like on the lock screen. I know other phones have had this, but never the Lumia 640. We were told there wasn't enough screen memory to do it, but it's there now.
    07-13-2016 09:07 PM
  10. vishwas_prabhu's Avatar
    Been using a Savi720 headset all morning with BT and it is smooth as butter (both Phone Calls and Cortana). Will go to the gym later and test another headset (LG) there using the Groove app, and let you know if I have a problem (950XL, DS, US).
    Phone freezes when you try to turn off Bluetooth from the notification centre. Now it is fixed :)
    07-13-2016 09:25 PM
  11. vishwas_prabhu's Avatar
    I'm using L830 with latest RS build. Sometimes back button does not work. Need to hit start button to make it work.
    07-13-2016 09:29 PM
  12. latempete's Avatar
    Hmmm. It appears my 950XL DS did not charge in the car charger on the way to work this morning. Will have to test further. Hopefully it's not the charging bug (phone not recognizing charger) rearing its ugly head again. That hasn't been a problem for me for many builds now.
    Same. It was charging while I installed the update but as soon as it finished I kept hearing the "charging starting" sound. Leaving it plugged in it loses power. 950. The screen lights up constantly like I just plugged it in, or if it's on you can see the charge indicator on the battery icon start and stop. If the phone is off and you plug it in it does not turn on.

    How was this fixed before?
    07-13-2016 10:34 PM
  13. speccy's Avatar
    My "News for BBC" app doesn't work anymore, since the latest Redstone release.
    07-14-2016 02:09 AM
  14. PF Mail's Avatar
    PF, I don't believe the Navigation bar is designed to auto hide, Swipe UP from the bottom of the screen to manual hide.
    "Auto-hide", if I'm not mistaken, is a per-app thing. Some apps will hide it when they specify full screen, others just use what screen is available after the nav-bar and system tray. If it isn't auto-hiding for an app, then that's about par.

    I've got several games where it will auto-hide, but some apps it stays put.
    Yeah, it used to be an option, but now it's supposed to be "automatic," meaning doesn't work. This worked for couple apps/games 2 builds ago, and it's not working again, and this used to work great in 8.1. It's like very major release Microsoft has to change everything and reinvent the wheels again, and of course, it usually takes them a while to figure out the wheels shouldn't be square, again.
    mtf1380 likes this.
    07-14-2016 02:26 AM
  15. Kerry2112's Avatar
    Same. It was charging while I installed the update but as soon as it finished I kept hearing the "charging starting" sound. Leaving it plugged in it loses power. 950. The screen lights up constantly like I just plugged it in, or if it's on you can see the charge indicator on the battery icon start and stop. If the phone is off and you plug it in it does not turn on.

    How was this fixed before?
    The problem I was having (plug in the charger and nothing would happen), I fixed by doing a simple power off without the phone plugged in. When I did that, the phone would restart by itself and then the phone would charge normally when plugged in. But that problem was fixed for me 3-4 builds ago.
    07-14-2016 07:28 AM
  16. J Brian Francis's Avatar
    950XL DS on AT&T and I am seeing the same issue as Camaroz above. Glance screen is active and pressing power screens goes black - then 10 seconds later the lock screen shows up. Never did this on previous builds.

    And still no double tap to wake....
    07-14-2016 07:48 AM
  17. eepyaich's Avatar
    FWIW - I'm seeing dreadful battery life on this build with my L930. The update installed last night and when I picked the phone off the charger at 8am this morning it was at 100%. By 10:30am, battery was under 10%.

    Looking at the last 6 hours of battery history showed good old MS Health as the main culprit, along with a pretty good showing from "London Travel".

    I rebooted and disabled background tasks for these and put the phone on my wireless charger at work, yet it still only charged about 20% in 90 minutes, which seems slow.

    Will see if it settles down or not.
    07-14-2016 08:13 AM
  18. Mark Kaplan's Avatar
    Had my 950 XL DS US lock up again after a voice call ended. Seems to be a random event as it happens with no commonality. Not frequent, but annoying. Battery drain today has been hard. 20% in one hour of light use.
    07-14-2016 08:41 AM
  19. AntonGhost's Avatar
    I have a problem with my mobile internet - it just doesn't work. Lumia 640 xl DS.
    07-14-2016 08:44 AM
  20. berny_533's Avatar
    Still having wifi connectivity issues with both my 830 and 1520
    Arlan Henry likes this.
    07-14-2016 09:30 AM
  21. jlangner's Avatar
    Fast battery drain today-20%/hr and hot phone. Happened every day since update. Keep having to reboot. I turned off Windows Hello to make sure not that. App useage under battery says Start screen and phone. I have only had 1 5 minute call and battery down to 49% in 3 hours.
    07-14-2016 09:34 AM
  22. Ryujingt3's Avatar
    I am experiencing wifi disconnect on my Lumia 435 dual. I have to sometimes reboot to connect to a WiFi network.
    I get this sometimes on my single SIM 950XL too.

    I just want a fix to the phantom Windows Voice Recorder update that has been appearing in the store for the last few builds. Either stop it from appearing when I check for updates or release an update for it and let me perform the update.
    07-14-2016 09:41 AM
  23. mtf1380's Avatar
    Still having wifi connectivity issues with both my 830 and 1520
    I too, had an occurrence last night with WiFI, "not connected" (while all computers were fine, and I was sitting right next to the router) - a reboot corrected the issue.
    Arlan Henry likes this.
    07-14-2016 09:43 AM
  24. Maurizio Troso's Avatar
    I have a problem with my mobile internet - it just doesn't work. Lumia 640 xl DS.
    Check Settings -> Internet -> APN. maybe you lost it. Are you using SIM1 data carrier?
    07-14-2016 09:48 AM
  25. AntonGhost's Avatar
    I checked it but still doesn't work, with apn settings everything is correct. Yes, I'm using sim1 data carrier. Before the last update (today) everything was fine.
    07-14-2016 10:09 AM
364 1234 ...

Similar Threads

  1. Presumptive Nominee for AU 10.0.14393.5 Discussion (Redstone Branch, Inactive)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 110
    Last Post: 08-14-2016, 01:24 PM
  2. Redstone has hit Insider Preview!!!
    By Bobcat665 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-29-2016, 04:10 PM
  3. Here's how many Windows 10 preview builds have been released since November
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:42 PM
  4. Microsoft looks to the future of the Windows Insider Program
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:30 PM
  5. which option is the best for my lumia430 - slow/fast/release preview
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-29-2016, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD