The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
08-18-2016 11:45 AM
364 ... 678910 ...
tools
  1. berny_533's Avatar
    Do you left charger plugged=? Installation stops of battery goes down 40%.
    Plug phone.... if doens't move, soft reset, gears lasts max 30 mins
    Thank you for your assistance @maurizio
    Maurizio Troso likes this.
    07-19-2016 11:07 AM
  2. Alain_A's Avatar
    Simply tap on all circles
    I did, same error coming back
    07-19-2016 11:11 AM
  3. Maurizio Troso's Avatar
    I did, same error coming back
    Ok soft reset and reboot your wifi router (if you got any) for excluding any local iussue
    07-19-2016 11:17 AM
  4. Alain_A's Avatar
    Ok soft reset and reboot your wifi router (if you got any) for excluding any local iussue
    Can't reboot the Wi-Fi Router cause I am on the road.

    I will not worry about it right now.
    07-19-2016 11:24 AM
  5. Shamshi-Adad's Avatar
    Well, it took 3 cheeseburgers - about 30 minutes on McDonalds wifi and everything went fine.
    No losses so far as I know. Can't tell about the battery yet, it's only been a couple hours and been usin' the Mobile Hot Spot the whole time.
    One of the fixes for me is supposed to be battery consumption on my ICON 929. Its never been terrible, just not like it was on WP8.1. Then too it's been almost 2 years since I've been on 8.1, right
    So I'm gonna buy a new battery anyway.
    3 cheeseburgers and 393 - Happy Dog Here !
    Peace. Alan
    MS Lumia ICON 929 [W10 M Insider Preview, Redstone 14393.0]
    Maurizio Troso likes this.
    07-19-2016 11:27 AM
  6. Alain_A's Avatar
    Lol at happy dog
    Shamshi-Adad likes this.
    07-19-2016 11:28 AM
  7. speccy's Avatar
    Camera still has issues, I needed to register my new fridge-freezer tonight, so took a pic of the label with the serial no. on it so that I could then go and register it on the PC, but when I tried to view the picture I'd taken, it wasn't there at all. I had to go an retake the same picture again, this time it appeared in the album as normal. My camera had been fine until the last build, these last two builds while ok in most respects it would seem, the camera for me is not quite right.
    07-19-2016 02:10 PM
  8. Mark F24's Avatar
    Camera still has issues, I needed to register my new fridge-freezer tonight, so took a pic of the label with the serial no. on it so that I could then go and register it on the PC, but when I tried to view the picture I'd taken, it wasn't there at all. I had to go an retake the same picture again, this time it appeared in the album as normal. My camera had been fine until the last build, these last two builds while ok in most respects it would seem, the camera for me is not quite right.
    I have had that on the first picture after a hard reset, I usually use ProShot and the first picture isn't saved, the second is, maybe a dozen times now.
    07-19-2016 04:49 PM
  9. steeler4life's Avatar
    I b
    ought a microsoft wireless display adapter and a lumia 950 phone. I was able to connect the phone(lumia 950 build 10586) with the wireless adapter and view my videos/ movies. Once I signed up my phone to windows insider updates(builds 14388-14393), I've been having issue where it will not connect says "error connecting". Does anyone know a fix? Or why it does not work anymore?

    Note: Wireless display adapter has version v.2.0.8350
    Windows lumia 950 build 14393
    07-19-2016 04:56 PM
  10. rhapdog's Avatar
    Upgraded to 393 last night. Took my phone off the charger this morning, and for the last 4 hours have used it normally for me this time of day. Spent an hour-and-a-half browsing and using apps, spent an hour listening to music through Bluetooth, and have spent about 45 minutes now using it as a mobile hotspot browsing with my laptop. I also talked on the phone (gasp! yes, some people still use them for that) for about 45 minutes. The rest of the time the phone has been idle.

    During this time, I have dropped from 100% to 79%. On previous builds, during the same time and usage, I would drop to between 58% and 64%. While I'd rather it still be above 90%, I don't think it ever did that even on 8.1. However, it is a marked improvement over what I was seeing before. It is quite likely that I'll no longer have to charge it 4 times per day.
    Recharged the phone mid-day. Before using did a soft reset, as I never did one since the update was installed. Now the battery drains at about 3% per hour with normal usage. Some hotspot usage, some phone calls, texts, and a game. After 4 hours I was only down 12% this time.

    I am VERY happy with the battery life on 14393 on my Lumia 640 LTE.
    mtf1380 and Shamshi-Adad like this.
    07-19-2016 05:52 PM
  11. ArjanNL's Avatar
    yeah, I was wrong...sorry.

    I just tested some email notifications in the Action Center; and once I opened an email (Outlook) message in the Action Center and viewed it in the Outlook App, upon returning to Action Center the message had been removed from the notification list.
    Thanks! i'll try a factory reset, maybe that will help :)

    Edit: It did help :)
    Last edited by ArjanNL; 07-20-2016 at 03:52 AM.
    mtf1380 likes this.
    07-20-2016 01:38 AM
  12. Maurizio Troso's Avatar
    I b
    ought a microsoft wireless display adapter and a lumia 950 phone. I was able to connect the phone(lumia 950 build 10586) with the wireless adapter and view my videos/ movies. Once I signed up my phone to windows insider updates(builds 14388-14393), I've been having issue where it will not connect says "error connecting". Does anyone know a fix? Or why it does not work anymore?

    Note: Wireless display adapter has version v.2.0.8350
    Windows lumia 950 build 14393
    try a soft reset
    07-20-2016 02:43 AM
  13. eepyaich's Avatar
    FWIW - after a hard reset, my experience on the L930 with 14393 is much better - it's still early days, but the phone is no longer like an oven and actually managed to charge (previously, on wireless charger, it was only just about to keep up with the drain). If anyone's having major batter issues on the past few builds, I'd definitely recommend going through the pain of the hard reset.
    07-20-2016 06:00 AM
  14. Kerry2112's Avatar
    "No Internet" wifi bug is STILL there for me. :(
    Meredith43 likes this.
    07-20-2016 06:05 AM
  15. gjbcapital's Avatar
    Issues on my testing lumia 535

    Battery on standby -3% per hour with wifi on. Should be lower than that imo.
    Half the live tiles are not working. You need to restart the phone to make them refresh once and then they stop again.
    Skype preview chrashes the camera. You need to restart the phone for the camera to work again.
    Background Apps settings are buggy. The list has double entries for some apps and some other apps are completely missing. This bug exists forever on threshold builds and has only slightly improved in redstone builds. I dont know if there is a serious underline issue in how windows 10 handle background apps registration and control but the inability to solve such a trivial issue is worring.
    07-20-2016 11:35 AM
  16. steeler4life's Avatar
    try a soft reset
    I tried that but still having the same issue. I wonder if microsoft is abandoning the wireless adaptor feature on Redstone builds for w10m
    07-20-2016 12:12 PM
  17. speccy's Avatar
    Domino's pizza app (UK) fails, but only right at the end of the ordering process annoyingly. You can choose everything you want, it's only when you're putting in your card details it fails. Did exactly the same twice in a row.
    Shamshi-Adad likes this.
    07-20-2016 12:34 PM
  18. Shamshi-Adad's Avatar
    Domino's pizza app (UK) fails, but only right at the end of the ordering process annoyingly. You can choose everything you want, it's only when you're putting in your card details it fails. Did exactly the same twice in a row.
    You must be ordering the black olives on it. They do it every time.
    Peace. Alan
    MS Lumia ICON 929 [Win10 M, Insider Preview, Redstone 14393.0]
    07-20-2016 12:54 PM
  19. speccy's Avatar
    Would be less annoying if it crashed nearer the start of the process, but after choosing all the different bits including different halves of the pizzas etc. it crashes at the last possible moment during payment GRRRRR!!!!

    Not the olives, can't stand em

    While I remember, the app is broken in another annoying way too, the green continue button only has the barest sliver of it visible on the screen making it quite hard to add stuff - see pic. If you swipe upwards to make it more visible, it bounces immediately back down again, showing just the thin green part of the button.

    domino.jpg
    Shamshi-Adad likes this.
    07-20-2016 01:36 PM
  20. Shamshi-Adad's Avatar
    Would be less annoying if it crashed nearer the start of the process, but after choosing all the different bits including different halves of the pizzas etc. it crashes at the last possible moment during payment GRRRRR!!!!

    Not the olives, can't stand em

    While I remember, the app is broken in another annoying way too, the green continue button only has the barest sliver of it visible on the screen making it quite hard to add stuff - see pic. If you swipe upwards to make it more visible, it bounces immediately back down again, showing just the thin green part of the button.

    Click image for larger version. 

Name:	domino.jpg 
Views:	21 
Size:	108.8 KB 
ID:	128714
    You probably already have, but uninstall the app, do a soft reset, and reinstall the app.
    Peace. Alan
    MS Lumia ICON 929 [Win10 M, Insider Preview, Redstone 14393.0]
    07-20-2016 02:15 PM
  21. Kerry2112's Avatar
    Would be less annoying if it crashed nearer the start of the process, but after choosing all the different bits including different halves of the pizzas etc. it crashes at the last possible moment during payment GRRRRR!!!!

    Not the olives, can't stand em

    While I remember, the app is broken in another annoying way too, the green continue button only has the barest sliver of it visible on the screen making it quite hard to add stuff - see pic. If you swipe upwards to make it more visible, it bounces immediately back down again, showing just the thin green part of the button.

    Click image for larger version. 

Name:	domino.jpg 
Views:	21 
Size:	108.8 KB 
ID:	128714
    Can you swipe up from the bottom of the screen to hide the nav bar? I can on my 950XL DS.
    speccy likes this.
    07-20-2016 02:27 PM
  22. speccy's Avatar
    Can you swipe up from the bottom of the screen to hide the nav bar? I can on my 950XL DS.
    Probably... I should have thought of that, thanks. Though I don't order pizza often, so I'll probably forget by the time I next come to do it...
    Shamshi-Adad likes this.
    07-20-2016 02:42 PM
  23. Alain_A's Avatar
    Probably... I should have thought of that, thanks. Though I don't order pizza often, so I'll probably forget by the time I next come to do it...
    Forgetting , that's how alzheimer start.. Lol
    Shamshi-Adad likes this.
    07-20-2016 03:22 PM
  24. speccy's Avatar
    Actually, I should have thought of doing it myself, so I'm more worried about getting dumber as I get older than I am forgetting things
    Shamshi-Adad likes this.
    07-20-2016 03:49 PM
  25. Shamshi-Adad's Avatar
    Actually, I should have thought of doing it myself, so I'm more worried about getting dumber as I get older than I am forgetting things
    I'm 68 ! Now where do you think "I" stand? As a matter of fact, what is it I'm replying about?

    Peace. Alan
    MS Lumia ICON 929 [Win10 M, Insider Preview, Redstone 14393.0]
    mtf1380 likes this.
    07-20-2016 04:18 PM
364 ... 678910 ...

Similar Threads

  1. Presumptive Nominee for AU 10.0.14393.5 Discussion (Redstone Branch, Inactive)
    By RumoredNow in forum Windows 10 Mobile Insider Preview
    Replies: 110
    Last Post: 08-14-2016, 01:24 PM
  2. Redstone has hit Insider Preview!!!
    By Bobcat665 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-29-2016, 04:10 PM
  3. Here's how many Windows 10 preview builds have been released since November
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:42 PM
  4. Microsoft looks to the future of the Windows Insider Program
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:30 PM
  5. which option is the best for my lumia430 - slow/fast/release preview
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 07-29-2016, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD