1. antnauman's Avatar
    My phone model is Lumia 730, and I am on Fast Ring.
    Since last week, my phone is behaving oddly. Here's what's been happening:

    * Messaging app (and tile) does not update if a message is read/arrived.
    * Messages stops sending with an error 'We couldn't send this message'.
    * Phone app does not register any calls.
    * People app crashes and does not open at all.

    Then after a lot of crashes (or if I restart my phone,) phone does the following things:

    * Messaging app deletes all threads, and sign out my account.
    * Phone app deletes all history and speed dials.
    * People app sign out my account and there are 0 contacts shown there.
    * All my accounts in Outlook gets deleted.

    This has happened at least 6-7 times in last 5 days. I did a Soft Reset, didn't help. Then I did a Hard Reset. didn't help again.

    I have posted several feedbacks, but I don't know if anyone else having this problem.
    I can't find any help online, and I don't know if it is a hardware issue, OS issue, or something to do with my account.

    Any help will be appreciated.
    Thank you.
    07-29-2016 02:19 AM
  2. Chintan Gohel's Avatar
    My phone model is Lumia 730, and I am on Fast Ring.
    Since last week, my phone is behaving oddly. Here's what's been happening:

    * Messaging app (and tile) does not update if a message is read/arrived.
    * Messages stops sending with an error 'We couldn't send this message'.
    * Phone app does not register any calls.
    * People app crashes and does not open at all.

    Then after a lot of crashes (or if I restart my phone,) phone does the following things:

    * Messaging app deletes all threads, and sign out my account.
    * Phone app deletes all history and speed dials.
    * People app sign out my account and there are 0 contacts shown there.
    * All my accounts in Outlook gets deleted.

    This has happened at least 6-7 times in last 5 days. I did a Soft Reset, didn't help. Then I did a Hard Reset. didn't help again.

    I have posted several feedbacks, but I don't know if anyone else having this problem.
    I can't find any help online, and I don't know if it is a hardware issue, OS issue, or something to do with my account.

    Any help will be appreciated.
    Thank you.
    try a factory reset and don't restore from backup
    07-29-2016 04:22 AM
  3. antnauman's Avatar
    try a factory reset and don't restore from backup
    I did a Hard reset and didn't restore (2 days ago). It didn't help.
    07-29-2016 04:35 AM
  4. Chintan Gohel's Avatar
    I did a Hard reset and didn't restore (2 days ago). It didn't help.
    then I suggest going back to official release and waiting for anniversary update next week

    By the way, while on fast ring, were you downloading app updates too?
    Maurizio Troso likes this.
    07-29-2016 04:43 AM
  5. antnauman's Avatar
    Originally posted by Chintan Gohel
    Originally Posted by antnauman
    I did a Hard reset and didn't restore (2 days ago). It didn't help.
    then I suggest going back to official release and waiting for anniversary update next week

    By the way, while on fast ring, were you downloading app updates too?
    Yes I was downloading all the latest app updates too.
    I was on the Release Preview a month ago, but I can't go back now as 14393.5 has been released for the Release Preview now.

    Btw, I have been checking it carefully from morning. I've found out that it is an account issue. The Outlook account deletes syncing of Contacts and Calendar, which results in Peoples app crashing, further resulting in no messages sending and no call registry. I have changed the account password, stopped any kind of syncing for the time being and re-entered credentials, but I don't know exactly what is causing the account to get stuck so bad.
    07-29-2016 07:53 AM
  6. Chintan Gohel's Avatar
    Yes I was downloading all the latest app updates too.
    I was on the Release Preview a month ago, but I can't go back now as 14393.5 has been released for the Release Preview now.

    Btw, I have been checking it carefully from morning. I've found out that it is an account issue. The Outlook account deletes syncing of Contacts and Calendar, which results in Peoples app crashing, further resulting in no messages sending and no call registry. I have changed the account password, stopped any kind of syncing for the time being and re-entered credentials, but I don't know exactly what is causing the account to get stuck so bad.
    good investigation - any other devices that you use with the same account?
    07-30-2016 06:30 AM

Similar Threads

  1. can i get adobe flash plaeyr on lumia 640?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-29-2016, 02:19 AM
  2. onenote windows 10 app does not sync
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2016, 01:20 AM
  3. Exclamation mark in Get windows 10 application
    By AlexxX0811 in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2016, 12:19 AM
  4. Slack for Windows Phone beta updated again with a couple of bug fixes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-28-2016, 11:30 PM
  5. Netflix and Hulu universal apps are now live on Xbox One Preview
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-28-2016, 11:14 PM
LINK TO POST COPIED TO CLIPBOARD