1. anguilla1980's Avatar
    14393.5 on a Lumia 950XL, just did a hard reset.

    The tiles for sim 1 show their labels but the tiles for sim 2 do not, even after renaming that sim. I notice this broke a few builds back and never fixed so I did a hard reset, still broken.

    Anyone else have this problem before I submit the bug?
    08-01-2016 06:22 AM
  2. Grimwar's Avatar
    HI,
    I'm using a 640xl dual sim phone, on the production build since last June, Was using the insider fast ring till then, but the Hotspot connectivity problems last month drove me nuts as i use my mobile data plans as my internet connection's, Yes i have 2 sim cards installed, Sim 1 as my main phone, Calls and Text.
    Sim 2 as Main Data connection for my phone and Hotspot.
    Is this a Tile size problem?
    The bigger the live tile the more info you get.

    If in smallest size it only shows sim 1 or 2
    08-01-2016 04:58 PM
  3. anguilla1980's Avatar
    They are all medium.
    08-01-2016 08:12 PM
  4. Allen Rhodes's Avatar
    Same here, been broken and reported by me a while ago. I combine my messaging tiles, so i don't know if it does the same on that one as well.
    08-01-2016 10:19 PM
  5. anguilla1980's Avatar
    I don't combine.

    Good to hear I'm not the only one finally lol.
    Chintan Gohel likes this.
    08-02-2016 06:41 AM

Similar Threads

  1. Minimum features needed on a windows mobile device
    By Chintan Gohel in forum Windows 10 Mobile
    Replies: 26
    Last Post: 08-06-2016, 03:40 AM
  2. Quick Actions on Lumia 650
    By CrazyQwert in forum Microsoft Lumia 650
    Replies: 4
    Last Post: 08-03-2016, 06:06 AM
  3. Redstone - music controls appearing briefly on lockscreen
    By northernpipeman in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 08-02-2016, 11:55 PM
  4. Replies: 13
    Last Post: 08-02-2016, 08:42 AM
  5. Replies: 1
    Last Post: 08-01-2016, 04:47 AM
LINK TO POST COPIED TO CLIPBOARD