1. js14873's Avatar
    Garmin Vivosmart HR+ smartwatch/fitness tracker, Lumia Icon

    I was on 10586.494 until this morning when my phone updated to 14393.5 overnight. Since then, I've received zero notifications on my watch. I understand some Microsoft Band users are experiencing something similar. I don't know if that uses an app to facilitate the BT connection like Garmin does, but my car received notifications just fine on my way to work and it doesn't use an app, so it makes me think they've done something that specifically broke the BT functionality through apps.

    If the Garmin Connect app isn't open AND in the foreground, the Garmin device reports no Bluetooth connection at all.

    1. Has there been any acknowledgement from MSFT concerning this issue?
    2. Is this phone specific or is it found across other W10M devices?
    08-09-2016 03:34 PM
  2. Chintan Gohel's Avatar
    can you remove it and pair it again?
    Maurizio Troso likes this.
    08-10-2016 04:19 AM
  3. js14873's Avatar
    did that yesterday and it didn't fix it. Also went into battery settings and set it to always be allowed in the background and that didn't change anything either.

    Haven't gotten any calls or texts yet this morning so I don't know for sure if .67 fixed it, but my Garmin isn't saying "No App Connection Available" when the app isn't open on the phone anymore, so maybe. I didn't see anything related to this listed in the changes for .67, but maybe.
    08-10-2016 09:08 AM
  4. Mad Cabbie's Avatar
    Originally posted by js14873
    did that yesterday and it didn't fix it. Also went into battery settings and set it to always be allowed in the background and that didn't change anything either.

    Haven't gotten any calls or texts yet this morning so I don't know for sure if .67 fixed it, but my Garmin isn't saying "No App Connection Available" when the app isn't open on the phone anymore, so maybe. I didn't see anything related to this listed in the changes for .67, but maybe.
    Have you tried a soft reset? Have you tried uninstall / re-install of the app? I mention it because I had to with my blaze and Fitbit app. Mine won't sync unless the app is open wven when selecting all day sync. The wife had issues with her band 2, but an unpairing and reinstall of the app cured it.

    Failing that it may involve a hard reset, as there may be a problem if artifacts have been left hanging around during the update. If you came to insider from TH .494 then it could be prudent to do a hard reset. The big issue then is back ups. In Redstone the backs ups, as you probably know, have been shrunk. If you restore from TH, you should get stuff back but, if my memory serves me right, the start screen won't restore to your saved layout.
    08-10-2016 12:21 PM
  5. js14873's Avatar
    Several soft resets. Just uninstalled the app and doing another soft reset before I install it again and I'll see what happens. I haven't really had the time to do the setup after the hard reset so I haven't done one yet. I've always done it without restoring a backup though, I thought that's what you were supposed to do to make sure you didn't bring in an old setting that might mess things up on the new build.

    If the uninstall/reinstall doesn't work I guess I'll try a hard reset tonight and see what happens. Following up on my last post, I've received several texts since and no notifications on the Garmin.
    Chintan Gohel likes this.
    08-10-2016 12:32 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-10-2016, 02:56 PM
  2. No sound coming out of external speakers/headphones
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2016, 04:18 AM
  3. i could not update my Lumia 630 to latest 10586.494
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2016, 04:16 AM
  4. Tile notification
    By dfaris in forum Microsoft Band & Band 2
    Replies: 1
    Last Post: 08-09-2016, 03:53 PM
  5. Windows Update MiniTool
    By r4incs in forum Windows 10
    Replies: 0
    Last Post: 08-09-2016, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD