1. Arlan Henry's Avatar
    Lumia 1520
    Build 14915.1000

    Whenever a picture is taken with Windows Camera (standard default camera ��), green horizontal or vertical lines appear during the actual capturing of the shot. These lines show up on the saved picture. This occurs with it without flash. Front facing camera is unaffected.

    This only happens using the default camera to take pictures. Lenses work fine and 3rd party apps using the main camera aren't affected. Before the 14905 update, just using the main camera would crash the phone; forcing a reboot.

    This persists after the latest Windows Camera update and after Anniversary Update; even with 14915.1000.

    whatsapp-image-2016-09-03-4.18.17-pm.jpeg
    Taken with Whatsapp Camera

    whatsapp-image-2016-09-03-4.18.19-pm.jpeg
    Taken with Windows Camera with HDR ON.

    whatsapp-image-2016-09-03-4.18.18-pm.jpeg
    Taken with Windows Camera with HDR OFF

    whatsapp-image-2016-09-03-4.18.22-pm.jpeg
    Taken with Windows Camera

    whatsapp-image-2016-09-03-4.18.24-pm.jpeg
    Taken with Office Lens

    whatsapp-image-2016-09-03-4.18.23-pm.jpeg
    Taken with Quickscan
    Last edited by Arlan Henry; 09-03-2016 at 03:27 PM.
    09-03-2016 02:46 PM
  2. Chintan Gohel's Avatar
    I can see the issue and I don't remember if it was you or someone else but this issue has been seen in the redstone builds - I think it was a lumia 950

    Can you change resolution and see if that makes a difference?

    The only options at this point is to go back to a stable build or wait for the next update while submitting feedback
    09-04-2016 11:35 AM
  3. Arlan Henry's Avatar
    I changed the resolution to 5MB in camera settings but same effect, even with living Images off or apspect ratio changed between 16:9 and 4:3.

    whatsapp-image-2016-09-05-3.53.30-am.jpeg

    whatsapp-image-2016-09-05-3.53.31-am.jpeg

    whatsapp-image-2016-09-05-3.53.32-am.jpeg


    This is what pictures would look like when the problem first started. The phone would crash while saving the picture and this would be the saved result.

    whatsapp-image-2016-09-05-2.54.10-am.jpeg

    whatsapp-image-2016-09-05-2.54.11-am.jpeg



    I can see the issue and I don't remember if it was you or someone else but this issue has been seen in the redstone builds - I think it was a lumia 950

    Can you change resolution and see if that makes a difference?

    The only options at this point is to go back to a stable build or wait for the next update while submitting feedback


    I usually write up a detailed feedback report before going to forums to see who else may have seen similar issues or found fixes. My issues usually resolve themselves a few builds down the line.
    Chintan Gohel likes this.
    09-05-2016 03:07 AM
  4. Arlan Henry's Avatar
    I found a temporary solution. I reinstalled Lumia Camera. Works like a charm now.

    For those of you who can't find it, go to winphonehub.org and search for it to download the appx or just google it.

    Provided you know what you're doing in terms of sideloading apps etc, this should be a breeze.
    Chintan Gohel likes this.
    09-06-2016 05:02 PM
  5. Chintan Gohel's Avatar
    I found a temporary solution. I reinstalled Lumia Camera. Works like a charm now.

    For those of you who can't find it, go to winphonehub.org and search for it to download the appx or just google it.

    Provided you know what you're doing in terms of sideloading apps etc, this should be a breeze.
    On a side note, I can download the app from downloads history but when opening it it says go to MS camera
    09-08-2016 07:37 AM
  6. Arlan Henry's Avatar
    On a side note, I can download the app from downloads history but when opening it it says go to MS camera
    Yea... unfortunately, I was able to take 3 pictures to test it. Then closed the app. Then the app updated in the background. The next time I opened it again I got that message.

    Uninstalling it then re-installing it didn't work either.

    If only I could find a patched appx or xap for Proshot.
    Last edited by Arlan Henry; 09-08-2016 at 12:14 PM.
    09-08-2016 11:04 AM
  7. EspHack's Avatar
    I've seen that problem since 10586.0, after you get half the picture corrupted it just crashes the phone completely, so I'm afraid going back to 14393 or even 10586 wont fix that

    I think this lumia cam app is old enough to not get disabled by microsoft https://1drv.ms/u/s!AtnMR9kRrYq04IBrkek-VcSwzK9wSg

    I even have a few ruined pictures like that with huge green lines, just thinking maybe I should send as feedback... you think they may finally fix it? a year later?
    09-08-2016 11:24 AM
  8. Arlan Henry's Avatar
    I've seen that problem since 10586.0, after you get half the picture corrupted it just crashes the phone completely, so I'm afraid going back to 14393 or even 10586 wont fix that

    I think this lumia cam app is old enough to not get disabled by microsoft https://1drv.ms/u/s!AtnMR9kRrYq04IBrkek-VcSwzK9wSg

    I even have a few ruined pictures like that with huge green lines, just thinking maybe I should send as feedback... you think they may finally fix it? a year later?
    Thanks for sharing this. I'll test it out later.

    I think you should ALWAYS send feedback.

    From my experience:

    Send feedback that is as detailed as possible. Send screenshots and do that thing where they record your data as you replicate the problem.

    They usually handle the issue within 3 builds, or the issue seemingly fixes itself.

    I don't usually get many upvotes. I think my highest is 32.

    But it certainly feels like they listened to me whenever the issue is resolved.

    Go for it.
    09-08-2016 11:46 AM
  9. EspHack's Avatar
    Thanks for sharing this. I'll test it out later.

    I think you should ALWAYS send feedback.

    From my experience:

    Send feedback that is as detailed as possible. Send screenshots and do that thing where they record your data as you replicate the problem.

    They usually handle the issue within 3 builds, or the issue seemingly fixes itself.

    I don't usually get many upvotes. I think my highest is 32.

    But it certainly feels like they listened to me whenever the issue is resolved.

    Go for it.
    cant record live feedback knowing the phone will forcibly reboot while it happens, in my experience going from build to build could randomly fix and/or break any number of things, whether they give a changelog that confirms your findings or not

    I did it anyway, lets see if RS2 gets it fixed once and for all
    09-08-2016 10:29 PM
  10. Arlan Henry's Avatar
    Problem sorted itself out with the newest Windows Camera update tonight.
    09-16-2016 01:05 AM
  11. jdamsgard's Avatar
    This happens to me, too, but only when I am taking a picture as an attachment to a text message. If I take the photo first and then go into the text message and attach it, it works fine.

    Lumia 1520
    OS build: 10.0.14393.189
    09-29-2016 08:04 AM
  12. Joshua Jackson's Avatar
    I had a similar issue, on my Icon, but only when taking a picture from the Messaging app.
    Using the Camera app didn't seem to exhibit this issue.
    It only seemed to happen on Redstone builds.
    JJ
    10-16-2016 07:59 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-06-2016, 03:14 PM
  2. Camera apps?
    By BataBole in forum Ask a Question
    Replies: 5
    Last Post: 09-04-2016, 12:34 PM
  3. why cant i recieve multi media texts on my samsung windows phone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2016, 11:31 AM
  4. Earbuds with Skip Track control that support Windows 10 Mobile
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2016, 11:28 AM
  5. How to use Cortana search on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-03-2016, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD