The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-22-2016 12:11 PM
57 123
tools
  1. zocster's Avatar
    Windows 10 build 14946 for PC: Everything you need know | Windows Central

    https://blogs.windows.com/windowsexp...LCartbxEp4l.97

    What's fixed for Mobile
    1. We fixed the issue causing you to get into a state where text messages will fail to send.
    2. When your phone is connected to your PC, long lists of captured photos will now load significantly faster in File Explorer.
    3. We’ve updated Narrator’s reading order for Windows 10 apps which display an app bar on the bottom of the app, for example OneDrive, so now the contents of the page will be read before the contents of the app bar
    4. We fixed an issue resulting in video thumbnails sometimes not being shown in WhatsApp – videos received from this build onwards will display a thumbnail.
    5. We fixed an issue resulting in Camera app video recordings having a slight crackle to their audio in recent builds.


    What's broken on Mobile

    If your phone has additional speech packs installed – this build will fail to install on your phone with an 0x80188319 error. This is why we polled Insiders about language pack usage this week. Based on the response, we decided to push forward and send the latest bits. This issue will be fixed in the next build we release. NOTE: Removing speech packs will not correct the issue. Your device will continue to try and download and install the update and fail. It is recommended you move to the Slow ring until this issue is fixed. UPDATE – this issue has been mitigated.

    This build and version is the latest Redstone 2 build in testing for Mobile Insiders on the Fast Ring.

    Issues? Bugs? Solutions? For all things build 14936, discuss it here.

    [NOTE]Tip: Check out this thread before posting
    http://forums.windowscentral.com/win...ml#post3467172[/NOTE]
    Is your device behaving oddly, is something just not right? This is the place for discussion of software and hardware issues!
    [TIP]Here is some useful information you may find yourself needing.
    Some issues with responsiveness and app delays can be resolved by either restarting your phone or performing a Soft Reset.

    If things get a bit more serious, you may opt to perform a hard reset or software reset.

    Lastly, if things really get serious, you may need the Windows Device Recovery Tool to recover your phone back to working order - head over to the Microsoft FAQ Page for more information.

    Make sure you check the official Windows 10 Mobile Support Page as well for some of the most common tips and trouble shooting guides.[/TIP]
    [INFO]Restarting your phone involves turning it off and then turning it on again. Turn off your phone by pressing the power button until you are prompted to "Slide down to power off". Turn your phone on again by pressing the power button until it vibrates.

    A soft reset is similar to pressing the reset button in PCs and has the same effect as pulling out the battery of your phone and then putting it back in. For phones with non-removable batteries, press the volume down and power button together until your phone restarts. Be aware that when using Windows 10, the voume down and power button combination will also launch Windows Feedback. Just continue to hold down the buttons for a full 10 seconds in order to trigger the soft reset. For phones with removable batteries, you can either opt for the button combination or remove the battery and then return it.

    A hard reset or a software reset will reformat your phone by removing all the user information leaving only the bare OS and firmware currently installed in your phone. It does erase data so you should always keep a good backup of your phone just in case you have to resort to this option.

    The software reset can be done by going to your phone Settings > System > About > tap on "Reset your phone." You will be prompted once before doing this just to be sure. Be sure, also, to have everything backed up since there would be no way to recover all of your files.

    The hard reset accomplishes the same thing as the software reset, but can be accomplished when the phone is non-responsive and you are unable to enter into settings. To perform the Hard Reset, "Power off the phone > hold Volume Down > press Power > keep holding Volume Down until you see the exclamation (!) screen, then immediately release the Volume Down. Now tap Volume Up / Volume Down / Power / Volume Down. You should see the spinning gears and your phone will reflash the last OS version held in recovery.

    The Windows Device Recovery Tool is the final option, for example for "bricked" phones that would no longer turn on, be charged, etc. This can be used to either roll back to a previous OS version or force an update to a more current OS version[/INFO]
    Remember, when reporting bugs be descriptive! The more information you give, the better the chance someone will be able to help you.

    What OS version? Any special conditions that should be noted? What were you doing? What is the result? Any error codes or messages given? What have you tried for solutions? What variant of the phone are you using? Single SIM or Dual SIM?

    Please describe as much as possible about the bug so others may try and replicate the bug and don't make suggestions for solutions that you have already tried which have failed.
    [INFO]When reporting bugs/issues, please also use the Windows Feedback app to report issues directly to Microsoft. Microsoft don't actively read forums looking for people reporting issues when they have a data collection system built right into the operating system. They use WF to analyse numbers and prioritise fixes (issues with more reports, get sorted quicker).

    "You can use the Windows Feedback app to tell us which features you love about your Lumia with Windows 10, or when something could be better.
    1.To launch the app, swipe over to the App list, and then select Windows Feedback.
    2.See if someone else has given similar feedback by entering the topic, such as Microsoft OneDrive.
    3.If you find similar feedback, tap the Upvote or tap on the feedback to open it, write the problem details to Add details-field and tap Send.
    4.To narrow your search to a specific topic, you can filter the results by picking the category that matches your feedback the closest. For example, for feedback about the Microsoft OneDrive, select Apps and Games > OneDrive.
    5.If you don’t find any similar feedback, tap + to add new feedback. Select the correct category and subcategory from the dropdown-list.
    6.Enter your feedback (the more details the better!), add a screenshot if you can, and tap Send.
    7.Your feedback will automatically upload when you are charging your phone and connected to Wi-Fi, but you can also upload the feedback manually by tapping … > Upload feedback data."
    [/INFO]
    Last edited by zocster; 10-14-2016 at 01:51 PM. Reason: added MS blog link
    gpobernardo and RumoredNow like this.
    10-14-2016 01:29 PM
  2. asarekena's Avatar
    i guess the build is good. Not seeing any issues here yet.
    10-14-2016 03:27 PM
  3. welsbloke's Avatar
    I have the Edge crashes issue which has a lot of up votes on this build in the feedback hub however this issue seems to come and go on builds. Anything that's just a wrapper is pretty much dead right now along with Edge itself.
    William Tadekawa likes this.
    10-14-2016 03:56 PM
  4. DenMag's Avatar
    Edge crashes. Good mobile crashes. Untappd crashed!!! Day Counter, Oh h1, Threes, Pin.it, and Symantec VIP Access crash too. All were previously working.
    Facebook, Pandora, and Audible, don't crash as well as none of the Microsoft built apps.

    Can't find a come thread, installed to Local or SD media. Tried moving from SD to Local and no change. Uninstalled Untappd and Day Counter, then reinstalled from the store and this finally worked. Not sure I want to have to do this for all my apps, but based on this thinking a Hard Reset might be in order.
    10-14-2016 05:34 PM
  5. Mark F24's Avatar
    I had posted in 14936 thread this AM, but I jumped back in to Insider with build 14946.1000, two long boots this morning, I just did a reboot to see and it won't boot, the blue logo stays on a couple of minutes then goes off until I touch the power button or unplug the charger....I hope it's not bricked.

    The good part is WDRT recognizes it even as it is.....

    2nd edit: 35 minutes booting. I had a message my SD card had errors, it took milliseconds to repair it, I want to remove it and see if it boots normally, if not a restore is soon to come.
    Last edited by Mark F24; 10-14-2016 at 06:31 PM.
    10-14-2016 06:06 PM
  6. PerfectReign's Avatar
    Just saw this. Installed 14946 yesterday. Don't know if it is a coincidence, but my phone - Elite X3 - was humming along and then turned off.

    I had to WDRT to get it back.

    Sent from mTalk
    10-14-2016 06:09 PM
  7. William Tadekawa's Avatar
    Is the only solution to wait for the next build? Reinstalling apps seems to fix it, but of course there's no way to reinstall edge.
    10-14-2016 09:10 PM
  8. midnightfrolic's Avatar
    None of the Facebook apps (facebook, facebook beta, messenger, messenger beta, instagram) work at all, crashes immediately. Been like this for past several builds. Tried every fix. Wsreset, sfc, dism, full modern app reset via admin PowerShell. Reg hacks and fixes. Even created new test admin user account. Nada.

    Works fine on 950xl and my ultrabook. Backed up my data. Now doing full clean install.
    frendz07 likes this.
    10-14-2016 09:33 PM
  9. Mark F24's Avatar
    Well I restored to production with WDRT, then it updated to 14393.321. I then upgraded to RS2 14946.....again it took a half hour of booting with the blue windows icon being displayed, except when the display shuts off, no SD or SIM cards were inserted......this is on a 950XL DS USA.

    I am going to do a hard reset as this has been an inplace upgrade so here goes nothing.
    10-15-2016 08:23 AM
  10. Mark F24's Avatar
    Well it seems that I am carrying on a discussion with myself here LOL!!

    I did a hard reset and now it boots normally, so both times on an upgrade only from a previous non-insider build the device too about 30 minutes to boot, and it seemed to operate normally. I used it all day yesterday and encountered no other problems.

    I just did the reset and after the initial loading of apps I did a reboot.

    Edit: So much for the normal boot, after the app updates, I shut down and installed my SD and SIM......20 minutes so far.
    Last edited by Mark F24; 10-15-2016 at 10:02 AM.
    10-15-2016 08:57 AM
  11. MRTSPORTS1's Avatar
    6tag stopped loading after installing the new build. I cannot get it to go past the splash screen.
    10-15-2016 10:05 AM
  12. Maurizio Troso's Avatar
    I confirm a broken boot on my 650 in last update, indefinitively blocked on lue logo.
    I needed a WDRT, moving to slow, that's the 2nd consecutive false step on last releases :(
    10-15-2016 10:32 AM
  13. John Christopoulos's Avatar
    Lumia 1020. Works great, little slower, brightness not working, only auto is.
    w10 like Nokias more than Microsofts...
    10-15-2016 11:26 AM
  14. TheChazas's Avatar
    This build broke my Contacts and all microsofts built in apps for communication. People, Messaging and Phone, all contacts are gone, and can not even open any of those apps they just do not open. Can only call, if I would remember any number... can not save any contact either, And really terrible battery. I am Really pissed, do not want a hard reset at all.

    One more thing, using USB can not access phones files nor SD card, folders just does not show up.
    10-15-2016 12:57 PM
  15. 22tom77's Avatar
    Hi everybody.
    After downloading 14946 on 950xl,
    My band 2 does not receive notification sms and call. But mailing ok.
    10-15-2016 01:31 PM
  16. Mark F24's Avatar
    Tried it on my 950 DS and same as my 950XL DS, the 1/2 hour boot up LOL!
    10-15-2016 04:32 PM
  17. speccy's Avatar
    Even the anniversary update has some issues, but it's still better than the recent insider builds. Glad I'm out of it for now, I may jump back in when things improve, but for now, no way.
    10-15-2016 05:11 PM
  18. ttsoldier's Avatar
    A new "Feature" I've noticed is the scanning of sd cards,

    Now, it gives you a notification that it is scanning your sd card and it also gives you a notification when the scanning is complete.

    A welcomed addition
    Chef316 likes this.
    10-15-2016 06:46 PM
  19. mtf1380's Avatar
    I have had the battery go dead twice on this build, this is unusual for me:(

    ...haven't had a chance to kick all the tires yet, but everything I HAVE tried seems to have improved a bit, or at least remained the same. Notifications have reappeared on my Glace Screen, a welcome improvement.
    10-15-2016 07:31 PM
  20. speccy's Avatar
    Scanning the the SD card for what?
    10-16-2016 04:22 AM
  21. Mark F24's Avatar
    I read that Continuum had improvements. The screen on the phone does indeed shut off, but they said improved battery use was achieved, I find that false, in fact, I used it this AM and in 30 minutes I plowed through 30%, worse than before.

    Off to feedback I guess....

    Edit: Time to eat crow......didn't have the hub powered up. I definitely know that not using the power to the hub will kill the battery. I shall try again later.........
    10-16-2016 07:56 AM
  22. mean_joe's Avatar
    I'm having the same problems. I should've known as it was initially installing as it took over an hour on the blue logo before booting up on the installation reset.

    So yeah, now it takes about 20-30 mins to boot up each day, but it does actually boot up. Today, however, I may not be so lucky. If and when it boots up, I'll make sure to check out the feedback hub to see if others have reported this problem.

    Any one else having this? Any suggestions?
    10-16-2016 01:27 PM
  23. Arievl's Avatar
    Like some others here I was having troubles with this build too. Installed it on my Lumia 735. Updating resulted in a failure to boot, after a soft reset it came through. I'm Dutch and I noticed the language pack wasn't functioning like it should. A lot of apps and settings were in English. After using the phone for two days with it rebooting spontaneously on numerous occasions, it failed to boot again (getting stuck at the windows logo). Soft resets didn't help, so I just used WDRT to go back to 8.1 and to update to the latest Redstone 1 build after that.
    10-16-2016 02:11 PM
  24. ttsoldier's Avatar
    Scanning the the SD card for what?
    Errors
    10-16-2016 06:29 PM
  25. DenMag's Avatar
    I ended up installing the Opera Mini browser for the time being, but that doesn't help with hyperlinks I can't copy the address from.

    Here's hoping that next build comes quickly.
    10-16-2016 07:13 PM
57 123

Similar Threads

  1. About windows 10 os
    By sheshasai gaddale in forum General Desktop, Laptop & Tablet Discussion
    Replies: 1
    Last Post: 10-22-2016, 03:33 AM
  2. Windows 7
    By sheshasai gaddale in forum Other Operating Systems
    Replies: 1
    Last Post: 10-17-2016, 01:05 PM
  3. Redstone 2 14946.1000 causing L950 to never successfully reboot
    By ChrisLynch in forum Microsoft Lumia 950
    Replies: 2
    Last Post: 10-17-2016, 07:02 AM
  4. Update of windows 7 in laptop
    By sheshasai gaddale in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2016, 03:02 PM
  5. How to use custom player skins in Minecraft: Windows 10 Edition Beta
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-14-2016, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD