01-21-2017 10:50 AM
190 ... 23456 ...
tools
  1. fiveaces01's Avatar
    I still have my beloved Nokia 1520 and it had no problem installing... no reboots or anything. Battery life has been really good ...that started a few builds ago
    01-13-2017 07:24 PM
  2. Shamshi-Adad's Avatar
    I still have my beloved Nokia 1520 and it had no problem installing... no reboots or anything. Battery life has been really good ...that started a few builds ago
    I feel that way about my mint condition 4 year old ICON

    Peace. Alan
    Galaxy S7Edge [MM6.0.1] Full Dresser
    Lumia ICON [Win10M 15007.1000] Sportster
    Even when I lose, I win.
    Last edited by Shamshi-Adad; 01-13-2017 at 07:43 PM.
    Mark Kaplan and aximtreo like this.
    01-13-2017 07:28 PM
  3. Shamshi-Adad's Avatar
    The handful of apps that have been updated in the Store since I went to 15007 have incrementally improved the overall stability of the OS in general. Baby steps y'all.

    Sent from Alcatel Idol 4S with Windows via mTalk
    That's gotta take QUITE a degree of discernment, but ya' think?

    Peace. Alan
    Galaxy S7Edge [MM6.0.1] Full Dresser
    Lumia ICON [Win10M 15007.1000] Sportster
    Even when I lose, I win.
    fatclue_98 likes this.
    01-13-2017 07:30 PM
  4. jisto1215's Avatar
    Is it better than current production build in terms of performance?
    01-13-2017 08:44 PM
  5. Ickis99's Avatar
    No freezes or reboots on my L950 so far. But it seems like 15007 broke myAlarms & Clock App. It does not start any more. There is a new update for it in the store which fails with error 8007139F. This seems like a Job for the new App Reset Feature but alas it fails too with "We couldn´t reset your app. Try again in a bit."
    01-13-2017 10:23 PM
  6. as147's Avatar
    DON'T INSTALL THIS IF THIS IS YOUR MAIN DEVICE
    It is a pile of steaming crap and has made my Lumia 950XL device almost totally useless.

    Edge doesn't work at all (almost all of the smart in smart phone therefore disabled)
    Laggy performance (especially after reboot)
    Regular reboots (over 20 reboots in the last 5 hours) many without any activity on the phone
    Some apps just hang and if you are lucky you go back to the start screen otherwise REBOOT

    It is without doubt the worst release I have experienced on any windows mobile 10 device in the last two years (have been on the fast ring from the start).

    Just changed to the slow ring and will be using the device recovery tool soon to get back to stability

    [UPDATE] Realized I didn't have a cable so hard reset my device and will recover last backup over my wifi network
    Last edited by as147; 01-14-2017 at 12:30 AM.
    Tien-Lin Chang and quek9 like this.
    01-13-2017 11:52 PM
  7. as147's Avatar
    If you manage to go to the feedback hub on the phone and just search for 15007 you'll find lots and lots of people complaining about pretty much the same stuff (hangs, edge not working, regular reboots).
    01-14-2017 12:17 AM
  8. PerfectReign's Avatar
    FWIW, I installed the build on my backup 950xl. Took the SIM out of my Iphone IIe and ran it for a day. Not heavy usage but nothing detected. I was hoping to finally be able to open apps from a URI, but no luck so far.

    I just realized I forgot to test the all-important Starbucks app, which has been broken on my X3. (that's mostly what I keep the Apple 6s around for.)

    Sent from mTalk
    01-14-2017 12:34 AM
  9. rdubmu's Avatar
    Gmail doesn't work in Edge anymore
    01-14-2017 12:37 AM
  10. Tien-Lin Chang's Avatar
    This build is crazy, I have a Samsung ATIV S hacked as Lumia 640, never have any problem in fast ring from 10536 till this. After 15007 it just hangs in main screen/app list and keep reboot. Then I thought ok I'll give it a reset then the joke comes to another level. I logged in my MS account during initiation step yet there no account linkage to store or update nor there's any backup restore option I can recover from. Trying to manually log in it says he'd other app for the job then bring me to the store yet leading to useless search result. This is totally hopeless
    01-14-2017 04:39 AM
  11. wgrs's Avatar
    Samsung hacked as Lumia.....

    Hmmmm..... not surprised.
    920Walker likes this.
    01-14-2017 04:44 AM
  12. quek9's Avatar
    I think it's going to be a device reset for me, unless anyone here has a solution. The update removed the store app, and I can't think of a way to get it back. Hoping someone here has a clever idea.. :(

    Edit: phone just rebooted while trying to start a help chat. Oh irony..

    Edit2: after reboot, opened groove. Looked OK. Then got into a state where scrolling the artist list worked, but the on screen buttons failed, and even the power button didn't work. And then.. reboot. I'm hosed, complete reset it is.. Ugh.
    I had to do a reset and it sucked.
    Joe920 and Tien-Lin Chang like this.
    01-14-2017 04:54 AM
  13. quek9's Avatar
    950XL Dual Sim

    15007 is, as reported by others, causing hangs, crashes, apps fail to open. Lots of soft resets. Notifications do not clear, which was less of a problem with the last build.

    For those 950XL users, are you single SIM or Dual Sim? It may help MS diagnose this.
    I have a dual sim.
    01-14-2017 04:56 AM
  14. Erik Latranyi's Avatar
    Lumia 950XL Dual Sim

    I do not think we have had a build with this many problems in a long time. I bet we will see a fix fairly quick from MS.
    aximtreo and quek9 like this.
    01-14-2017 05:17 AM
  15. Keith Brymer's Avatar
    Having major problems on 950. Store not working . Apps not working Internet slow.
    01-14-2017 05:43 AM
  16. as147's Avatar
    Ok, A solution for me.
    With the huge problems I experienced am now running on the new version with what appears to be none of the original*issues. I am not sure why and msybe someone (MS?) can answer?

    I received the update this morning (14.1.17) and after completion all the problems started. I set my device to the slow ring from*the fast ring.

    I did a hard reset and via wifi recovered from a backup from 10.1.17

    Now everything seems back to normal. But here is the strange thing, whrn I checked the version it was showing as 15007.100!?

    The backup from the 10.1.17 is before this version was released on the fast ring I believe. I have not received an update after recovery from that backup. *

    The only problem I see is an error message on the Australia English keyboard which states "The text suggestions update* for this keyboard didn't download successfully" and the swipe keyboard feature would not work. I got swipe back by removing and Re adding the keyboard but the text update still causes the error message
    Keith White Jr likes this.
    01-14-2017 06:02 AM
  17. Geddeeee's Avatar
    I really don't understand all the whining from people who have installed this!!!

    It seems that they don't understand what 'Fast Ring' actually means!!!! It's a test bed to report any bugs to MS.
    Moaning on here about any problems defeats the object.

    The software may not work or be incomplete, it is test software people!!!!

    Stick to the Production Ring if you are not prepared to calmly and intelligently report bugs or omissions etc to Microsoft.
    Comments such as "Don't install this, it is s**t!!!" is really not constructive feedback.....
    01-14-2017 06:04 AM
  18. final_fantasy781's Avatar
    I really don't understand all the whining from people who have installed this!!!

    It seems that they don't understand what 'Fast Ring' actually means!!!! It's a test bed to report any bugs to MS.
    Moaning on here about any problems defeats the object.

    The software may not work or be incomplete, it is test software people!!!!

    Stick to the Production Ring if you are not prepared to calmly and intelligently report bugs or omissions etc to Microsoft.
    Comments such as "Don't install this, it is s**t!!!" is really not constructive feedback.....
    I have not needed a reason to light my torch and grab my pitch fork for a long time, running and installing Preview builds on the Fast Ring. This build reminds me of the first few Windows 10 Mobile builds. I haven't complained much at all. In fact, I take on the pain and joy of installing new builds, to test and upload as much feedback as I can.

    Have you seen the Feedback Hub though? You call the users in this post "whiners and complainers"? *Please, go check the Feedback Hub, it's much worse than this one post. People will complain, even about other people; even about the dumbest and littlest things in the world. I know you're not directing any specific issue at myself or anyone else here. But believe me, this build deserves to be taken out to the street and shot. And I think all the complaining and whining is warranted.
    Erik Latranyi and quek9 like this.
    01-14-2017 06:27 AM
  19. Geddeeee's Avatar
    The term "whining" is synonymous with Windows Mobile, so I used it in that context.
    It seems people have a blind spot when it comes to the Ring system. Bugs etc are common to the Fast Ring.

    My point is that you shouldn't install any Fast Ring build if you are not prepared to do some tough work if it goes wrong....
    01-14-2017 06:36 AM
  20. Keith White Jr's Avatar
    I still have my beloved Nokia 1520 and it had no problem installing... no reboots or anything. Battery life has been really good ...that started a few builds ago
    And my 1320! Running this build like a champ.
    01-14-2017 06:37 AM
  21. Keith White Jr's Avatar
    DON'T INSTALL THIS IF THIS IS YOUR MAIN DEVICE
    It is a pile of steaming crap and has made my Lumia 950XL device almost totally useless.

    Edge doesn't work at all (almost all of the smart in smart phone therefore disabled)
    Laggy performance (especially after reboot)
    Regular reboots (over 20 reboots in the last 5 hours) many without any activity on the phone
    Some apps just hang and if you are lucky you go back to the start screen otherwise REBOOT

    It is without doubt the worst release I have experienced on any windows mobile 10 device in the last two years (have been on the fast ring from the start).

    Just changed to the slow ring and will be using the device recovery tool soon to get back to stability

    [UPDATE] Realized I didn't have a cable so hard reset my device and will recover last backup over my wifi network

    Sorry to hear about all the issues you're having. Was it still doing all of that after a hard-reset?
    Mark Kaplan likes this.
    01-14-2017 06:40 AM
  22. Peeteris's Avatar
    I can't install this build.
    I have lost 2 days of my life to get this build to install on my phone.
    Lumia 640 LTE.
    Situation:
    I was on insider fast, but when I checked for updates, there was a message that phone is already up to date, so I have not recieved neither "english localization" or this 15007.
    Okay, I did hard reset, that didn't help.
    I reinstalled phone with WDRT, got W8.1, after that using "Windows insider" got to Threshold, after that I got to Redstone 1 and only then there's showing up update to 15007. Okay, thats okay, yes? No. 15007 starts to download and then stops at 74%. I thought, okay, I'll let it to download overnight. I woke up and guess what, it's still at 74%.
    I looked at Storage settings and found strange thing - there's information that update data consumes 411MB. Okay. But after half minute there's information, that update data consumes only 8MB. Data size increases to 411MB and again drops.

    I did hard reset, checked for updates and update again stuck at 76%.

    Okay, I again went throught annoying WDRT -> Redstone 1 process.
    And guess what - It's still the same case scenario -updates is stuck at now 77% and data just increases and drops.

    I'm about to actually cry or crash something.
    Any ideas?
    01-14-2017 07:09 AM
  23. jwinch2's Avatar
    The brightness control on the drop down menu that has been inoperable for about 3 updates is still not fixed. In addition, the button to select quiet hours does not work. I have to go into the menu for the settings and activate it that way, but the button never shows that it has been selected. This is the first time I have had this problem since the OS brought quiet hours to the platform.
    01-14-2017 07:34 AM
  24. jwinch2's Avatar

    I'm about to actually cry or crash something.
    Any ideas?
    If you are already going the hard reset route, I would opt into the Release Preview instead and stay there. I was in that when it first came out and wish I had not opted into the Fast Ring as now I cannot seem to get back to Release Preview, and it was far more stable.
    01-14-2017 07:36 AM
  25. Chuck Pedretti's Avatar
    Initial impressions on my Alcatel are good. They seem to have fixed the issue with live tiles not updating properly, and so far everything else is functioning.
    After a day the only thing I'm seeing is random edge lockups. I'll be viewing a page, which suddenly looks like it is starting to refresh - status bar goes about 80% and locks up. Have to kill and restart edge then. Other than that live tiles and notifications are working perfectly again. Alcatel OneTouch Fierce XL
    01-14-2017 08:18 AM
190 ... 23456 ...

Similar Threads

  1. Windows Mobile software update 14393.693.
    By Tejas Javery in forum Windows 10 Mobile
    Replies: 9
    Last Post: 02-23-2017, 03:00 PM
  2. Every Update adds a user
    By missionsparta in forum Windows 10
    Replies: 4
    Last Post: 01-18-2017, 07:35 AM
  3. Windows 10 build 15007 for PC and Mobile rolling out to Insiders now
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-12-2017, 05:11 PM
  4. Replies: 2
    Last Post: 01-12-2017, 04:18 PM
LINK TO POST COPIED TO CLIPBOARD