03-23-2017 11:27 AM
137 1234 ...
tools
  1. Justin Reed8's Avatar
    Installed last night after a few resets thanks to wifi and what not. So far so good. Bluetooth is working again to add devices. Not sure on battery life yet, but we'll see.
    deepak12345 likes this.
    02-25-2017 12:55 PM
  2. Iain_S's Avatar
    Weird bug I had that wasn't documented but fixed - On my HP Elite X3, after a factory reset on previous insider builds, I couldn't get past the HP Registration screen. This has been resolved with the new build.
    I reported this to MS on a couple of occasions in previous builds where if you hard reset the x3 you would be stuck on the reg screen.
    02-25-2017 02:12 PM
  3. Palm_forlackofchoice's Avatar
    I had a few issues with edge right after the upgrade, but all seems good now. I upgraded my 650 thus morning at 5am
    02-25-2017 03:15 PM
  4. Palm_forlackofchoice's Avatar
    Text from Bluetooth headset via Cortana still doesn't work. If headset off it works using phone microphone. Reported in feedback. Lumia 650
    02-25-2017 03:34 PM
  5. anon(3463402)'s Avatar
    Switched from Production to fast Ring, so far so good.
    Everything seems fine on L950XL except Camera crashing on close.
    02-25-2017 04:31 PM
  6. Kerry2112's Avatar
    So far....loving this build, on both phone and surface pro 3":^)
    This is all I need to know. I guess it's back to the fast ring for me!
    mtf1380 and Shamshi-Adad like this.
    02-25-2017 06:12 PM
  7. quek9's Avatar
    Have you installed this build? I've been staying on the slow ring on my X3.
    Yes. It works well as long as you don't use it with the official case.
    https://www.amazon.com/gp/product/B0...pUvbUpU3632056
    02-25-2017 06:30 PM
  8. Mark F24's Avatar
    Going to try it on my 950 XL. Good to hear these positive comments. Doing a HR now.
    02-25-2017 06:42 PM
  9. Arievl's Avatar
    My first insider build in months. After seeing the limited known issues I decided to get back on the bus and install this one. Took a minute after switching from release preview to fast for my phone to spot the update. Install went smoothly, but when migrating data it rebooted before the last phase was through. After the reboot it said my SD was corrputed and fixed this on its own. Everything working fine (Edge being much faster, but maybe that is just an illusion. But while I was getting something to eat at a restaurant last night and not touching my phone for a few hours, it was eating my battery life: went down from 43% to 14% in two hours while being idle (no, it wasn't installing apps in the background). So I decided to do a reset. After the reset, the build didn't install the standard apps like Mail and Calender, but I could install those through the store. Battery life still seems less than on 1607, as my phone went from 90% to 80% in just one hour after I woke up and started reading the latest headlines on news websites, but I guess with this rate I'll manage.

    On a Lumia 950 by the way.
    Trunks123 likes this.
    02-26-2017 12:58 AM
  10. costas60's Avatar
    I thought I will try fast insider tonight L950
    my phone went though the update and it is stuck on a blue windows screen
    any suggestions it will not respond
    02-26-2017 03:09 AM
  11. costas60's Avatar
    Decided to update from stable. 1.5 hours stuck at the windows logo, reboot, still stuck, remove sd card, reboot, still stuck. I can't get past it.
    Have you found a fix
    mine is the same
    02-26-2017 03:12 AM
  12. anon(9603734)'s Avatar
    An update from yesterday.

    From 23:30 last night to 08:30 this morning the phone was on but not used. During this time battery went from 95% to 87%. A loss of 0.88% per hour.

    During this time Wi-Fi was on, as well as Location services. Quiet Hours was on from 22:45 to 08:00. I only have Glance Screen set to stay on for 30 seconds. There were four apps open in the background - Messaging (the stock SMS app); Facebook, WhatsApp and Twitter. Out of those four apps, as far as them running in the background, the first three are "Managed by Windows" and Twitter I have set to "Never allowed".

    One thing I have noticed with Twitter is that, on the Anniversary Update, if the app had been left open in the background then when I went into it next time the News Feed wouldn't refresh automatically, I would need to 'pull down and release' for it to update. On this build, when the app's been left open in the background and I next go into it the News Feed has automatically refreshed.

    In the 22 and a half hours I've been using the build I've not encountered any bugs and the breakthrough list bug in Quiet Hours settings (which I mentioned in my original post yesterday) does indeed appear to have been fixed; all contacts that I added to the list are still showing.

    All in all, a very good experience with this build on my Lumia 950.
    02-26-2017 03:16 AM
  13. Ariel Takom's Avatar
    Been using this build for over a day and few more hours. Can say that it is stable and works just fine, although Cortana suggestions is still broken for me; it kept showing no suggestions for my region. I can confirm that Cortana works in my region (Malaysia) because it is currently working well in my PC (PC is running Release Preview build) and in my phone during the AU builds. Quite a sad situation as Cortana gives me a very concise overview of local news and updates regarding my football (or soccer) team, as well as general weather of my location.

    Also, Outlook Mail & Calendar stopped producing toast notifications in the action centre (can only know if there're new e-mails via live tiles), but I don't think this issue was caused by this new build. It was the recent update to the Outlook app that caused it. I believe it is so because this issue started after I updated the Outlook app, before updating to this latest build.

    Other than the above, this build is generally stable for me, and performance is quite nice as well. Battery was good for the first day, but I'd wait for a few more days before giving my final verdict. The previous build gave me stellar battery life for two days, before a full charge lasted me from 8AM - 5PM afterwards (phone left with about 15~20% battery), which for me is quite disappointing since I wasn't using the phone that much; used the phone for about 2 hours only, meaning 2 hours on-screen time, and the rest is phone on stand-by on LTE (was outside the house, so had to use data).
    Sedp23 likes this.
    02-26-2017 03:55 AM
  14. Ryujingt3's Avatar
    One thing for me, go to Settings > Personalisation > Sounds > Manage App Sounds. Does that screen appear unresponsive and slow? It is for me. I have to wait a few seconds before the screen will scroll to the touch. Also, if you turn app sounds off for Outlook accounts, even when you re-enable notifications from Outlook Mail to turn the app sounds back on, it still stays off. Removing and re-adding the accounts in Outlook Mail fixes it.

    I have also noticed that battery life is not that good. Hopefully it will sort itself out, like the last build, where battery life started terrible but got improved through further use.
    02-26-2017 04:38 AM
  15. Jaripi's Avatar
    One thing for me, go to Settings > Personalisation > Sounds > Manage App Sounds. Does that screen appear unresponsive and slow? It is for me.
    No, it is not unresponsive page for me. However, I just checked that I can add my own ringtones for all, but I can not add my own ringtone for a single contact (even there is a long list of ringtones, but can not use my own ringtone). It is a pity.

    EDIT: I did a new ringtone by Ringtone Maker app (MS) and that new ringtone, I can use as a ringtone for a certain contact (even all ringtones, my new and old ones are in the same Ringtones folder - it finds only a new one). Well, let's try to redo all :(
    Last edited by Jaripi; 02-26-2017 at 12:56 PM.
    02-26-2017 05:56 AM
  16. Trunks123's Avatar
    Can u tell me the size of this build .
    02-26-2017 07:22 AM
  17. Sedp23's Avatar
    Anyone tried this build on a Idol 4s yet?

    Sent from Idol 4s
    02-26-2017 09:02 AM
  18. Krystianpants's Avatar
    ]I jumped on hoping some new features at least night mode for the display. Guess I have to keep changing display manually to orange tint. Wow there is like no new features at all when going from stable branch
    02-26-2017 09:40 AM
  19. anon(9603734)'s Avatar
    Also, Outlook Mail & Calendar stopped producing toast notifications in the action centre (can only know if there're new e-mails via live tiles), but I don't think this issue was caused by this new build. It was the recent update to the Outlook app that caused it. I believe it is so because this issue started after I updated the Outlook app, before updating to this latest build.
    Yesterday, after updating to this build, mine was working fine. Today, a little while after having posted my update above, I noticed my Glance Screen showing 3 emails. No notification sound had came through and there was no notification in Action Centre, but the live tile was also showing 3 emails.

    I checked in-app, and notification sounds, etc were all turned on.

    I then checked Settings > System > Notifications and actions > Outlook Mail.

    I noticed everything was turned on as expected, but hidden at the bottom of the app was 'Group notifications', which I had never seen before (see attached screenshot).


    This was turned on, but when I went into it by clicking Outlook (via Outlook Mail) the "show notification in action centre" was not turned on under that section. I turned it on and, since then, have received an email with the sound having played, notification banner and action centre appearing as it should, as well as being shown on lock screen icon and live tile. All is working fine now.

    Rather than pinning Outlook Mail to Start via the all apps list when I set my phone up when I first got it, I had actually gone into Outlook Mail app and pinned my Outlook account folder within the app to Start. It appears this particular 'hidden' setting (within the Outlook Mail notification under the system settings) is related to the actual Outlook account tile I had pinned to Start.

    Hopefully this is of some help. 🤞

    Sent from mTalk
    Jackalito likes this.
    02-26-2017 09:52 AM
  20. Ariel Takom's Avatar
    Holy sh*t, my phone just got bricked. It is now showing a blue screen with the header titled "Recovery" on the top. It says
    "Your PC/Device needs to be repaired.
    The Boot Configuration Data for your PC is missing or contains errors.

    File \EFI\Microsoft\Boot\BCD
    Error Code: 0xc0000017

    You'll need to use recovery tools. If you don't have any installation media (like a disc or USB device), contact your PC administrator or PC/Device manufacturer"

    Sh*t, all my photos that I took~ All those memories!! I'm this close to crying :'(
    Before I attempt WDRT, does anyone face this issue as well? I did not do anything with my phone at all. I left it beside my laptop while playing games, and it was alright. Then I proceed to charge my phone, and this happened. Out of nowhere. T~T

    I
    02-26-2017 09:56 AM
  21. migadde lenon's Avatar
    On my nokia 1520 a few days back my cirtana was not responding but after the update today, things are working out fine. The onky issue is apps crashing when you browse them for some good time mostly facebook, messanger and instagram
    02-26-2017 09:57 AM
  22. pgoelz's Avatar
    Sh*t, all my photos that I took~ All those memories!! I'm this close to crying :'(

    I
    Did you have the phone configured to upload your photos to OneDrive? If so, they are all still there and will be available on your phone after you reset it.

    I consider absolutely everything on my phone to be 100% volatile unless I have it backed up somewhere else. Either to the cloud or an SD card, or external on a PC. There is NOTHING on my phone that I can't afford to lose at a moment's notice.... because it could happen.....

    Paul
    aximtreo likes this.
    02-26-2017 10:06 AM
  23. vishnu kc1's Avatar
    Did you solve it.I'm facing the same issue
    02-26-2017 10:30 AM
  24. Krystianpants's Avatar
    Have you found a fix
    mine is the same
    Had to do a hardware reset using WDRT. Plug phone into PC and reboot it should detect it. It didn't detect it when at the windows logo but after reboot while plugged in WDRT detected it. Just download the app from microsoft.
    02-26-2017 11:20 AM
  25. asarekena's Avatar
    I think am hearing or seeing many positives on this build than i thought. May be it's now the time for me to jump in. Thanks guys for your reports. Keep it up 👍
    02-26-2017 12:16 PM
137 1234 ...

Similar Threads

  1. Windows 10 Mobile - Call Recording
    By scionluna in forum Ask a Question
    Replies: 8
    Last Post: 07-03-2017, 05:20 AM
  2. Replies: 29
    Last Post: 03-31-2017, 03:41 PM
  3. Why cant you find a t mobile one m8 windows, and where went the overstock?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2017, 04:51 PM
  4. Viber puts updates to its Windows 10 app 'on hold until further notice'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-24-2017, 03:30 PM
  5. How to stop users from uninstalling apps from Windows 10's Start menu
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-24-2017, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD