The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-23-2017 11:27 AM
137 12345 ...
tools
  1. Sedp23's Avatar
    Holy sh*t, my phone just got bricked. It is now showing a blue screen with the header titled "Recovery" on the top. It says
    "Your PC/Device needs to be repaired.
    The Boot Configuration Data for your PC is missing or contains errors.

    File \EFI\Microsoft\Boot\BCD
    Error Code: 0xc0000017

    You'll need to use recovery tools. If you don't have any installation media (like a disc or USB device), contact your PC administrator or PC/Device manufacturer"

    Sh*t, all my photos that I took~ All those memories!! I'm this close to crying :'(
    Before I attempt WDRT, does anyone face this issue as well? I did not do anything with my phone at all. I left it beside my laptop while playing games, and it was alright. Then I proceed to charge my phone, and this happened. Out of nowhere. T~T

    I
    What phone

    Sent from Idol 4s
    02-26-2017 12:57 PM
  2. Ariel Takom's Avatar
    Yesterday, after updating to this build, mine was working fine. Today, a little while after having posted my update above, I noticed my Glance Screen showing 3 emails. No notification sound had came through and there was no notification in Action Centre, but the live tile was also showing 3 emails.

    I checked in-app, and notification sounds, etc were all turned on.

    I then checked Settings > System > Notifications and actions > Outlook Mail.

    I noticed everything was turned on as expected, but hidden at the bottom of the app was 'Group notifications', which I had never seen before (see attached screenshot).
    http://i.imgur.com/vp0oBHH.jpg

    This was turned on, but when I went into it by clicking Outlook (via Outlook Mail) the "show notification in action centre" was not turned on under that section. I turned it on and, since then, have received an email with the sound having played, notification banner and action centre appearing as it should, as well as being shown on lock screen icon and live tile. All is working fine now.

    Rather than pinning Outlook Mail to Start via the all apps list when I set my phone up when I first got it, I had actually gone into Outlook Mail app and pinned my Outlook account folder within the app to Start. It appears this particular 'hidden' setting (within the Outlook Mail notification under the system settings) is related to the actual Outlook account tile I had pinned to Start.

    Hopefully this is of some help.

    Sent from mTalk
    I appreciate the input, but sadly I cannot test this myself as of now since my phone is somehow bricked :'(
    02-26-2017 12:57 PM
  3. Ariel Takom's Avatar
    Did you have the phone configured to upload your photos to OneDrive? If so, they are all still there and will be available on your phone after you reset it.

    I consider absolutely everything on my phone to be 100% volatile unless I have it backed up somewhere else. Either to the cloud or an SD card, or external on a PC. There is NOTHING on my phone that I can't afford to lose at a moment's notice.... because it could happen.....

    Paul
    Sadly, no. It's because my WiFi speed is quite terrible, and uploading to OneDrive affects the speed of other devices connected to the same WiFi. I could use my uni's WiFi, but I wouldn't want to hang out there since I prefer studying at the comfort of my own room.

    Anyway, I guess I'd have to accept the fact that my photos are gone. :'(
    02-26-2017 12:59 PM
  4. Ariel Takom's Avatar
    What phone

    Sent from Idol 4s
    Lumia 950
    Sedp23 likes this.
    02-26-2017 01:03 PM
  5. Kerry2112's Avatar
    Jumped back into the Fast Ring based on good reports. Installed this build last night. So far, so good. Biggest issue I've had so far is Edge failing to open. Had it happen to me a couple times so far. A power off-on has fixed it both times. Battery life has been terrible, but that's a function of being in Edge so much testing it plus the power cycles (which inexplicably always cost several percent of battery each).
    02-26-2017 01:10 PM
  6. nikosxri's Avatar
    Lumia 950
    Use an sd card for camera photos and all your photos generally...
    02-26-2017 02:20 PM
  7. xrs22's Avatar
    Nothing bad to report yet. Coming from preview release build and was constantly hanging from 14965 build and wouldn't go any further. WRT the phone and went to fast and no probs downloading. The noti screen seems to snap down faster but bugs seem to show their ugly heads a few days into the builds.
    02-26-2017 02:26 PM
  8. pgoelz's Avatar
    Mixed bag here.... update from production build went OK but I noticed that overnight OneDrive consumed a significant amount of battery in the background.

    So.... I decided to do a FDR to see what happened. That proceeded normally but upon completion of the reset and restore, I found several apps had not reinstalled.... including Outlook Mail, Outlook Calendar and Groove. Their tiles on the start screen were grayed out. Clicking on the grayed out Outlook Mail tile took me to the Store to download and install it, and when I told it to download, it stalled about 3/4 of the way through the process. I paused the process and then restarted it and it completed. Ditto for the calendar and I think also Groove.

    I finally got things back up and running but I can't figure out why those apps were missing in the first place. They are included by default in the build, right?

    Paul
    Jackalito likes this.
    02-26-2017 02:42 PM
  9. nikosxri's Avatar
    Mixed bag here.... update from production build went OK but I noticed that overnight OneDrive consumed a significant amount of battery in the background.

    So.... I decided to do a FDR to see what happened. That proceeded normally but upon completion of the reset and restore, I found several apps had not reinstalled.... including Outlook Mail, Outlook Calendar and Groove. Their tiles on the start screen were grayed out. Clicking on the grayed out Outlook Mail tile took me to the Store to download and install it, and when I told it to download, it stalled about 3/4 of the way through the process. I paused the process and then restarted it and it completed. Ditto for the calendar and I think also Groove.

    I finally got things back up and running but I can't figure out why those apps were missing in the first place. They are included by default in the build, right?

    Paul
    This happens to my 950 after hard reset.Must be a bug.
    Apps like mail calendar groove, maybe calculator do not appear after hard reset...
    Jackalito likes this.
    02-26-2017 02:55 PM
  10. mtf1380's Avatar
    Installed this build last night. So far, so good. Biggest issue I've had so far is Edge failing to open.
    Kerry, I have a question for you: I went into Edge and I got a Sign-In screen, is this what you got...a sign-in screen?
    02-26-2017 03:34 PM
  11. romant56's Avatar
    Same here, had to manually install maps, groove, and outlook. Also, maps works, but navigation does not on my 650 after a full factory reset. Great build though!
    Jackalito likes this.
    02-26-2017 07:00 PM
  12. Krystianpants's Avatar
    I noticed that there are times when my 950xl just pauses for a few seconds where nothing works and screen Is not responsive. Happens in games, store, anywhere really. Anyone else notice this?
    Jackalito likes this.
    02-26-2017 09:41 PM
  13. Ariel Takom's Avatar
    I don't really have the luxury to purchase a high R/W speed SD card, and saving the photos I took straight into the SD card would cause the "Applying final touches" to finish slower than saving the photos straight to the internal memory.

    Nevertheless, I've learnt a lesson to always back up my photos and documents to the SD card at least once a week. I guess this is what they truly call 'life in the Fast Ring'. Never had any bugs before, and this happened right before my new semester starts. *sigh*
    02-26-2017 10:58 PM
  14. Mark F24's Avatar
    I like that those apps, IE: Groove, Outlook, etc., are not installed. I have been wanting to uninstall Groove for a long time!!

    This build has been very good so far, today I will test it out, I don't use my device on the weekends like I do M-F so here is to hoping the battery is good.
    02-27-2017 05:38 AM
  15. Ryujingt3's Avatar
    A few issues for me surrounding the Edge browser.

    1 - It never signs me in, so my Favourites never appear until I force it to sign in.

    2 - Sometimes I cannot edit a URL in the address bar.

    3 - Sometimes I am not able to open a new tab, the button is unresponsive.
    Last edited by Ryujingt3; 02-27-2017 at 06:23 AM.
    Jackalito likes this.
    02-27-2017 06:07 AM
  16. pgoelz's Avatar
    Ah yes, Edge and favorites..... when will they get it right?

    Edge took a good 12 hours before it synced my favorites after my factory reset. And even then, the synch was not 100%. There are several left over from an older sync that were not deleted.... they were deleted from my tablet but are still there on my phone. I know it synched because other changes I made at the same time are correct.

    And editing favorites (which I do on my PC) is horrid. My main PC browser is Chrome, which is not available on W10 Mobile so I am forced to use a stupid workaround... import my favorites from Chrome to Edge on my PC, then rely on sync to get them onto my phone. Which forces me to have at least one PC using a MS account, which I would prefer not to do. And while Edge does import favorites from Chrome (on a PC), A) it appends them to whatever is already present and B) it does not place the contents of the Chrome bookmarks bar on the Edge favorites bar. You do that manually. Which is VERY tedious because YOU CAN'T SELECT AND DRAG MULTIPLE ITEMS to delete them or move them. I am totally baffled why MS hasn't gotten such a basic feature set right yet.

    Paul
    02-27-2017 06:38 AM
  17. Ryujingt3's Avatar
    Ah yes, Edge and favorites..... when will they get it right?

    Edge took a good 12 hours before it synced my favorites after my factory reset. And even then, the synch was not 100%. There are several left over from an older sync that were not deleted.... they were deleted from my tablet but are still there on my phone. I know it synched because other changes I made at the same time are correct.

    And editing favorites (which I do on my PC) is horrid. My main PC browser is Chrome, which is not available on W10 Mobile so I am forced to use a stupid workaround... import my favorites from Chrome to Edge on my PC, then rely on sync to get them onto my phone. Which forces me to have at least one PC using a MS account, which I would prefer not to do. And while Edge does import favorites from Chrome (on a PC), A) it appends them to whatever is already present and B) it does not place the contents of the Chrome bookmarks bar on the Edge favorites bar. You do that manually. Which is VERY tedious because YOU CAN'T SELECT AND DRAG MULTIPLE ITEMS to delete them or move them. I am totally baffled why MS hasn't gotten such a basic feature set right yet.

    Paul
    Thanks for your feedback, Paul. I use Edge across all my devices. Hopefully the latest version of Edge in desktop fast ring build is better. I only just found out that Edge on my phone allows me to now read ebooks with ebooks in the store too. Not sure I can buy the books though. I am not based in the USA.

    Battery life is okay. I get about 12 hours maximum.
    02-27-2017 06:44 AM
  18. Kerry2112's Avatar
    Kerry, I have a question for you: I went into Edge and I got a Sign-In screen, is this what you got...a sign-in screen?
    No, I just got a black screen for a couple of seconds, then it crashed back to the Start screen. Hasn't happened since the second device restart, though.
    mtf1380 likes this.
    02-27-2017 07:30 AM
  19. pgoelz's Avatar
    I would love to use one browser across all my devices and while I prefer Chrome, I don't actually hate Edge. But I also own and use a Nexus 5X (Android) that does not run Edge so I am forced to use two different browsers since I flip back and forth between my L950 and my Nexus 5X.

    My previous workaround (going back to the Windows 8 days) was to use a Windows mobile app called "Bookmarks Manager" on my Windows phone. It can import favorites exported from Chrome and displays them correctly formatted (including the bookmarks bar). But lately it has been extremely flakey when trying to sign into OneDrive (the only place it looks for exported bookmarks files) and while it is still in the Store, the developer seems to be AWOL and the issue has never been fixed.

    Paul
    02-27-2017 07:37 AM
  20. pgoelz's Avatar
    UPDATE:

    Turns out that although Edge seemed to sync all my favorites (after a good 12 hours), the sync is incomplete (24 hours later, at least). Several of my favorites bar bookmarks are nested folders. The parent folder is present, but they are all empty.

    I've sent feedback on this before. MS doesn't seem to care.

    Paul
    Sedp23 and Jackalito like this.
    02-27-2017 07:45 AM
  21. PauloP's Avatar
    Switched to the fast lane after quite a while on the release preview one.

    The update rolled absolutely smooth on my 950 DS and it's been running perfectly ever since.

    I have never had such a smooth transition between WM10 versions, to be honest.

    I guess this is very close to release now.

    Battery life seems a bit better than on RS1.
    Jackalito and Sedp23 like this.
    02-27-2017 12:37 PM
  22. Javadevil's Avatar
    Build 15043 gets stuck at 95%, this has happen numerous times, installing apps seems to take forever, sometimes they just don't download. I'm in Australia, I'm wondering if the microsoft servers are running correctly ? This is the second time I have tried to install the latest build on fast ring.
    First time installing this update my 930 was stuck on the nokia boot logo, I had it plug in all night and by the time I had woken up the phone had ran out of battery even though it was plug in.
    So I had to do a recovery since charging wasn't working, finally got it up and running, decided not to use a backup and do a complete reinstall hoping that the last 15043 build would install correctly.
    02-27-2017 04:55 PM
  23. Erik Latranyi's Avatar
    Lumia 950 Dual Sim Unlocked (AT&T)

    Update was easy and it is running far, far better than the last few updates. I am very pleased.

    If you complain about a build and do not post what phone you are using, you will be ignored!

    Microsoft puts a lot of money into releasing these builds to the public and expect quality feedback. If you do not give them the information they need, you are a USELESS member of the Insider Program.

    Imagine you are testing a new blend of gasoline and you post that your car just stopped and is not starting, but never tell anyone what car, what engine, what transmission you are using!

    That is what posts without your phone details are to Microsft......USELESS!
    02-27-2017 06:48 PM
  24. bigblip00's Avatar
    Got hung on the Windows Logo while upgrading from Release Preview to Fast Ring on a Lumia Icon.
    Windows Device Recovery Tool failed.
    Used the instructions here successfully and it booted up into 15043.
    https://support.microsoft.com/en-us/...reset-my-phone
    1. Press and hold the Volume down and Power buttons at the same time until you feel a vibration (about 10 to 15 seconds).
    2. When you feel the vibration, release the buttons, and then immediately press and hold the Volume down button until you see a large exclamation mark.
    3. Once the exclamation mark appears, press the following four buttons in this order: Volume up, Volume down, Power, Volume down. Your phone should now reset and restart itself. (It might take a while for the reset to finish.)

    (Note - this is a device that doesn't have carrier service (this is my old phone, my main phone is now an Alcatel Idol 4S.) Had to remove the SIM to get past the language setup.)
    02-27-2017 07:06 PM
  25. xrs22's Avatar
    Groove music hangs at the start up, 950.
    02-27-2017 08:26 PM
137 12345 ...

Similar Threads

  1. Windows 10 Mobile - Call Recording
    By scionluna in forum Ask a Question
    Replies: 8
    Last Post: 07-03-2017, 05:20 AM
  2. Replies: 29
    Last Post: 03-31-2017, 03:41 PM
  3. Why cant you find a t mobile one m8 windows, and where went the overstock?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2017, 04:51 PM
  4. Viber puts updates to its Windows 10 app 'on hold until further notice'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-24-2017, 03:30 PM
  5. How to stop users from uninstalling apps from Windows 10's Start menu
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-24-2017, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD