1. Bojidar Markov's Avatar
    Hello,

    This night I woke up because my phone was shortly vibrating every 10-15 seconds.
    It turned out that it can't boot because the phone shuts down after Microsoft logo, the Windows logo never shows up. After it shuts down because the charger was plugged in it again tries to boot.

    I suspect that during the night there was a preview build which caused the OS not to be able to boot (can't confirm this).

    What I tried to fix the problem:
    1. Soft reset - no success.
    2. Hard reset - After many attempts while holding volume down button, instead og getting the exclamation mark the phone just reboots itself.
    3. I tried plugging it to my PC via the USB-C cable, but the only thing happens is the notification (on the PC) that new USB device is connected, then the phone reboots.

    I'm out of options now, that's why if someone has any idea what can I do, would be much appreciated!

    Device: Lumia 950 XL
    Insider preview: Slow ring

    Boshko
    06-02-2017 01:12 AM
  2. Drael646464's Avatar
    Hello,

    This night I woke up because my phone was shortly vibrating every 10-15 seconds.
    It turned out that it can't boot because the phone shuts down after Microsoft logo, the Windows logo never shows up. After it shuts down because the charger was plugged in it again tries to boot.

    I suspect that during the night there was a preview build which caused the OS not to be able to boot (can't confirm this).

    What I tried to fix the problem:
    1. Soft reset - no success.
    2. Hard reset - After many attempts while holding volume down button, instead og getting the exclamation mark the phone just reboots itself.
    3. I tried plugging it to my PC via the USB-C cable, but the only thing happens is the notification (on the PC) that new USB device is connected, then the phone reboots.

    I'm out of options now, that's why if someone has any idea what can I do, would be much appreciated!

    Device: Lumia 950 XL
    Insider preview: Slow ring

    Boshko
    They rolled out IoT by mistake. You gotta use the recovery tool sadly
    06-02-2017 03:08 AM
  3. Bojidar Markov's Avatar
    I already did that and it fixed the problem! Thanks for the solution! :)
    06-02-2017 05:04 AM
  4. stolto's Avatar
    Hello,

    How can I do? The recovery tool simply doesn't detect my phone. And the phone seems stuck in a never ending reboot cycle. I am very worried...
    06-02-2017 12:17 PM
  5. mrdeeds_72's Avatar
    Originally posted by stolto
    Hello,

    How can I do? The recovery tool simply doesn't detect my phone. And the phone seems stuck in a never ending reboot cycle. I am very worried...
    Mine had an initial problem being detected, but then recognized. Make sure the tool is updated or uninstall and reinstall it
    06-02-2017 01:17 PM
  6. zocster's Avatar
    06-02-2017 01:24 PM

Similar Threads

  1. Problem with Lumia 930 People hub keeps on crashing
    By Windows Central Question in forum Ask a Question
    Replies: 14
    Last Post: 06-10-2017, 08:41 AM
  2. Using Edge browser with Lumia 950
    By jim hg in forum General Phone Discussion
    Replies: 1
    Last Post: 06-02-2017, 12:32 AM
  3. Replies: 1
    Last Post: 06-01-2017, 04:30 PM
  4. MGL 34 — Join us for some live Microsoft banter, Destiny, and a Xbox game giveaways!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-01-2017, 01:50 PM
  5. restore deleted contacts from microsoft lumia 535
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-01-2017, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD