1. Tahmid Alam's Avatar
    Yesterday suddenly I am seeing this line my notification and action center. Even day before yesterday it wasn't there and I can see my notification without unlocking my phone. But now this is very frustrating. Anyone has any idea how to solve it. I don't want to hard reset now. Hard reset will be last option.:(.
    Any solutions will be highly appreciated. Thank you.
    wp_ss_20150915_0001.png
    09-15-2015 10:58 PM
  2. Bearach's Avatar
    This may not work for Windows 10 Mobile. However, Windows 10 for PCs does this if some privacy options are set in a specific way. Check the privacy settings, especially those that deal with feedback. I hope this helps.
    Last edited by Bearach; 09-15-2015 at 11:51 PM.
    Tahmid Alam likes this.
    09-15-2015 11:36 PM
  3. Tahmid Alam's Avatar
    This may not work for Windows 10 Mobile. However, Windows 10 for PCs does this if some privacy options are set in a specific way. Check the privacy settings, especially those that deal with feedback. I hope this helps.
    Thanks. I tried but nothing happened.
    09-16-2015 01:43 AM
  4. Bearach's Avatar
    Ah, okay. It was worth a shot. However, looking at the options that are greyed out. You might want to check the privacy options that might affect them -- it was late last night, and I missed that detail.
    09-16-2015 09:50 AM
  5. Tahmid Alam's Avatar
    Never mind. I tried every possible settings which I had in mind but no solutions. Even I listed this problem in MS official support site no response from there either.
    09-16-2015 10:45 AM
  6. NatKingColeslaw's Avatar
    Yesterday suddenly I am seeing this line my notification and action center. Even day before yesterday it wasn't there and I can see my notification without unlocking my phone. But now this is very frustrating. Anyone has any idea how to solve it. I don't want to hard reset now. Hard reset will be last option.:(.
    Any solutions will be highly appreciated. Thank you.
    Click image for larger version. 

Name:	wp_ss_20150915_0001.png 
Views:	16 
Size:	58.2 KB 
ID:	112228
    Do you have a work email account setup on your phone? Many enterprise email accounts have security settings (like secure phone with pin) that are mandatory.

    Posted via the Windows Central App for Android
    ajj3085 and Tahmid Alam like this.
    09-16-2015 10:56 AM
  7. Tahmid Alam's Avatar
    Do you have a work email account setup on your phone? Many enterprise email accounts have security settings (like secure phone with pin) that are mandatory.

    Posted via the Windows Central App for Android
    No. I don't have any work email set up. There is where I am stuck. I am searching for solutions from yesterday.
    09-16-2015 11:27 AM
  8. Jishan S's Avatar
    I am also facing the same problem from last few hours. It was working fine but suddenly this happened.
    Not able to find any solution. Maybe a hard reset..:(

    One thing to note, I just set up app corner and then this happened.
    09-17-2015 01:51 AM
  9. Tahmid Alam's Avatar
    I am also facing the same problem from last few hours. It was working fine but suddenly this happened.
    Not able to find any solution. Maybe a hard reset..:(

    One thing to note, I just set up app corner and then this happened.
    Yes yes that what happened with me too. After setting up the apps corner it occurred.
    09-17-2015 08:52 AM
  10. Jishan S's Avatar
    I guess hard reset is the way to go. I have performed the same. Everything seems to be normal now.
    For now not setting up the app corner. Have to report through the feedback program though.
    09-17-2015 09:53 AM
  11. Tahmid Alam's Avatar
    I know hard reset is the ultimate solution but I am trying to find a workaround. Installing all apps and updates kinda painful to me.
    09-17-2015 10:03 AM
  12. Mohamed Akram1's Avatar
    Same problem here :/
    11-19-2015 09:47 AM
  13. Jack Ciriello's Avatar
    Did anyone find a solution to this? I just got this issue. I have done a hard reset (twice) and full refresh using the Windows tool...
    First problem I've had with the phone, but it's unusable in its current state.
    04-17-2017 07:36 AM
  14. nick popplewell's Avatar
    Me too,no idea what that is
    04-17-2017 08:15 AM
  15. Jack Ciriello's Avatar
    Did you start getting this issue recently too? Maybe it's a bug with the latest update.

    I'm suspecting it is what is destroying my phone's functionality.

    Can't see some images that I take, can't update some settings, sometimes I can't even see my settings. I have to restart the phone for them to show up. The error message persists.
    04-17-2017 09:30 AM
  16. nick popplewell's Avatar
    I don't have those issues but I just noticed that the other day,and my hotspot quit working too,also my file explorer has everything all mixed up,idk what's going on
    04-17-2017 09:56 AM

Similar Threads

  1. Think bank of America and chase are coming back?
    By MMissionary in forum Applications
    Replies: 13
    Last Post: 09-30-2015, 06:59 PM
  2. State of things, for me
    By akaliel in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 09-16-2015, 12:42 AM
  3. 1520 Some Apps Access Data Connect Some Only Work on Wifi?!.
    By Christoph Casey in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2015, 08:18 PM
LINK TO POST COPIED TO CLIPBOARD