1. AbhishekSinha1601's Avatar
    I am using L640 W10M build 10581. I deleted Lumia camera and I am having issues with the default camera app. I cannot capture images with rich capture ON. It captures images with resolution 1280*720 when rich capture is turned on and flash is off and it takes hell lot of time for processing the image after capturing.

    I cannot even edit rich capture anymore. Whenever I press "Choose best lighting" either nothing happens or the photos app crashes.

    Anyone else having this issue? Any fix or workaround?
    11-16-2015 02:32 PM
  2. chancooluk's Avatar
    Same problem here on my Lumia 830. An update to both the photos and camera apps was released yesterday which was meant to sort the issues out. Unfortunately Rich Capture is still completely broken for me.
    11-17-2015 09:35 AM

Similar Threads

  1. Replies: 17
    Last Post: 12-02-2015, 08:56 AM
  2. Replies: 3
    Last Post: 11-18-2015, 04:59 AM
  3. Lumia 640 vs 920 Night/Evening Camera shots
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-16-2015, 02:36 PM
  4. Xbox Wireless Adapter for Windows 10 pre-orders live on Amazon UK for 21
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-16-2015, 02:00 PM
  5. Asus vivotab smart windows tab. novermber win10 upgrade?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 11-16-2015, 01:24 PM
LINK TO POST COPIED TO CLIPBOARD