12-04-2016 02:38 PM
30 12
tools
  1. jsl101669's Avatar
    Want to see if anyone is experiencing this on this latest build of WP 10:

    So I have some custom text tones for certain contacts (wife, kid, etc) so that when I get a text I know who it is before I even look at the phone. BUT, if I go into the notifications settings and change the Messaging Notification sound from 'Default' to something else, then that new tone I set supersedes all my custom contact tones.

    So ANYONE that texts me at that point on I only hear the sound I set in Notifications and not the sound for the contact. this DEFINITELY did not work that way in 8.1.

    Anyone else notice this or know how to fix it?

    My setup is:
    Lumia Icon
    Upgraded from 8.1 to Latest build. Did NOT do a reset as I really haven't needed to. Working pretty well outside of the battery not lasting as long as it used to,

    Thanks all.
    11-25-2015 02:33 PM
  2. xrs22's Avatar
    Lemme check, as I have an icon and custom tones.
    11-25-2015 02:34 PM
  3. jsl101669's Avatar
    Forgot to add that if I change the global notification tone back to 'Default' then my custom contact tones work...
    EssThree likes this.
    11-25-2015 02:36 PM
  4. Loiselle's Avatar
    I'm having this issue right now.

    I have a few people in my people hub that have custom notification sound for text tones, and it doesn't matter what they're set at. The default one plays.
    11-26-2015 07:21 PM
  5. jsl101669's Avatar
    XRS22 did you ever get to check your Icon to see if you have the same issue?
    11-27-2015 08:26 AM
  6. Loiselle's Avatar
    Forgot to add that if I change the global notification tone back to 'Default' then my custom contact tones work...
    I'm testing this method out now. Trouble is... I have a custom text tone I want to use for everyone, outside of a few contacts, who would also have a custom tone. Never had this issue before in 7, 8, 8.1, or even in 10 until the other day. Just all of the sudden... changed.
    EssThree likes this.
    11-27-2015 09:06 AM
  7. kanyon40's Avatar
    This has been an issue for me on W10m as well, both on insider builds and on my 950. Haven't been able to get an answer about whether it is my issue or the way the os is currently working. I have done a hard reset as well.
    11-27-2015 09:23 AM
  8. Loiselle's Avatar
    This has been an issue for me on W10m as well, both on insider builds and on my 950. Haven't been able to get an answer about whether it is my issue or the way the os is currently working. I have done a hard reset as well.
    When I restored using a previous backup from my Lumia 1520 when I first set up the new Lumia 950, everything worked fine. All custom notifications were working in harmony as they did on my old phone.

    Yesterday morning, I decided to do a clean install, bringing nothing over from the old Lumia 1520. Since then, I've had nothing but issues with the custom text tones. Custom ringtones work as they should, but the text tones are only good like so...

    If the default text tone is selected, I can use custom text tones on a person by person basis; set up one for each person on my phone if I wanted to.

    But... if I change the text tone to something else, it overrides all custom text tones on the individual. The individual person still shows that they have a custom text tone, but it is not triggered in that manner.

    Hopefully, there is a fix soon. Because it's odd that it would work flawlessly for ringtones on a per person basis, but not for text tones.
    EssThree likes this.
    11-27-2015 11:02 AM
  9. Ssrki's Avatar
    Doesn't work for me too. Custom ringtones works but custom tones for text no. I set some custom tones for som contacts and doesn't works. When I go to contact everything looks good
    WM10 tapatalk
    EssThree likes this.
    11-27-2015 11:59 AM
  10. Loiselle's Avatar
    Yeah, ringtones work. If the default text tone is changed, then custom text tones do not work.

    Hopefully, this can be fixed soon.
    EssThree likes this.
    11-27-2015 12:07 PM
  11. jsl101669's Avatar
    Thanks everyone for the feedback. At least I know it's not me!
    11-27-2015 12:39 PM
  12. xrs22's Avatar
    Yeah mine work. The 3rd build back wouldn't let you have custom tones. Then the build after that, all my customs tones appeared in my list. I assigned them and it works.
    Last edited by xrs22; 11-27-2015 at 12:59 PM.
    11-27-2015 12:49 PM
  13. Loiselle's Avatar
    Thanks everyone for the feedback. At least I know it's not me!
    Here's a lengthy workaround.

    Leave the Message/text tone as the default. Change the text tone for EVERYONE in your people hub to the Text Tone(s) you want them to have.
    11-27-2015 01:02 PM
  14. xrs22's Avatar
    11-27-2015 01:04 PM
  15. Loiselle's Avatar
    @xrs22... mine looks the same way. But once I changed the default, every text plays the what I have selected over the default, no matter what the individual is given.
    EssThree likes this.
    11-27-2015 01:20 PM
  16. xrs22's Avatar
    Have you picked none for the messaging? Under notifications, try that since there's no default it should only play what's selected under you contact custom tone.
    11-27-2015 01:34 PM
  17. Loiselle's Avatar
    That's the thing... if I select none, any person in the hub that doesn't have a "custom' text tone selected for them, the system will not generate a text tone when they send a text to me.

    I have almost 80 contacts in my phone, and I would rather not set one for each person.

    I'll leave it with the "custom" text tone I have selected, but those contacts who DID have a "custom" tone selected will just not have them for the time being. Hopefully, this gets fixed. I know it's not a major issue, just a small nagging one.
    EssThree likes this.
    11-27-2015 02:10 PM
  18. xrs22's Avatar
    I see what you mean now. I was testing it out with my sons phone by texting and messing with options.
    Loiselle likes this.
    11-27-2015 02:40 PM
  19. kanyon40's Avatar
    Three hard resets and the text notification issue persists. So frustrating.
    11-28-2015 08:29 AM
  20. Loiselle's Avatar
    Three hard resets and the text notification issue persists. So frustrating.
    I don't think hard resets will solve this. This is likely just something not working. Hopefully, MS can fix this. I've filled out a feedback request, I suggest everyone do the same about this.
    kanyon40 likes this.
    11-28-2015 01:00 PM
  21. Ssrki's Avatar
    Today I set in notifications default tone, and then for some contacts set custom tone and WORKS!!!!
    WM10 tapatalk
    11-29-2015 01:56 PM
  22. Loiselle's Avatar
    Today I set in notifications default tone, and then for some contacts set custom tone and WORKS!!!!
    WM10 tapatalk
    If I'm reading this correctly, yes, if the main text tone is set to "Default", then any contact you give a "Custom" text tone will play as it should.

    The issue is when you change the main text tone from "Default" to a "Custom" text tone, any other person on your phone you have given a different "Custom" text tone to, will be overridden by the "Custom" you set as your main...

    Ya follow? I know it gets a little confusing at times.
    EssThree likes this.
    11-29-2015 07:46 PM
  23. Ssrki's Avatar
    Yes I know that
    WM10 tapatalk
    11-30-2015 04:01 AM
  24. ThatOmegaGuy's Avatar
    This happens with all settings as well. Ringtones, alarms, as well as with the text tones.
    02-24-2016 12:58 AM
  25. EssThree's Avatar
    This is dumb. March and this problem persists.
    03-17-2016 01:06 AM
30 12

Similar Threads

  1. Text messages from 837401 - Microsoft
    By loko ino in forum Microsoft Lumia 950
    Replies: 5
    Last Post: 03-23-2016, 01:09 PM
  2. Has anyone attempted to use a 950xl on verizon yet?
    By pdch in forum Microsoft Lumia 950 XL
    Replies: 4
    Last Post: 11-27-2015, 10:42 PM
  3. Pin Tabs on EDGE
    By micallan_17 in forum Edge
    Replies: 0
    Last Post: 11-25-2015, 02:08 PM
  4. Lumia 950xl Unlocked in stock on Microsoft Store
    By William Sanderson in forum Microsoft Lumia 950 XL
    Replies: 0
    Last Post: 11-25-2015, 01:15 PM
  5. Lumia 950xl in stock on Microsoft Store
    By William Sanderson in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 11-25-2015, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD