1. therealcostanza's Avatar
    so I have the option set for my gmail to always download full messages and internet images. every email I get still has all the images showing with just a red x. is this an issue with gmail, exchange, ??
    11-26-2015 04:10 PM
  2. hyperexpert's Avatar
    Same here, I have exchange (Office 365) on my 950 XL and same problem - Very annoying
    11-26-2015 08:14 PM
  3. JustBnLazy's Avatar
    I have the same issue for all of my email accounts - outlook.com, personal IMAP, GMail and work Exchange. I've removed/added on 950XL and still no luck.
    11-27-2015 02:04 PM
  4. wizll's Avatar
    same issue on 950XL on all my email accounts. guessing we'll have to wait for engineers on that app to get back to work and push out a fix. kind of annoying the past few days checking email.
    11-27-2015 03:41 PM
  5. JD Skinner's Avatar
    It's super annoying. I thought we'd moved past this during WP8.1. =[
    11-27-2015 08:21 PM
  6. hyperexpert's Avatar
    vinscuzzy from another thread discovered that a hard reset fixes the issue - it did on my 950XL
    11-27-2015 10:28 PM
  7. D0ugl3r's Avatar
    Doing hard reset also worked for me on my 950XL
    11-28-2015 10:31 PM
  8. jpasichnyk's Avatar
    I have the same issue, but I'd rather not hard reset... :/
    11-28-2015 10:40 PM
  9. JustBnLazy's Avatar
    Well... I took the chance and did the hard reset. When adding email accounts this time I did each account one at a time and did it via Settings -> Accounts -> Your email and accounts. I doubt this was needed but wanted to go one by one to see if I could determine when it broke again. So far so good. Not a good solution but a "possible" solution if you're willing to take the leap...
    11-29-2015 07:47 AM
  10. D0ugl3r's Avatar
    I wonder if for the people hesitant on doing the hard reset, you could create a backup of your settings, do the hard reset and then restore your phone from the back up and still have the issue fixed...
    11-30-2015 06:21 PM
  11. erasure25's Avatar
    Yes, you can do a backup, then hard reset and restore the backup. I did this and it fixed the Outlook email image thing. Honestly, its not a big deal and not that onerous.
    11-30-2015 09:23 PM
  12. MP3Mike's Avatar
    Yes, you can do a backup, then hard reset and restore the backup. I did this and it fixed the Outlook email image thing. Honestly, its not a big deal and not that onerous.
    And then re-login to your Twitter apps, WiFi networks, start your games over from the beginning, reset all of your options, etc... Nope not a big deal at all, why don't you do it every morning so that you start out fresh for the day?
    Humhead likes this.
    11-30-2015 10:58 PM
  13. RonV42's Avatar
    I got the same issue. It seemed to coincide with me setting up my work email and the policy is to encrypt the storage of the phone but I can't be 100% certain. Hard reset still with restore will be my last hope but I don't like wasting two hours reconfiguring the phone since not all the settings of apps are saved and re-associating my phone with work takes a help desk call.
    12-01-2015 05:45 AM

Similar Threads

  1. Is there any solution for Error Code 45 in Device Manager?
    By tushar_kp in forum Nokia Lumia 730 & 735
    Replies: 2
    Last Post: 01-15-2016, 03:56 AM
  2. How can I uninstall the camera app?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-26-2015, 03:06 PM
  3. Any idea in how many days the lumia 950xl would be delivered?
    By Windows Central Question in forum Microsoft Lumia 950 XL
    Replies: 0
    Last Post: 11-26-2015, 01:46 PM
  4. Replies: 0
    Last Post: 11-26-2015, 01:31 PM
LINK TO POST COPIED TO CLIPBOARD