1. Kodiak12's Avatar
    This message is annoying. In my car it "beeps" and notifies incessantly, like ever 20 seconds. At home I only get it once. How do I neuter this damned thing?

    On 10586 here.

    If I recall, in Win 8.1 there was a toggle to never show it again but not so in Win10.
    12-03-2015 04:56 PM
  2. Demian Mioc's Avatar
    In Windows 10 mobile go to Settings/Devices/USB and turn off ˝notify me if my mobile device is charging slowly over USB˝.
    Kodiak12 and xandros9 like this.
    12-04-2015 08:42 AM
  3. MP3Mike's Avatar
    In Windows 10 mobile go to Settings/Devices/USB and turn off ˝notify me if my mobile device is charging slowly over USB˝.
    Interesting that that isn't an option on my 950. The 950 has a "Notify me if there are issues connecting to USB devices" option instead. (Which is turned on, and I never get a slow charging warning.)

    My 640 has the slow charging warning option...
    12-04-2015 02:39 PM
  4. Kodiak12's Avatar
    Thanks Demian!
    12-04-2015 03:07 PM

Similar Threads

  1. New to 1520, but I have noticed the screen issues...
    By williegeenutz in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 12-04-2015, 02:34 PM
  2. Replies: 2
    Last Post: 12-03-2015, 05:41 PM
  3. How do I edit a pdf?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-03-2015, 03:31 PM
  4. Disable the accidental launch feature for a faster Lumia camera
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-03-2015, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD