1. John Mark Dyer's Avatar
    I'm using a Lumia 950 and I'm having issues with text messages going to the wrong contacts. On two separate occasions I've tried to text my sister and it went to someone else (all other messages to and from her are working fine). Once it went to my dad instead, and once it went to a friend instead. The worst part about it is that I don't know when it happens. The sent message shows in the conversation with my sister (even though she didn't get it in either instance) and I only know it went to the wrong contact by how they respond to me (even though it doesn't show as a sent message in my conversation with them). Is anyone else having issues like this? This is kind of a big deal. I'm sure you can imagine how this could end up. I've gone through my contacts and especially my sister, dad, and friend who I mentioned above and made sure there was no weird linking/merging of contacts, and there isn't. They each only have the one phone number assigned to them. Pleas help if you have any ideas what could be causing this or how I should troubleshoot further. Thanks so much in advance.
    12-05-2015 11:50 PM
  2. Ma Rio's Avatar
    That's really weird. Never heard that it happend to anyone.
    12-06-2015 08:13 AM
  3. John Mark Dyer's Avatar
    Same here. I've used Windows Phone for years and have run all the Insider builds for Windows 10 Mobile and have never had this issue until I got my 950. All I could think to do was a soft reset. I'm still so worried it'll happen again. I'm uneasy anytime I send a text now.
    12-06-2015 03:43 PM
  4. rollindice's Avatar
    Same here. I've used Windows Phone for years and have run all the Insider builds for Windows 10 Mobile and have never had this issue until I got my 950. All I could think to do was a soft reset. I'm still so worried it'll happen again. I'm uneasy anytime I send a text now.
    Keep us posted what happens after soft reset
    John Mark Dyer likes this.
    12-06-2015 03:47 PM
  5. John Mark Dyer's Avatar
    Keep us posted what happens after soft reset
    Okay I will. It's only been since last night and I've been reluctant to text that much, but nobody has sent me a text full of question marks yet. haha, so far so good I guess. :/
    12-06-2015 03:55 PM
  6. gerryf19's Avatar
    I would hazard a guess that your problem is your sister contact is improperly linked to another contact. Click the little chain and see if it is linked to more than one person...it may be on your outlook.com contacts or even your skype contacts.
    Laura Knotek and rollindice like this.
    12-06-2015 10:45 PM
  7. rollindice's Avatar
    I would hazard a guess that your problem is your sister contact is improperly linked to another contact. Click the little chain and see if it is linked to more than one person...it may be on your outlook.com contacts or even your skype contacts.
    indeed this might very well be it, keep us posted so we know what really is the issue
    12-07-2015 05:54 AM
  8. John Mark Dyer's Avatar
    I would hazard a guess that your problem is your sister contact is improperly linked to another contact. Click the little chain and see if it is linked to more than one person...it may be on your outlook.com contacts or even your skype contacts.
    No guys. This isn't it. That is the first thing I checked (as I mentioned in the original post). In fact, when I delete her from my contacts altogether, the conversation just shows as her mobile number and it still has the sent messages in it that she never got (and other contacts did get). So I'm almost certain the phone is recording it as sent to the correct number, but sending it to a different number (which is pretty disturbing).

    Thanks for responding though. Let me know if you have any other ideas.

    I haven't had the problem since I did a soft reset a couple of nights ago, but I haven't been texting that much, so I guess only time will tell. I'll keep this thread updated.
    12-07-2015 12:27 PM
  9. gerryf19's Avatar
    You checked online at outlook.com?

    Same thing happened to me.
    12-07-2015 06:43 PM
  10. John Mark Dyer's Avatar
    You checked online at outlook.com?

    Same thing happened to me.
    Yeah. All is good in my outlook account. It's not a contact issue for me. Was it for you, or have you still not figured it out either?
    12-07-2015 11:14 PM
  11. gerryf19's Avatar
    for me it was an outlook.com issue....or maybe it was a skype issue? either way I deleted the contact from those places and recreated it and problem went away
    12-12-2015 10:22 PM
  12. John Mark Dyer's Avatar
    Like is said, definitely not a contact issue, but just to update any of you following this thread, I haven't run into the issue again, and I updated to build 10586.29 last week and still no issues, so if there was a bug (which I'm sure they wouldn't mention even if they did release decent changelogs) it is most likely fixed now. Thanks again everyone for your input.
    12-13-2015 12:21 AM

Similar Threads

  1. Bitrate on Groove Music
    By cowboy6201 in forum Groove Music
    Replies: 9
    Last Post: 11-08-2016, 03:45 PM
  2. How can I get the GPS working in my Lumia 535?
    By Barath Karkuvel in forum Microsoft Lumia 535
    Replies: 3
    Last Post: 01-05-2016, 12:21 AM
  3. Replies: 21
    Last Post: 12-19-2015, 08:33 AM
  4. Why can't I access onedrive on explorer or edge, but can on chrome?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 12-05-2015, 10:55 PM
  5. SP4 - Stuck on the Welcome page, is this a known problem?
    By Windows Central Question in forum Microsoft Surface Pro 4
    Replies: 0
    Last Post: 12-05-2015, 10:37 PM
LINK TO POST COPIED TO CLIPBOARD