1. Thomas Dewangga's Avatar
    I have L920 with latest build W10. And I got update for device hub. The question is, where I can access the Gadget app? I can't find it on app list or settings list. Can someone tell me how?
    12-13-2015 05:39 AM
  2. Ma Rio's Avatar
    It should be in your app list. If it isn't, try reinstalling.
    12-13-2015 11:14 PM
  3. Florin_Anghel's Avatar
    No bother, it's not like it's working. I flashed the app on my phone 930, and it still doesn't do app notifications on DT-903 wireless charger. Useless app, useless Microsoft.
    12-14-2015 05:21 AM
  4. Ejay Lozano's Avatar
    Device hub turned into Gadets, look again. It's working well on my 920(w10), but not on my 830(8.1 update 2)...
    12-14-2015 12:01 PM
  5. Thomas Dewangga's Avatar
    I know its turned into Gadgets, my problem is that app is not in app list. The app just like a ghost, if connect my wireless headset, it will launch from nowhere. I can access the app IF only I search from the Store through the web page, in Store I click open and it will launch perfectly. It just not exist in app list.
    12-14-2015 12:52 PM
  6. PepperdotNet's Avatar
    Settings, Extras
    12-14-2015 01:23 PM
  7. Vlastimil Cerny's Avatar
    Settings, Extras
    Not true...
    12-14-2015 03:55 PM
  8. PepperdotNet's Avatar
    Sorry, that's what I get for trying to remember stuff.

    Device Hub was in settings, extras. Gadgets is in the all apps list. If it's not there, it must be hiding the same place as the FM Radio app on some 950s.
    12-14-2015 09:06 PM
  9. Sedp23's Avatar
    i had the same problem go into storage sense and device storage uninstall it from there, then redownload it from the app store and when u reinstall it it will reappear
    Harrie-S and Dirigent82 like this.
    12-14-2015 09:44 PM
  10. Thomas Dewangga's Avatar
    Dude, very thank you for your help. I'm very appreciate it. It works and I have gadgets on my app list. No more ghost app.
    Sedp23 likes this.
    12-15-2015 11:24 AM
  11. Sedp23's Avatar
    Dude, very thank you for your help. I'm very appreciate it. It works and I have gadgets on my app list. No more ghost app.

    No problem I did 3 hard resets including one where I didn't restore from a back up to figure that out
    12-15-2015 02:10 PM

Similar Threads

  1. Is it possible to enable certain LTE bands on Lumia 640?
    By Juander in forum Microsoft Lumia 640
    Replies: 16
    Last Post: 10-26-2016, 11:25 AM
  2. Screenshots/screen dumps--where are they?
    By Joel Earnest in forum Microsoft Lumia 950
    Replies: 4
    Last Post: 12-17-2015, 01:15 AM
  3. Lumia offers app (Australia)
    By BlackSheriff84 in forum General Phone Discussion
    Replies: 2
    Last Post: 12-14-2015, 10:22 PM
  4. Replies: 25
    Last Post: 12-13-2015, 05:00 PM
  5. Is it possible to enable certain LTE bands on Lumia 640?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-13-2015, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD