1. devlin525's Avatar
    I find it unnecessary for me and it is just taking up space. There's no option in the Speech either.

    Model: Lumia 520
    12-19-2015 05:30 AM
  2. Frans Marx's Avatar
    Go to keyboard settings, more keyboard settings and uncheck the show the dictation button setting.
    devlin525 likes this.
    12-19-2015 06:07 AM
  3. devlin525's Avatar
    Go to keyboard settings, more keyboard settings and uncheck the show the dictation button setting.
    Ohhh. Just noticed this option now. LOL. Thank you.
    12-19-2015 07:34 AM
  4. Frans Marx's Avatar
    Your welcome!!
    12-19-2015 07:48 AM

Similar Threads

  1. Is windows 10 mobile's latest build stable as a daily driver?
    By yashovardhan99 in forum Windows 10 Mobile Insider Preview
    Replies: 13
    Last Post: 12-20-2015, 03:16 PM
  2. Replies: 2
    Last Post: 12-19-2015, 01:08 PM
  3. Why can't I open the store on Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 12-19-2015, 09:04 AM
  4. Send SMS to a group
    By devlin525 in forum Windows 10 Mobile
    Replies: 1
    Last Post: 12-19-2015, 09:04 AM
LINK TO POST COPIED TO CLIPBOARD