1. kylezangel's Avatar
    To begin with I apologize if this is in the wrong place. Lately I've noticed something odd with WhatsApp, that's appeared over the last day or so. Whenever I try to choose a picture, whether it be to send to someone or set as my profile picture, the entire gallery loads as grey thumbnails, videos and all, the only exception being photos I've just taken. I've tried reinstalling WhatsApp, doesn't help. Considering doing a hard reset. Can anyone help?
    12-22-2015 05:13 AM
  2. Ariel Takom's Avatar
    Not sure about you, but mine is working perfectly fine.

    Bear in mind though, I've just upgraded to W10M on my Lumia 830 after a long time (did the upgrade back when the build was still buggy, worst experience in my life tbh). Running build 10586.36. I did a hard reset after upgrading my phone, and re-installed WhatsApp and other apps I've used from 8.1.2. All of them seems to run fine up until now, battery drain is more or less the same.

    The only funny thing that happens when I use WhatsApp is when I'm taking a picture to immediately share with a contact. After taking a picture, the alignment is wrong, so I had to rotate the photo until the alignment is correct before sending it. This doesn't happen in back in 8.1, so that was a bit strange. Also, I'm using the WhatsApp that I found on the store, not WhatsApp Beta.

    Just in case you haven't tried, but simply re-installing doesn't help that much unless you do something like this:
    1) Uninstall the app.
    2) Soft-reset the phone (done by holding the power button for 10-15 seconds, the phone will vibrate and will reboot automatically).
    3) Wait for some time (the longer the better, but of course not up to 24 hours. 30 mins to an hour should suffice) and maybe do a bit more soft-reset (just to ensure the system refreshes itself. Don't worry, soft resets wont damage your phone).
    4) Re-install the app (and do not restore back up messages).

    If the app is working fine after doing the above steps, try to restore the backup messages and see if the initial problem came back. If it does, now you know what's causing your problems. If not, then good for you.

    Also, hard-resetting your phone should ALWAYS be your last option. Try sending a feedback to WhatsApp as they really do respond quickly to any bugs (and send out updates accordingly) .
    12-22-2015 06:40 AM
  3. kylezangel's Avatar
    I gave that a try, didn't help, so decided to hard reset, as I hadn't yet since jumping to win10. Fixed that bug, but now my glance settings are black when I open it :/
    12-23-2015 01:42 PM

Similar Threads

  1. Microsoft's Wireless Display Adapter is yours for only 26.50 in the UK
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-22-2015, 04:42 AM
  2. Why don't Network computers show in Windows Explorer?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 12-22-2015, 02:59 AM
  3. Trouble Buying Minecraft Story Mode
    By Joshua Jackson in forum The Xbox Lounge
    Replies: 0
    Last Post: 12-21-2015, 10:58 PM
  4. Why I cant find this app via search in WP8.1
    By prasanna moholkar in forum Applications
    Replies: 0
    Last Post: 12-21-2015, 10:00 PM
LINK TO POST COPIED TO CLIPBOARD