1. Brent Church's Avatar
    When creating a new email, I'd start typing "AC.." then it would suggest the rest of the email I wanted to send to, which is how it should work. Now both email address suggestions in Mail and searching in the People app won't work. I should clarify however. Some emails would show up, but not all. And names would show up in the People app, but only when searching for their proper name and not an email.

    When I flashed back to 8.1 then updated to W10M insider the autocompletion suggestion worked, but it's stopped. It seems like it is not indexing everything, even after deleting and re-adding my Gmail account. Perhaps if Outlook could sync with my Gmail contacts on it's own it could work as a solution.

    Anyone encounter their Outlook Mail suggested email address suddenly not working fully? Thanks
    Last edited by Brent Church; 01-03-2016 at 10:03 AM. Reason: spacing in title
    Madam ImAdam and Ara Carrano like this.
    01-03-2016 10:02 AM
  2. jssmarathon's Avatar
    Try removing he email account and reinstalling it

    Use advanced method
    01-03-2016 11:03 AM
  3. Brent Church's Avatar
    I did remove and reinstall the email account, but what is the advanced method? Thanks
    01-03-2016 12:04 PM
  4. speccy's Avatar
    This broke for me recently too, I believe this happened after a recent update to Outlook Mail. I used to start typing the contacts name, and it would immediately come up with suggested addresses related to what I had typed so far, but now it's very inconsistent, it does for some and not others. I went to email a friend today whose details are in the People app including his email address, but Outlook does not find it at all , it just says something about "searching the directory", this cryptic message means nothing to me, and would probably mean nothing to ordinary members of the public as well. Needless to say, after searching whatever directory it's talking about, it still does not find the email address. Most annoying! I suspect that after I've sent one email to a specific person, it will then pick up the address the next time, but it's annoying that it was OK before, and now an update seems to have wiped it's previous list/settings.
    01-08-2016 09:50 AM
  5. Ara Carrano's Avatar
    I have this issue only in landscape mode. Brief Search Directory .. box pops up but then closes.

    confim?
    01-09-2016 04:24 PM
  6. Dirigent82's Avatar
    This broke for me recently too, I believe this happened after a recent update to Outlook Mail. I used to start typing the contacts name, and it would immediately come up with suggested addresses related to what I had typed so far, but now it's very inconsistent, it does for some and not others. I went to email a friend today whose details are in the People app including his email address, but Outlook does not find it at all , it just says something about "searching the directory", this cryptic message means nothing to me, and would probably mean nothing to ordinary members of the public as well. Needless to say, after searching whatever directory it's talking about, it still does not find the email address. Most annoying! I suspect that after I've sent one email to a specific person, it will then pick up the address the next time, but it's annoying that it was OK before, and now an update seems to have wiped it's previous list/settings.
    I have the exact same issues using the desktop Outlook Mail app. Apparently one of the updates broke it.
    01-09-2016 08:11 PM
  7. JuannyBooBoo's Avatar
    This has got me too... Lumia 635 running Win10Mo Insider Preview, 10.586.36. I had recently updated my Outlook app, along w/ a whole bunch of other ones, and now this...

    Anytime I go to compose a new email, or forward an existing one, no autocomplete appears. I'll get a pop-up saying, "Search directory." It comes up w/ nothing. I thought maybe it was b/c the account I was trying to write an email wasn't the one where all of my contacts are stored. Nope. Fails on all accounts. Also, rebooting didn't help... Be nice if someone knows a workaround, or if MS just fixes it...

    Update: I'm running Outlook Mail version 17.6525.42272.0.. You can find this by picking through the menus in Outlook to Settings, About.
    01-22-2016 03:36 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-06-2016, 12:48 AM
  2. W10M - WiFi & Set-up and Speed
    By TheChazas in forum Windows 10 Mobile
    Replies: 4
    Last Post: 01-05-2016, 12:32 PM
  3. I have Lumia 1520 W8.1, should I get W10 Insider slow or fast updates?
    By m_umair_85 in forum Windows 10 Mobile Insider Preview
    Replies: 18
    Last Post: 01-04-2016, 08:38 PM
  4. Does share-it work on wp8.1 devices????
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-03-2016, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD